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1

 

Getting Started

 

Your Mac mini has been designed so that you can 
easily set it up and start using it right away. 

 

If you have never used Mac mini or are new to Macintosh computers, read this section 
for instructions on getting started. If you are an experienced user, you may already 
know enough to get started. 

Be sure to look over the information in Chapter 2, “Getting to Know Your Mac mini,” to 
find out about the features of your Mac mini. 

DVI to VGA
Adapter

Power adapterAC cord
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Setting Up Your Mac mini

 

Follow these steps to set up your Mac mini. If there is any protective film around the 
computer or power adapter, remove it before setting up your Mac mini.

 

1

 

Plug the AC cord firmly into the power adapter. Plug the cord from the power adapter 
into the computer. Plug the power adapter into a grounded power outlet.
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2

 

To access the Internet, connect an Ethernet cable or phone cord.
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3

 

Connect the USB cable from your keyboard and mouse. 

Your Mac mini does not come with a keyboard and mouse, but you can use any USB 
keyboard or mouse with your computer. If your keyboard has a USB port, you can 
plug your mouse into the USB port on the keyboard. If it doesn't, you can plug the 
mouse into a USB port on the back of the computer. 

 

Note:  

 

Using a USB mouse or keyboard from another manufacturer may require 
software drivers. Check the manufacturer’s website for the latest software drivers.
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To set up an Apple Wireless Keyboard and Apple Wireless Mouse with your computer, 
follow the instructions that came with the keyboard and mouse.

 

4

 

Connect the DVI cable from your display to the video out port. To connect a VGA 
display, use the Apple DVI to VGA Adapter that came with your computer. For more 
information about connecting a display, see the guidelines in Chapter 2, “Getting to 
Know Your Mac mini.”

 

Important:  

 

Don’t place anything on top of your Mac mini. Objects placed on top may 
cause interference with the optical drive or with the AirPort or Bluetooth® wireless 
signal, if you have the optional AirPort Extreme Card or Bluetooth module installed.
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5

 

Press the power button (®

 

) on the back of your Mac mini to turn it on.

®
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What’s Next?

 

You’ve done everything you need to get your Mac mini up and running. The first time 
you turn on your computer, the Setup Assistant starts and helps you enter your 
Internet and email information and set up a user on your computer. If you already have 
a Mac, the Setup Assistant can help you automatically transfer files, applications, and 
other information from your previous Mac to your new Mac mini.

 

Transferring Information to Your Mac mini

 

You can use the Setup Assistant to automatically transfer information from another 
Mac to your new Mac mini. To transfer information, make sure of the following:
Â

 

Your other Mac must have built-in FireWire and support FireWire Target Disk Mode.

Â

 

Your other Mac must have Mac OS X v10.1 or later installed.

Â

 

You must have a FireWire cable to connect the two computers.

The Setup Assistant takes you through the process of transferring your information—
just follow the onscreen instructions. Transferring information to your Mac mini does 
not affect the information on your other Mac. Using the Setup Assistant, you can 
transfer:
Â

 

User accounts, including preferences and email 

Â

 

Network settings, so your new computer is automatically set up to work with the 
same network settings as your other Mac

Â

 

Applications folder so that the applications you used on your other Mac are now on 
your new Mac mini (you may have to reinstall some of the applications you transfer)

Â

 

Files and folders on the hard disk and partitions. This gives you easy access to the 
files and folders you used on your old Mac.
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You may want to deauthorize your old Mac to prevent your iTunes Music Store or 
spoken word purchases from being played or to change which computers are 
authorized to play your purchases. For more information, choose Help > Mac Help, 
then choose Library > iTunes and Music Store Help, and search for “deauthorize.” 

If you don’t use the Setup Assistant to transfer information when you first start up your 
Mac mini, you can do it later. Go to the Applications folder, open Utilities, and double-
click the Setup Assistant icon.

 

Setting Up Your Mac mini for the Internet

 

If you didn’t transfer your network settings, the Setup Assistant can also take you 
through the process of setting up your computer to connect to the Internet. For home 
users, Internet access requires an account with an Internet service provider (ISP). Fees 
may apply.
Â

 

If you don’t already have an Internet account, the assistant can set you up with one.

Â

 

If you already have an Internet account, see Appendix C, “Connecting to the Internet,” 
on page 69 for information you’ll need to enter.
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What to Do When You Have Finished Using Your Mac mini

 

When you have finished working with your Mac mini, you have two options.

 

Put Your Mac mini to Sleep to Save Energy

 

If you will be away from your Mac mini for less than a few days, put the computer to 
sleep. When the computer is in sleep, its screen is dark. You can quickly wake the 
computer and bypass the startup process. 

 

To put the computer to sleep quickly, do one of the following:
Â

 

Choose Apple (

 

) > Sleep.

Â

 

Press the power button on the back of the computer.

Â

 

Choose Apple (

 

) > System Preferences, click Energy Saver, and set a sleep timer.

To wake the computer, press any key on the keyboard. When the computer wakes from 
sleep, your applications, documents, and computer settings are exactly as you left 
them. 

 

Shut Down Your Mac mini

 

If you will not use your Mac mini for more than a few days, shut it down.
m

 

Choose Apple (

 

) > Shut Down.

 

Warning:  

 

Shut down your Mac mini before moving it. Moving your computer while 
the hard disk is spinning can damage the hard disk, causing loss of data or the 
inability to start up from the hard disk.
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2

 

Getting to Know 
Your Mac mini

 

This chapter gives you some basic information you’ll 
need to know about your Mac mini. 

 

Read on for an overview of the different parts of your computer and Mac OS X, and 
summary information on common tasks such as customizing the way your desktop 
looks, connecting to a printer, playing a CD, connecting a digital camera, using the 
Internet, getting answers when you need help, and more.

 

For the Latest Information

 

Because Apple frequently releases new versions and updates to its system software, 
images shown in this book may be slightly different from what you see on your screen.

The Apple website, at www.apple.com, links you to the latest Apple news, free 
downloads, and online catalogs of software and hardware for your Mac mini.

You can also find the manuals for many Apple products and technical support for all of 
Apple’s products on the Service and Support website at www.apple.com/support.
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Basic Features of Your Mac mini

Power
button

Security
slot

Power
indicator
light

Slot-loading
optical drive

Power
port

®

Headphone
port

Ethernet port
(10/100Base-T)

Modem port
(optional)

Video out
port

USB ports (2)

FireWire
port
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Slot-loading optical drive

 

Your computer has a Combo drive that can read DVD discs, DVD movies, CD-ROM discs, 
photo CDs, music CDs, standard audio discs, and other kinds of media. It can also write 
music, documents, and other digital files to blank CD-R and CD-RW discs

 

Power indicator light

 

A white light indicates your Mac mini is on; a pulsing light indicates it’s in sleep

®

 

Power button

 

Turn on your Mac mini or put it to sleep. Press and hold to reset during troubleshooting.

¯

 

Power port

 

Connect the power cord from the power adapter.

G

 

Ethernet port (10/100Base-T)

 

Connect to a 10/100Base-T Ethernet network or connect a DSL or cable modem.

W

 

Modem port (on some models)

 

Connect a standard phone line directly to the internal 56K v.92 modem.

£ Video out port
Connect displays that use a DVI connector. You can also connect displays that use a VGA 
connector using the DVI to VGA Adapter that came with your computer. 

d USB (Universal Serial Bus) 2.0 ports
Connect USB devices such as mice, keyboards, printers, scanners, powered speakers, USB 
microphones, USB hubs, Zip and other disk drives, digital cameras, joysticks, and more.

H FireWire 400 port
Connect high-speed external devices, such as an iPod, iSight camera, digital video 
cameras, or external storage devices.

f Headphone port
Connect headphones or other sound output devices, such as external powered speakers.

¥ Security slot
Attach a lock and cable to discourage theft (available at www.apple.com/store).
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Learning About Mac OS X
Your computer comes with Mac OS X, which includes an elegant user interface, 
advanced graphics capabilities, and added system stability and performance. 
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When you’re ready to learn more about Mac OS X and the award-winning iLife 
applications that came with your computer, see the Welcome to Panther booklet 
located in the User Guides and Information folder on your hard disk. You can also open 
Mac OS Help and browse the information there. You’ll find plenty of information for 
new users, experienced users, and people switching to the Mac. 

If you experience any problems while using Mac OS X, see the troubleshooting tips 
in the back of this book or choose Help > Mac Help from the menu bar at the top 
of the screen. For information about the compatibility of software applications 
with Mac OS X, or to read more about Mac OS X, check the Apple website:  
www.apple.com/macosx.

Note:  If you want to use Mac OS 9 applications with your computer, you have to 
install Mac OS 9 (see “Installing Mac OS 9” on page 53). Mac OS 9 can’t be installed 
as the primary operating system on your Mac mini and you can’t start up your 
computer in Mac OS 9. You can open and use Mac OS 9 applications in the 
Mac OS X Classic environment.

LL2845Q88.book  Page 21  Thursday, November 18, 2004  4:23 PM



22 Chapter 2   Getting to Know Your Mac mini

 

Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences. 
Choose Apple () > System Preferences from the menu bar. 

Feel free to make changes and experiment with the following:
Â Desktop & Screen Saver:  Select this preference pane to change the background 

color or pattern of your desktop, or change it to a photo or image you like. You can 
also choose an eye-catching screen effect that will appear on your screen when the 
computer is left idle.
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Â Dock:  Select this preference pane to change the look, location, and behavior of 
your Dock.

Â Appearance:  Select this preference pane to change the colors of buttons, menus, 
windows, and highlight colors, among other options.

As you get to know your computer, explore the other System Preferences. It is your 
command center for most settings on your Mac mini. For more information, open Mac 
OS Help and search for “System Preferences” or for the specific preference you want to 
change.

Connecting to a Printer
The drivers for most printers are built into Mac OS X. To use a printer with your 
Mac mini, follow the instructions that came with the printer to install any required 
software and connect the printer to your computer.

After connecting your printer, use the Print & Fax pane of System Preferences to select 
your printer for use. 

Note:  If you have an AirPort Extreme Card installed in your Mac mini and you have an 
AirPort Extreme Base Station or AirPort Express, you can connect a USB printer to the 
base station (instead of connecting it to your computer) and print wirelessly.

To set up a printer:
1 Open System Preferences and click the Print & Fax icon.

2 Click the Set Up Printers button.
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3 Click the Add button.

4 Choose the type of connection for your printer (USB or Rendezvous in most cases).

To add a USB printer connected to an AirPort Extreme Base Station or AirPort Express, 
choose Rendezvous from the pop-up menu.

5 Select or enter your printer information and click Add.

Note:  If you’re connecting to a printer via a network, you may need to know the 
network name or address of the printer to select it. Ask your network administrator. 

Monitoring Printing
Once you’ve sent a document to a printer, you can monitor, stop, or put printing 
temporarily on hold.
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To monitor printing:
m Click the printer icon in the Dock to open the printer window.

You can now see the print jobs in the print queue and work with them. For more 
information, open Mac OS Help (see page 30) and search for “printing.”

Playing a CD and Connecting Headphones
If you’d like to listen to music with your Mac mini, insert a music CD in your optical 
drive. iTunes, an easy-to-use music player, opens automatically. You can connect 
headphones with a mini-jack to the headphone port of your Mac mini to listen 
privately. 

You can also connect powered speakers to the headphone port to listen to music. If 
you have an AirPort Extreme Card installed and an AirPort Express, you can wirelessly 
stream music from your Mac mini to your home stereo system.

To learn more about iTunes:
m Open iTunes and choose Help > iTunes and Music Store Help. 

To learn more about your optical drive, see “Using Your Optical Drive” on page 45.

Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free 
software versions, drivers, and other enhancements from Apple. 

When you are connected to the Internet, Software Update checks Apple’s servers to see 
if any updates are available for your computer. You can set your Mac mini to check the 
Apple server periodically and download and install updated software.
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To check for updated software:
1 Choose Apple () > Software Update. The Software Update window opens. If there are 

any updates available, they appear in a list. 

2 Click the checkbox to select the items you want to install, then click Install. Type an 
administrator name and password (the name and password you used when you first 
set up your computer).

When the updates complete, Software Update checks for updates again. It does this 
because some updates require that you have installed previous updates. For more 
information, search for “Software Update” in Mac OS Help (see page 29).

Connecting a Camera or Other FireWire Device
If you have an iPod, iSight camera, FireWire digital video camera, or other device that 
has a FireWire connector, you can connect it to your Mac mini. Follow the installation 
instructions that came with your device. For more information about FireWire, see 
“FireWire” on page 35.

Connecting to a Network
If you want to connect your Mac mini to an Ethernet network, cable or DSL modem, or 
a wireless network, see “Ethernet (10/100Base-T)” on page 43 and “AirPort Extreme 
Wireless Internet and Networking” on page 37 for more information about setting up 
an Ethernet or AirPort connection. Also open Mac OS Help (see page 30) and search for 
“Ethernet” or “AirPort” for further help.
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Using the Internet
When you first set up your Mac mini, you were instructed on how to connect to the 
Internet. If you need to change to a different type of connection, such as a DSL or cable 
modem, Ethernet local area network (LAN), or AirPort Extreme network, you can find 
more information in Appendix C, “Connecting to the Internet,” on page 69.

Transferring Files to Another Computer
You have several ways to transfer files or documents to or from your Mac mini. 
Â You can easily transfer files using the Setup Assistant. For more information, see 

“Transferring Information to Your Mac mini” on page 13.

Â You can transfer files via the Internet using .Mac or another Internet account. Go to 
www.mac.com for more information.

Â If your computer is connected to an Ethernet network, you can transfer files to 
another computer on the network. To access another server or computer, open a 
Finder window and click Network. Or if you know the name or network address of 
the computer, choose Go > Connect to Server from the Finder menu bar.

Â You can create a small Ethernet network by connecting an Ethernet cable from your 
Mac mini to another computer’s Ethernet port. For more information, open Mac OS 
Help and search for “Connecting two computers.”

Â You can also connect to another Mac using a FireWire cable. Your Mac mini appears 
as a disk drive on the other computer and you can transfer files. For information 
about using FireWire to transfer files, open Mac OS Help (see page 29) and search for 
“FireWire target.”
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Â If your computer has an AirPort Extreme Card, you can connect to an AirPort wireless 
network to transfer files. For more information, see “AirPort Extreme Wireless Internet 
and Networking” on page 37.

For more information about transferring files and documents, open Mac OS Help (see 
page 29) and search for “transferring files.”

When an Application Freezes
On rare occasions, an application may freeze on the screen. Mac OS X provides a way 
to quit a frozen application without restarting your computer. Quitting a frozen 
application may allow you to save your work in other open applications.

To force an application to quit:
1 Press Command (x)-Option-Esc.

The Force Quit Applications dialog appears with the application selected.
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2 Click Force Quit.

The application quits, leaving all other applications open.

If needed, you can force the Classic environment to quit, which closes all Classic 
applications. You can also restart the Finder from this dialog.

If you are experiencing other problems, see Chapter 4, “Troubleshooting,” on page 49.

Getting Answers to Your Questions Using Mac OS Help
You can find answers to most of your questions about using your computer and 
Mac OS X in Mac OS Help.
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To use Mac OS Help:
1 Click the Finder icon in the Dock.

2 Choose Help > Mac Help (click the Help menu and choose Mac Help).

3 Type a question and press the Return key on your keyboard.

4 Double-click an item in the list of Help topics.

Using Applications
Your Mac mini comes with software applications, including the iLife suite of 
applications, for doing things like sending email, surfing the Internet, chatting online, 
organizing music and digital photos, making movies, and much more. For more 
information on these applications, see the Welcome to Panther booklet located in the 
User Guides and Information folder on your hard disk.
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3 Using Your Computer

Your Mac mini has many built-in features you can 
use to customize your computer to fit your needs.
Here are some of your computer’s features and capabilities:
Â High-speed Universal Serial Bus (USB) 2.0 ports for connecting additional equipment, 

such as printers, scanners, joysticks, keyboards, digital cameras, and disk drives. 

Â FireWire port for connecting high-speed equipment, such as an iPod, iSight camera, 
digital video cameras, and external hard disks.

Â Optional Bluetooth® module for connecting wirelessly to digital devices, such as an 
Apple Wireless Keyboard or Apple Wireless Mouse.

Â Communications technologies, such as a 56K v.92 modem (on some models), 10/
100Base-T Ethernet, and optional AirPort Extreme wireless networking. 

Â Headphone port to connect headphones, powered speakers, or audio equipment.

To learn about what you can do with your Mac mini, start with the information in this 
chapter. Additional information can be found in Mac OS Help (see page 29) and on the 
Apple website at www.apple.com.
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Connecting a Display or Video Device
You can connect displays with a DVI connector to your Mac mini. Using one of the 
adapters described below, you can also connect displays with a VGA connector or you 
can connect a video device.

DVI to VGA Adapter
Use the Apple DVI to VGA Adapter that came with your computer to connect a display 
with a VGA connector. 

DVI to Video Adapter
You can also connect a television, VCR, or other external video device to your computer 
with the Apple DVI to Video Adapter, which is available from the Apple Store at 
www.apple.com/store. 

For information about compatibility with third-party displays, see the documentation 
that came with the display or contact the display’s manufacturer. 

DVI to VGA
Adapter

VGA connector
on display cable

Video out
port

Video out
port

DVI to Video
Adapter

Composite
video out
and S-video
out ports
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Universal Serial Bus (USB)
Your Mac mini comes with two USB ports on the back, which you can use to connect 
many types of external devices, including a keyboard, a mouse, printers, scanners, 
digital cameras, game pads, joysticks, keyboards, and floppy disk drives. USB makes it 
easy to connect peripherals. In most cases you can connect and disconnect a USB 
device while the computer is running. Once you connect the device, it is ready to use.

Using USB Devices
To use a USB device, simply connect the device to the computer. Your computer 
automatically accesses the necessary software whenever you connect a new device. 

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports 
on the back of your computer. USB 1.1 devices won’t take advantage of the USB 2.0 
higher transfer rate. 

Note:  Apple has already included software to work with many USB devices. When you 
connect a USB device, if your Mac mini cannot find the correct software, you can install 
the software that came with the device or check the device manufacturer’s website for 
the latest software.

USB ports
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Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices, you 
can purchase a USB hub. The USB hub connects to an open USB port on your computer 
and provides additional USB ports (usually four or seven). Most USB hubs also have a 
power adapter and should be plugged into an outlet.

For More Information on USB
Additional information on USB is available in Mac OS Help (see page 29). Choose 
Help > Mac Help and search for “USB.” You can also find information on the Apple USB 
website at www.apple.com/usb.

For information on USB devices available for your computer, check the Macintosh 
Products Guide at www.apple.com/guide.
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FireWire
Your computer has a FireWire 400 port, which lets you easily connect and disconnect 
external high-speed devices—such as an iPod, an iSight camera, digital video cameras, 
printers, scanners, and hard disks—without restarting your computer. 

These are some of the things you can do with FireWire:
Â Connect an iPod and transfer songs from iTunes or synchronize contact and calendar 

information using iSync. You can also use an iPod as an external hard disk.

Â Connect an Apple iSight camera and use the included iChat AV application to 
videoconference with friends and family over a high-speed Internet connection.

Â Connect a digital video camera to capture, transfer, or edit high-quality video directly 
on your computer using video-editing software such as iMovie or Final Cut Express.

Â Connect an external FireWire hard disk and use it to back up data or transfer files. 

Â Start up from an external FireWire hard disk. Connect an external FireWire disk (with a 
valid operating system installed on it), open the Startup Disk pane of System 
Preferences, and click the FireWire disk. Restart your computer.

FireWire port
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Using FireWire Devices
To use a FireWire device with your computer, simply connect the device to the 
computer. Apple has already included software to work with many FireWire devices. 
When you connect a FireWire device, if your Mac mini cannot find the correct software, 
you can install the software that came with the device or check the device 
manufacturer’s website for the latest software.

Note:  The FireWire port is designed to provide power for FireWire devices (up to a total 
of 8 watts). You can connect multiple devices to each other and connect the “daisy-
chain” of devices to the FireWire port on your computer. In most cases, no more than 
two devices should get power from the computer. If you connect more than two 
devices, the rest of the devices in the daisy-chain should be powered by separate 
power adapters. Connecting more than two FireWire devices that get power from the 
computer may cause problems. If a problem occurs, shut down the computer, 
disconnect the FireWire devices, and restart your computer.

For More Information on FireWire
Additional information on FireWire is available in Mac OS Help (see page 29). Choose 
Help > Mac Help and search for “FireWire.” You can also find information on the Apple 
FireWire website at www.apple.com/firewire.
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AirPort Extreme Wireless Internet and Networking
If you ordered an AirPort Extreme Card when you purchased your Mac mini, the card is 
already installed. AirPort offers an easy and affordable way to provide wireless Internet 
access anywhere in the home, at work, or in the classroom. Instead of using traditional 
cables, AirPort uses wireless local area network (LAN) technology to provide wireless 
communication between multiple computers. Through a wireless network, you can 
access the Internet, transfer files, play multiplayer games, print wirelessly, and more.

Note:  If you didn’t order an AirPort Extreme Card with your Mac mini, you can have 
one installed by an Apple Authorized Service Provider or at an Apple Store.

Wireless Internet access requires an AirPort Extreme Card. You also need an AirPort or 
AirPort Extreme Base Station, or AirPort Express, as well as Internet access (fees may 
apply). Some Internet service providers are not currently compatible with AirPort. 
Range may vary with site conditions.
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How AirPort Provides Wireless Internet Access
With AirPort, you set up a wireless connection to a device known as a base station, 
which has a physical connection to the Internet. AirPort technology works like a 
cordless telephone. The AirPort Extreme Card in the computer makes a wireless 
connection to the base station, which is connected to the Internet via a telephone line 
or a DSL or cable modem.

Connection to
the Internet  

AC outlet  AirPort Express  

DSL or cable
modem
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AirPort Express and AirPort Extreme Base Station
Use an AirPort Express to play iTunes music over your wireless network to your home 
stereo or powered speakers. With an AirPort Extreme Base Station or Airport Express, 
you can also share a broadband Internet connection for up to 10 users and a USB 
printer. (Wireless printing over USB requires a compatible printer.)

Important:  To ensure you have an adequate AirPort signal, don’t place anything on top 
of your Mac mini. Objects placed on top of the computer can cause interference. See 
the instructions that came with your AirPort Extreme Base Station or AirPort Express to 
learn about avoiding interference. For more information, go to Apple Support at 
www.apple.com/support.

For More Information on AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, contact your Apple-
authorized dealer or go to the Apple Store at www.apple.com/store. Additional 
information on AirPort is available in AirPort Help. Choose Help > Mac Help, then 
choose Library > AirPort Help.

Bluetooth Wireless Technology
If you ordered a Bluetooth module when you purchased your Mac mini, it’s already 
installed. With the Bluetooth module, you can connect to devices that use Bluetooth 
wireless technology, such as mobile phones, PDAs, printers, and the Apple Wireless 
Keyboard and Mouse (available for purchase at www.apple.com/store).

Note:  If you didn’t order a Bluetooth module with your Mac mini, you can have one 
installed by an Apple Authorized Service Provider or at an Apple Store.
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With Bluetooth wireless technology, you can do the following:
Â Use your Mac mini to communicate with a mobile phone equipped with Bluetooth 

wireless technology. Your phone can act as a modem to connect you to a wireless 
service provider, at speeds of up to 56 kilobits per second (kbit/s), so you can use 
your mobile phone to access the Internet.

Â Communicate with your PDA. Using iSync, you can perform a hot sync operation 
without cables or send a business card or calendar events to a colleague’s PDA.

Â Transfer files between computers, even Mac to PC, using the transfer utility. Apple still 
recommends the use of AirPort Extreme wireless networking, however, for anything 
but the smallest files.

Â Use a Bluetooth wireless keyboard or mouse.

Important:  To ensure you have an adequate Bluetooth signal, don’t place anything on 
top of your Mac mini. Objects placed on top of the computer can cause interference. 

To set up a Bluetooth device:
m Use the Bluetooth Setup Assistant, located in the Applications/Utilities folder on your 

hard disk. You can also choose “Set up Bluetooth Device” from the Bluetooth status 
menu in the menu bar.
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Setting Up Bluetooth File Exchange
You can control how your computer handles files that are exchanged between it and 
other Bluetooth devices. You can choose a folder for the files you accept from other 
devices, a folder for other devices to browse, and which applications to use to open the 
files you accept.

To set up a Bluetooth file exchange:
m Open System Preferences and click Bluetooth, then click File Exchange.

Setting Up Bluetooth Connections
Bluetooth enabled devices, such as computers, mobile phones, and handheld devices 
(PDAs), can connect to each other wirelessly at distances up to 10 meters (33 feet).

To set up a Bluetooth device to work with your computer:
1 Make sure you have a Bluetooth module installed in your computer or a USB Bluetooth 

module connected to your computer.

2 Open System Preferences and click Bluetooth.

3 Click Set Up New Device.

4 Choose the type of device you want to set up and follow the onscreen instructions.

Sending a File to a Bluetooth Enabled Device
Your computer can wirelessly send files to other Bluetooth devices in range of your 
computer. If your computer is not paired with the device, you may have to enter a 
password on both devices to pair.

If you have already paired with the device, you may not have to enter a password 
again.
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To send a file to a Bluetooth enabled device:
1 Open the Bluetooth File Exchange application, located in Applications/Utilities.

2 Choose File > Send File, select the file you want to send, then click Send.

3 Choose a device from the Device list and click Send.

4 If the device is not in the Device list, click Search. When Bluetooth File Exchange finds 
the device, you can add it to your Favorites list.

Use the File Exchange pane of Bluetooth preferences to set options for how your 
computer handles files exchanged with other Bluetooth devices.

You can also send a file by choosing Send File from the Bluetooth status menu in the 
menu bar.

For More Information on Bluetooth Wireless Technology
You can get help using Bluetooth wireless technology by opening the Bluetooth File 
Exchange application (located in the Utilities folder within the Applications folder) and 
choosing Help > Bluetooth Help. You can also find information on the Apple website at 
www.apple.com/bluetooth.

LL2845Q88.book  Page 42  Thursday, November 18, 2004  4:23 PM



Chapter 3   Using Your Computer 43

 

Ethernet (10/100Base-T)
Your computer comes with built-in 10/100 megabit per second (Mbps) Base-T (twisted-
pair) Ethernet networking capability, which you can use to connect to a network or to a 
cable or DSL modem. 

Connecting to a network gives you access to other computers. You may be able to 
store and retrieve information; use network printers, modems, and electronic mail; or 
connect to the Internet. You can also share files between two computers or set up a 
small network. The Ethernet port on your Mac mini automatically detects other 
Ethernet devices. You don’t need a crossover cable to connect to other Ethernet 
devices.
Â Use 2-pair category 3 (Cat 3) Ethernet cables to connect to a 10Base-T Ethernet 

network.

Â Use 4-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T or a 100Base-T 
Ethernet network.

Ethernet port
(10/100Base-T)
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For More Information on Using Ethernet
Additional information, including how to set up an Ethernet network and transfer files 
using Ethernet, is available in Mac OS Help (see page 29). Choose Help > Mac Help and 
search for “Ethernet” or “network.” For information on networking products you can use 
with your Mac mini, check the Macintosh Products Guide at www.apple.com/guide.

Audio Support
Your Mac mini comes with a headphone port (f ) so you can connect headphones and 
listen to music without disturbing anyone around you. You can also add powered 
speakers or stream music to your home stereo with iTunes and an AirPort Express.

You can also connect your Mac mini to your stereo system. Use a 3.5-millimeter 
miniplug-to-RCA cable (not included) to connect the headphone port (f ) on your Mac 
mini to the audio input ports on your stereo.

Headphone port
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For More Information on Using Audio
Additional information about using audio is available in Mac OS Help (see page 29). 
Choose Help > Mac Help and search for “audio” or “music.” For information on audio 
and music products you can use with your Mac mini, check the Macintosh Products 
Guide at www.apple.com/guide.

Using Your Optical Drive
You can install or use software from CDs and DVDs using your optical drive. You can 
play music from audio CDs and play DVD movies. You can also burn music CDs that can 
play in most CD players, and you can save documents and other digital files on CD-R 
and CD-RW discs. 

Note:  If you have older software that comes on floppy disks, contact the software 
manufacturer to see if the software is available on a CD or for download from the web, 
or purchase an external USB floppy disk drive for your Mac mini from your Apple dealer 
or the Apple Store (www.apple.com/store).
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Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:

1 Place the disc into the optical drive with the label side up.

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Note:  Some DVD discs are two-sided and don’t have a label on either side.

Ejecting a Disc
To eject a disc, drag the disc icon to the Trash. If you can’t eject the disc, quit any 
applications that may be using the disc and try again. If that doesn’t work, restart the 
computer while holding down the mouse button.

Important:  Don’t place anything on top of your computer. Objects placed on top of 
the computer may keep the disc from ejecting. 
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Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens automatically and starts playing 
the disc.

Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs right from your iTunes library.

To burn music to a CD-R or CD-RW disc using iTunes:
1 Click the iTunes icon in the Dock.

2 Select the playlist you want to record.

3 Insert a blank CD-R or CD-RW disc. (For highest compatibility with CD players, use a 
CD-R disc.)

4 At the top of the iTunes window, click Burn CD.

To burn your files and folders on CD-R and CD-RW discs using the Finder:
1 Insert a blank disc in the optical drive.

2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the 
desktop.

3 Drag files and folders to the disc icon.

4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

For More Information
Â For information about how to use iTunes to record music files on a CD-R disc, open 

iTunes and choose Help > iTunes and Music Store Help.

Â For instructions on using DVD Player, open DVD Player and choose Help > 
DVD Player Help.
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Securing Your Computer
Use a locking cable (available at www.apple.com/store) and the built-in security slot to 
attach your Mac mini to a stationary object.

Additional information on the software security features of your Mac mini, including 
multiple user passwords and file encryption, is available in Mac OS Help (see page 29). 
Choose Help > Mac Help and search for “security” or “multiple users.”

Security slot
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4 Troubleshooting

Occasionally you may have problems while working 
with your Mac mini. This chapter gives you some 
solutions to try when you have a problem.
This chapter contains solutions to problems that prevent you from working with your 
computer, such as a system freeze or a computer that will not start up. You can find 
more troubleshooting information in Mac OS Help (see page 29) or on the Apple 
Support website at www.apple.com/support.

When you experience a problem with your computer, there is usually a simple and 
quick solution. When you encounter a problem, try to make a note of things you did 
before the problem occurred. This will help you narrow down the possible causes of 
the problem and then find the answers you need. Things to note include:
Â The applications you were using when the problem occurred. Problems that occur 

only with a specific application may indicate that the application is not compatible 
with the version of the Mac OS installed on your computer.

Â Any software that you recently installed. Certain applications install extensions that 
may not be compatible with the Classic environment.

Â Any new hardware (such as a peripheral) that you connected.
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Problems That Prevent You From Using Your Computer
If the computer won’t respond or the pointer won’t move
Â First, make sure the mouse and keyboard are connected. Unplug and then plug in 

the connectors and make sure they are secure.

Â If that doesn’t work, try to force problem applications to quit. Hold down the Option 
and Command (x) keys and then press the Esc key. If a dialog appears, select the 
application and click Force Quit. Then save your work in any open applications and 
restart the computer to be sure the problem is entirely cleared up.

Â If you are unable to force the application to quit, press and hold the power button 
(®) on the back of the computer for five seconds to shut down the computer.

Â If that doesn’t work, unplug the power cord from the computer. Then plug the power 
cord back in and press the power button (®) on the computer to turn it on.

If the problem occurs frequently when you use a particular application, check with the 
application’s manufacturer to see if it is compatible with your computer.

For support and contact information about the software that came with your 
computer, go to www.apple.com/guide.

If the problem occurs frequently, you may need to reinstall your system software 
(see “Reinstalling the Software That Came With Your Computer” on page 51).
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If the computer freezes during startup or you see a flashing question mark
Â Wait a few seconds. If the computer doesn’t start up after a delay, shut down your 

computer by pressing and holding the power button (®) for about 5 seconds, until 
the computer shuts down. Then hold down the Option key and press the power 
button (®) again to start up your computer. When your computer starts up, click the 
hard disk icon, then click the right arrow.

Â After the computer starts up, open System Preferences and click Startup Disk. Select a 
local Mac OS X System folder.

Â If the problem occurs frequently, you may need to reinstall your system software 
(see “Reinstalling the Software That Came With Your Computer”).

If the computer won’t turn on or start up
Â Make sure the power cord is plugged into the computer and into a functioning 

power outlet. 

Â If that does not work, press the power button (®) and immediately hold down the 
Command (x), Option, P, and R keys until you hear the startup sound a second time. 

Â If that does not work, unplug the power cord and wait at least 30 seconds. Plug the 
power cord back in and press the power button (®) again to start up your computer. 

Â If you are still unable to start up your computer, see the service and support 
information on page 56 for information on contacting Apple for service.

Reinstalling the Software That Came With Your Computer
Use the software install discs that came with your computer to reinstall Mac OS X and 
the applications that came with your computer, and to install Mac OS 9 (if you want to 
use Mac OS 9 applications with your computer).
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Important:  Apple recommends that you back up the data on your hard disk before 
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X
To install Mac OS X, follow these steps:

1 Back up your essential files, if possible.

2 Insert the Mac OS X Install Disc 1 that came with your computer.

3 Double-click “Install Mac OS X and Bundled Software.”

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, continue following the onscreen 
instructions. Your computer may restart and ask you to insert the next Mac OS X 
install disc.

Important:  Because the “Erase and Install” option erases your destination disk, you 
should back up your essential files before installing Mac OS X and other applications.

Installing Applications
To install the applications that came with your computer, follow the steps below. Your 
computer must have Mac OS X already installed. 

1 Back up your essential files, if possible.

2 Insert the Mac OS X Install Disc 1 that came with your computer.

3 Double-click “Install Bundled Software Only.”

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, continue following the onscreen 
instructions. To install iCal, iChat AV, iSync, iTunes, and Safari, follow the “Installing Mac 
OS X” instructions.
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Installing Mac OS 9
Your Mac mini does not come with Mac OS 9 installed. To use Mac OS 9 applications 
with your computer, you have to install Mac OS 9 using the Mac OS 9 Install Disc.

Follow these steps to install Mac OS 9: 
1 Back up your essential files, if possible.

2 Insert the Mac OS 9 Install Disc that came with your computer.

3 Double-click “Install Mac OS 9 System Support.”

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, continue following the onscreen 
instructions. 

Other Problems
If you have a problem with an application
Â For problems with software from a manufacturer other than Apple, contact the 

manufacturer. Software manufacturers often provide updates to their software on 
their websites. You can set your Mac mini to check for and install the latest Apple 
software automatically using the Software Update pane of System Preferences. 
For more information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication
Â Make sure you have properly configured the software according to the instructions 

that came with your AirPort Extreme Card or base station.

Â Make sure the computer or network you are trying to connect to is running and has a 
wireless access point.
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Â Make sure you are within antenna range of the other computer or the network’s 
access point. Nearby electronic devices or metal structures can interfere with wireless 
communication and reduce this range. Repositioning or rotating the computer may 
improve reception.

Â Check the AirPort signal level. There are up to four bars in the AirPort status icon in 
the menu bar.

Â Make sure nothing is placed on top of your computer. Objects on top of the 
computer may interfere with the AirPort signal. 

Â You may experience network performance problems if a microwave oven, cordless 
phone, or other source of interference is used frequently near your base station. To 
minimize interference, move the base station away from the device.

Â For more information on using and troubleshooting AirPort, choose Help > Mac Help, 
then choose Library > AirPort Help.

If you have trouble ejecting a disc
Â Quit any applications that may be using the disc and press the Media Eject key (C) on 

your Apple Keyboard. On other keyboards, you may be able to use a key combination 
to eject discs. Check the documentation that came with your keyboard.

Â If that doesn’t work, open a Finder window and click the eject icon next to the disc 
icon in the Sidebar, or drag the disc’s icon from the desktop to the Trash.

Â Make sure nothing is placed on top of your computer. Objects placed on top of the 
computer may keep a disc from ejecting. 

Â If that doesn’t work, restart the computer while holding down the mouse button.
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If you have problems with your Internet connection
Â Make sure your telephone line or network cable is connected and functioning 

properly.

Â If you are using a dial-up Internet connection, make sure that your telephone cord is 
plugged into the modem port (marked with the icon W) and not the Ethernet port 
(marked with the icon G).

Â See “Connecting to the Internet” on page 69 for information on setting up your 
computer to connect to the Internet. There you will find how to locate your Internet 
settings and the contact information for your Internet service provider (if you used 
the Setup Assistant to get your Internet account).

Â See “Troubleshooting Your Connection” on page 91 for more information if you have 
problems with your Internet connection.

If you have a problem using your computer or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac OS Help for 

instructions and troubleshooting information. Choose Help > Mac Help.

Â Check the Apple Support website at www.apple.com/support for the latest 
troubleshooting information and software updates.

If your date and time settings get lost repeatedly
Â You may need to have the internal backup battery replaced. See the service and 

support information on page 56 for more information.
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Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your 
computer’s hardware. 

To use Apple Hardware Test:
1 Disconnect all external devices from your computer except the display, keyboard, and 

mouse. If you have an Ethernet cable connected, disconnect it.

2 Insert the Mac OS X Install Disc 1 that came with your computer. 

3 Restart your computer and hold down the Option key as it starts up. A list of available 
startup volumes appears. Click Apple Hardware Test and click the right arrow.

4 When the Apple Hardware Test main screen appears after about 45 seconds, follow the 
onscreen instructions.

5 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the 
error code before pursuing support options. If Apple Hardware Test does not detect a 
hardware failure, the problem may be software related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read 
Me file on the Mac OS X Install Disc 1.

Learning More, Service, And Support
Your Mac mini does not have any user-accessible parts. If you need service, take your 
Mac mini to an Apple Authorized Service Provider or contact Apple for service. You can 
find more information about your Mac mini through online resources, onscreen help, 
System Profiler, or Apple Hardware Test.
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If you didn’t order a Bluetooth module or AirPort Extreme Card with your Mac mini or if 
you want additional memory installed, contact an Apple Authorized Service Provider or 
an Apple Store. 

Online Resources
For online service and support information, go to www.apple.com/support/. Choose 
your country from the pop-up menu. You can search the AppleCare Knowledge Base, 
check for software updates, or get help on Apple’s discussion boards. 

Onscreen Help
You can often find answers to your questions, as well as instructions and 
troubleshooting information, in Mac OS Help. Choose Help > Mac Help.

System Profiler
To get information about your computer, use System Profiler. System Profiler shows you 
which hardware and software is installed, the serial number and operating system 
version, how much memory is installed, and more. To open System Profiler, choose 
Apple () > About This Mac from the menu bar and then click More Info.

Apple Hardware Test
You can use Apple Hardware Test to diagnose hardware problems on your Mac mini. 
For more information, see “Using Apple Hardware Test” on page 56.

AppleCare Service and Support Information
Your Mac mini comes with 90 days of telephone support and one year of service 
coverage at an Apple-authorized repair center. You can extend your coverage by 
purchasing the AppleCare Protection Plan. For more information, visit the website 
address for your country listed on page 58.
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If you need further assistance, AppleCare telephone support representatives can help 
you with installing and opening applications, and basic troubleshooting. Call the 
support center number nearest you (the first 90 days are complimentary). Have the 
date of purchase and your Mac mini serial number ready when you call.

Note:  Your 90 days of complimentary telephone support begins on the date of 
purchase and telephone fees may apply. 

For a complete list, go to www.apple.com/contact/phone_contacts.html. Telephone 
numbers are subject to change and local and national telephone rates may apply.

Locating Your Product Serial Number
You can find the serial number on the bottom of your Mac mini. You can also use 
System Profiler to find the serial number. Choose Apple () > About This Mac from 
the menu bar and then click More Info. Click the Hardware triangle to view the serial 
number.

Country Phone Website

United States 1-800-275-2273 www.apple.com/support

Australia (61) 133-622 www.apple.com/au/support

Canada (English)
(French)

1-800-263-3394 www.apple.com/ca/support
www.apple.com/ca/fr/support

Ireland (353) 1850 946191 www.apple.com/ie/support

New Zealand 00800-7666-7666 www.apple.com/au/support

United Kingdom (44) 0870 876 0753 www.apple.com/uk/support
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A Specifications

You can use System Profiler to find out detailed 
information about your Mac mini, such as the 
amount of built-in memory, hard disk size, devices 
connected, and the product serial number.
To access the information in System Profiler, choose Apple () > About This Mac from 
the menu bar and then click More Info.
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Additional information is available on the Internet at www.apple.com and 
www.apple.com/support.

Click the triangles in the window 
to show and hide information in 
the different categories.
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B Care, Use, and 
Safety Information

For your safety and that of your equipment, follow 
the rules in this appendix for cleaning and handling 
your computer, as well as the guidelines for working 
more comfortably.

Cleaning Your Mac mini
Follow these general rules when cleaning the outside of your computer and its 
components:
Â Shut down your Mac mini and disconnect all cables.

Â Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting 
moisture in any openings. Do not spray liquid directly on the computer.

Â Don’t use aerosol sprays, solvents, or abrasives.

Moving Your Mac mini
Before you lift or reposition your computer, you may need to turn it off and disconnect 
all cables and cords connected to it. 
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Safety Instructions for Setting Up and Using Your Computer
For your own safety and that of your equipment, always take the following precautions. 

Disconnect the power plug (by pulling the plug, not the cord) and disconnect the 
phone cord if any of the following conditions exists:
Â The power cord or plug becomes frayed or otherwise damaged

Â You spill something into the case

Â Your computer is exposed to rain or any other excess moisture

Â Your computer has been dropped or the case has been otherwise damaged

Â You suspect that your computer needs service or repair

Â You want to clean the case (use only the recommended procedure described earlier)

Important:  The only way to turn off power completely is to disconnect the power cord 
and phone cords. Make sure at least one end of the power cord is within easy reach so 
that you can unplug the computer when you need to.

Be sure that you always do the following:
Â Keep your computer away from sources of liquids, such as drinks, washbasins, 

bathtubs, shower stalls, and so on.

Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.

Warning:  Your AC cord came equipped with a three-wire grounding plug (a plug that 
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are 
unable to insert the plug into an outlet because the outlet is not grounded, contact a 
licensed electrician to replace the outlet with a properly grounded outlet. Do not 
defeat the purpose of the grounding plug.
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Â Read all the installation instructions carefully before you plug your computer into a 
wall socket.

Â Keep these instructions handy for reference by you and others.

Â Follow all instructions and warnings dealing with your system.

Important:  Electrical equipment may be hazardous if misused. Operation of this 
product, or similar products, must always be supervised by an adult. Do not allow 
children access to the interior of any electrical product and do not permit them to 
handle any cables.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with 
reasonable ease, they probably don’t match. Make sure that the connector matches the 
port and that you have positioned the connector correctly in relation to the port.

Power Adapter
Follow these guidelines for using the power adapter:
Â Make sure you push the AC and DC power plugs snugly into the power adapter.

Â Always leave space around the power adapter and use your computer in a location 
where airflow around the power adapter is not constricted. 

Warning:  Never push objects of any kind into this product through the openings 
in the case. Doing so may be dangerous.
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Â The only way to disconnect power completely is to unplug the power cord by pulling 
the plug, not the cord. 

Important:  The power adapter for your computer is a high-voltage component and 
should not be opened for any reason, even when it’s unplugged. Do not allow children 
access to the interior of any electrical product and do not permit them to handle any 
cables. If the power adapter needs service, see “Learning More, Service, And Support” 
on page 56.

Avoid Hearing Damage

Warning:  Use only the power adapter that came with your computer and the AC cord 
that came with your power adapter. Adapters and cords for other electronic devices 
may look similar, but using them may affect your computer’s performance or damage 
the computer. The AC power cord has a three-wire grounding plug (a plug that has a 
third grounding pin) that will fit only a grounded AC outlet. If you are unable to insert 
the plug into an outlet because the outlet is not grounded, contact a licensed 
electrician to replace the outlet with a properly grounded outlet.

Warning:  Permanent hearing loss may occur if earbuds or headphones are used at 
high volume. You can adapt over time to a higher volume of sound, which may sound 
normal but can be damaging to your hearing. Set your Mac mini volume to a safe 
level before that happens. If you experience ringing in your ears, reduce the volume 
or discontinue use of earbuds or headphones with your Mac mini.

LL2845Q88.book  Page 64  Thursday, November 18, 2004  4:23 PM



Appendix B   Care, Use, and Safety Information 65

 

Ergonomics
Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height 
of the chair so your thighs are horizontal and your feet flat on the floor. The back of the 
chair should support your lower back (lumbar region). Follow the manufacturer’s 
instructions for adjusting the backrest to fit your body properly.

You may have to raise your chair so your forearms and hands are at the proper angle to 
the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a 
footrest with adjustable height and tilt to make up for any gap between the floor and 
your feet. You can also lower the desktop to eliminate the need for a footrest. Or use a 
desk with a keyboard tray that’s lower than the work surface.

Display
Arrange the display so the top of the screen is slightly below your eye level when 
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to 
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the 
display to minimize glare and reflections on the screen from overhead lights and 
windows
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Mouse
Position the mouse at the same height as your keyboard and within a comfortable 
reach.

Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and 
forearm should form an angle that is slightly greater than a right angle, with your wrist 
and hand in roughly a straight line.

Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling 
your thumbs under your palms.

Thighs tilted
slightly

Shoulders
relaxed

Screen positioned to
avoid reflected glare

Forearms and
hands in a
straight line

Forearms level
or tilted slightly

Lower back
supported

Feet flat on the floor
or on a footrest

Top of the screen at or
slightly below eye level
(You may need to adjust
the height of your display
by raising or lowering
your work surface.)

Clearance under
work surface

45–70 cm (18–28 in.)
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Change hand positions often to avoid fatigue. Some computer users may develop 
discomfort in their hands, wrists, or arms after intensive work without breaks. If you 
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a 
qualified health specialist.

For More Information
Go to www.apple.com/about/ergonomics.

Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental 
impacts of its operations and products. For more information, go to www.apple.com/
environment/summary.html.
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C Connecting to the Internet

You can use your computer to browse the World 
Wide Web, send email to friends and family, and 
chat in real time over the Internet. Use this detailed 
guide to connect to the Internet.
When you first start up Mac OS X, the Setup Assistant helps you enter your Internet 
configuration information and sign up for an Internet service provider (ISP) if you don’t 
already have one.

If you didn’t use the Setup Assistant to configure your Internet connection, you can use 
it now. Open System Preferences and click Network. Click the “Assist me” button to 
open Network Setup Assistant. If you don’t want to use Network Setup Assistant, you 
can use the information in this appendix to set up your connection manually.

There are four kinds of Internet connections:
Â Dial-up connection:  Your computer is plugged into a telephone wall jack using a 

telephone cable (with computers that include a modem).

Â High-speed DSL or cable modem connection:  Your computer is plugged into a 
special modem you get from an ISP using an Ethernet cable.
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Â AirPort Extreme or AirPort Express wireless connection:  Your computer is 
connected wirelessly to the Internet using an AirPort Extreme Base Station or 
AirPort Express.

Â Local area network (LAN):  Your computer is plugged into a LAN using an Ethernet 
cable. This type of connection is usually used in the workplace.

Before you connect to the Internet:
1 Set up an account with an ISP. If you do not have an ISP account, the Setup Assistant 

can help you get one. If you don’t want to use the ISP suggested by the Setup 
Assistant, you can find an ISP in your phone directory. Look under “Internet access,” 
“Internet service,” or “online.”

Note:  If you want to use America Online as your ISP, skip the Internet setup part of the 
Setup Assistant. Instead, open the AOL Installer application and follow the onscreen 
instructions to set up AOL.

2 Gather the connection information you need from your ISP or network administrator. 
See the next section, “Setup Assistant Worksheet” on page 72 to find out what 
information to get for each type of connection. 

In some cases, if another computer in the same location is already connected to the 
Internet, you may be able to use its settings. 

To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.

Â Choose your connection method from the Show pop-up menu. 

Â Copy the information for your configuration.
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To find the settings on a Mac OS 9 computer:
Â Open the TCP/IP control panel.

Â Find the connection method in the “Connect via” pop-up menu.

Â Find the configuration in the Configure pop-up menu.

Â Copy the IP address, subnet mask, and router address from the corresponding fields.

To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet 

Connections” control panel.

Â To find user account information, open the User Accounts control panel. 

You can write the information directly on the next few pages, then enter it in the 
Setup Assistant.

1 If you are using a dial-up modem, plug a phone cord (included with most Macintosh 
computers) into your computer’s modem port and into a phone wall jack. If you are 
using a DSL or cable modem, follow the instructions that came with the modem to 
connect it to your computer. 

2 Turn on your computer and enter information in the Setup Assistant to configure your 
Internet connection.

Note:  If you already started your computer and did not use the Setup Assistant to 
configure your Internet connection, choose Apple () > System Preferences and click 
Network. Then click “Assist me.” The Setup Assistant opens.
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Setup Assistant Worksheet
You can write the information you get from your Internet service provider (ISP), your 
network administrator, or your other computer on these pages, then enter it in 
Network Setup Assistant.

Select how your computer connects to the Internet.

To set up a telephone dial-up connection, enter the following information:

Telephone Modem
Cable Modem
DSL Modem
Local network (Ethernet)

User Name

Password

ISP Phone Number

Dialing prefix to obtain an outside line
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To set up a DSL or cable modem or a LAN connection:
1 Choose your connection type. Ask your ISP for this information.

2 Enter information from your ISP:

If you selected “Manually” or “Manually using DHCP Router,”1 enter the following:

If you selected “Using DHCP,” enter the following:

Manually
Manually using DHCP Router
Using DHCP
Using BootP
PPP

1. If you selected “Manually using DHCP Router,” you don’t need to enter a subnet mask or router 
address

IP Address

Subnet Mask

Router Address

DHCP Client ID
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Note:  DHCP Client ID is optional and may not be required. Ask your ISP.

If you selected “PPP (for PPPoE connections),” enter the following:

The information below is optional. Ask your ISP if you need to enter it.

Service Provider (optional)

PPPoE Service Name (optional)

Account Name

Password

DNS Hosts (optional for DHCP & BootP)

Domain Name (optional)

Proxy Server (optional)
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Setting Up Your Internet Connection Manually
Once you have completed the steps on the previous pages using the Setup Assistant, 
you are done setting up your Internet connection. If you don’t wish to use the Setup 
Assistant, or if you only want to make changes to specific parts of your Internet setup 
configuration, you can use the instructions below to set up your connection manually.

To enter your information manually, follow the steps that correspond to your 
connection method.
Â Dial-up modem with Point-to-Point Protocol (PPP) connection (see page 75)

Â Cable modem, DSL, or LAN connection using these configurations:

Â Manual (see page 81)

Â DHCP (see page 82)

Â PPPoE (see page 84)

Â AirPort Extreme wireless connection (see page 87)

Dial-Up Connection
A dial-up modem is the most common way to connect to the Internet. Your modem 
uses a method called Point-to-Point Protocol (PPP) to connect to an ISP.

Make sure your modem is plugged into a phone line and you have the information 
from your ISP available (see page 72).

To set up Network preferences for the internal modem port: 
1 Choose Apple () > System Preferences from the menu bar. 

2 Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On 
checkbox next to Internal Modem.

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred, 
or primary, network interface.

5 Choose Internal Modem from the Show pop-up menu and click PPP. 
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6 Enter the information from your ISP and click Apply Now. 

To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).

2 Click the Internal Modem icon, if necessary.

3 Enter your dial-up telephone number, account name, and password, if necessary.

4 Click Connect.

Internet Connect dials your ISP and establishes a connection.
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To connect automatically when you start an Internet application, such as a web 
browser or email:

1 Click PPP Options (in the PPP pane of Network preferences).

2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now. 
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DSL, Cable Modem, or LAN Internet Connections
If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your 
ISP or network administrator how you should configure your Internet connection:
Â Manually:  With a manual configuration, your ISP or network administrator provides a 

static IP address and other information that you enter in Network preferences.

Â Using Dynamic Host Configuration Protocol (DHCP):  With a DHCP configuration, 
the DHCP server automatically enters the information for you.

Â Using Point-to-Point Protocol over Ethernet (PPPoE):  If you use a DSL modem and 
need a user name and password to connect to the Internet, you may need to 
configure your network to use PPPoE.

Make sure you have the information from your ISP available as you configure your 
network (see page 72).

To set up Network preferences for the built-in Ethernet port:
1 Choose Apple () > System Preferences from the menu bar.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu.
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4 Select the On checkbox next to Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred, 
or primary, network interface. 

Next, follow the instructions to configure your network manually, using DHCP, or using 
PPPoE, as instructed by your ISP or network administrator.
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Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready 
(see page 72).

To set up a manual configuration: 
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.

2 Click TCP/IP, if necessary.

3 Choose Manually from the Configure IPv4 pop-up menu.
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4 Type the other information into the corresponding fields. 

5 Click Apply Now.

Once you configure your network, your connection is ready. Open your web browser 
(or another TCP/IP application) to test your Internet connection.

DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your 
network information.

To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.

2 Click TCP/IP, if necessary.
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3 Choose Using DHCP from the Configure IPv4 pop-up menu.
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4 Click Apply Now.

Open your web browser (or another TCP/IP application) to test your Internet 
connection.

Note:  Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field 
and the Search Domains field.

PPPoE Configuration
Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a 
DSL modem and need a user name and password to connect to the Internet, check 
with your ISP to determine if you should connect using PPPoE. 

To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS) 
address from your ISP available as you configure your network (see page 72).

1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
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2 Click PPPoE and select “Connect using PPPoE.”

3 Type the information into the corresponding fields. If you want all users of your 
computer to use the same connection method, select “Save password.”

Note:  To connect automatically when you start a TCP/IP application, such as a web 
browser or email, click PPPoE Options, then select “Connect automatically when 
needed.”
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4 Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up 
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose 
Manually and type the address in the IP Address field.

5 Type the domain name server (DNS) addresses in the DNS Servers field.

6 Click Apply Now.

Once you configure your network, your Internet connection is ready. You can open 
your web browser or other TCP/IP application to test your connection.
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Important:  If you did not select the option to connect automatically, you will need to 
open the Internet Connect application, choose the correct configuration, and then click 
Connect. For more information, choose Help > Internet Connect Help from the menu 
bar at the top of the display. 

AirPort Extreme Wireless Connection
If your Mac mini has an AirPort Extreme Card installed, you can configure your AirPort 
network and Internet connection using the AirPort or AirPort Extreme Setup Assistant, 
located in the Utilities folder within your Applications folder. The assistant helps you 
configure your base station and set up your computer to use an AirPort Extreme Base 
Station or AirPort Express. For more information about your base station, see the setup 
guide that came with your base station. If your base station is already configured, in 
most cases your AirPort Extreme Card is ready to access it immediately. 

To check if you have access to an AirPort Extreme network:
m Click the AirPort status icon in the menu bar and choose an AirPort network listed 

there.
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If you don’t see an AirPort network listed, you can use the AirPort Setup Assistant to 
check or change your settings, or you can change them using the Network pane of 
System Preferences. 

Setting Up an AirPort Extreme Connection Manually
Gather the following information from your system administrator if you’ll be setting up 
a manual connection. 

If you’ll be connecting using DHCP, most of this information is provided to your 
computer automatically by the network, so ask your system administrator what is 
required.
Â Domain name server (DNS) addresses, if necessary

Â DHCP or manual IP address configuration

Â IP address 

Â Router address 

Â Subnet mask

Â Password, if required

Next, make sure your AirPort connection options are active in Network preferences.

To set up Network preferences for an AirPort Extreme connection:
1 Choose Apple () > System Preferences from the menu bar.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu.
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4 Select the On checkbox next to AirPort.

Next, follow the instructions to configure your network either manually or using DHCP, 
as instructed by your ISP or network administrator. If you’re setting up your network 
yourself, it may be easier to configure the network using DHCP, because the server 
assigns IP addresses automatically.

1 Choose AirPort from the Show pop-up menu.

2 Click TCP/IP, if necessary.
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3 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.

Â If you chose Manually, type the other information into the corresponding fields. 

Â If you chose Using DHCP, you don’t need to enter any further information unless your 
system administrator has instructed you to do so.
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4 Click AirPort and select options for joining an AirPort Extreme network after restarting 
or when your computer wakes from sleep.

5 Click Apply Now.

Once you configure your AirPort settings, you are ready to connect.

To test your AirPort Extreme connection:
m Click the AirPort status icon in the menu bar and choose Turn AirPort On.

Any AirPort Extreme network in range should appear in the menu.

Troubleshooting Your Connection
Cable Modem, DSL, and LAN Internet Connections
If you can’t connect to the Internet using your cable modem, DSL, or local area network 
(LAN), see the following steps.

Important:  Instructions that refer to modems do not apply to LAN users. LAN users 
may have hubs, switches, routers, or connection pods that cable and DSL modem users 
do not. LAN users should contact their network administrator rather than an ISP.

Check the cables and power supplies
Make sure all modem cables are firmly plugged in, including the modem power cord, 
the cable from the modem to the computer, and the cable from the modem to the 
wall jack. Check the cables and power supplies to Ethernet hubs and routers. 

Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs 
recommend that you unplug the modem’s power cord. If your modem has a reset 
button, you can press it either before or after you turn the power off and on.

LL2845Q88.book  Page 91  Thursday, November 18, 2004  4:23 PM



92 Appendix C   Connecting to the Internet

 

PPPoE Connections 
If you are unable to connect to your Internet service provider using PPPoE, first check 
the cables and power supplies, then turn the power off and on and reset the modem 
hardware. 

Check System Preferences settings:
1 Choose Apple () > System Preferences.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu. 

4 Drag Built-in Ethernet to the top of the Port Configurations list. 

5 Choose Built-in Ethernet from the Show pop-up menu. 

6 Click PPPoE. 

7 Select “Connect using PPPoE.”

8 Check the Account Name field to be sure you have entered the correct information 
from your ISP. 

9 Retype your password if you chose to save your password, to be sure it is correct. 

10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP 
in this pane. 

11 Click Apply Now.
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Network Connections
If you have two or more computers attempting to share an Internet connection, be 
sure that your network is set up properly. You need to know if your ISP provides only 
one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the 
connection, also known as network address translation (NAT) or “IP masquerading.” For 
setup information, check the documentation provided with your router or ask the 
person who set up your network. The AirPort Extreme Base Station can be used to 
share one IP address among multiple computers. For information on using the AirPort 
Extreme Base Station, check the onscreen help or visit the Apple AirPort website at 
www.apple.com/airport.

If you cannot resolve the issue using these steps, contact your ISP.
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Communications Regulation Information

FCC Compliance Statement
This device complies with part 15 of the FCC rules. 
Operation is subject to the following two conditions:  (1) 
This device may not cause harmful interference, and (2) 
this device must accept any interference received, 
including interference that may cause undesired 
operation. See instructions if interference to radio or 
television reception is suspected.

Radio and Television Interference
This computer equipment generates, uses, and can 
radiate radio-frequency energy. If it is not installed and 
used properly—that is, in strict accordance with Apple’s 
instructions—it may cause interference with radio and 
television reception. 

This equipment has been tested and found to comply 
with the limits for a Class B digital device in accordance 
with the specifications in Part 15 of FCC rules. These 
specifications are designed to provide reasonable 
protection against such interference in a residential 
installation. However, there is no guarantee that 
interference will not occur in a particular installation. 

You can determine whether your computer system is 
causing interference by turning it off. If the interference 
stops, it was probably caused by the computer or one of 
the peripheral devices. 

If your computer system does cause interference to 
radio or television reception, try to correct the 
interference by using one or more of the following 
measures:
Â Turn the television or radio antenna until the 

interference stops. 

Â Move the computer to one side or the other of the 
television or radio. 

Â Move the computer farther away from the television or 
radio. 

Â Plug the computer into an outlet that is on a different 
circuit from the television or radio. (That is, make 
certain the computer and the television or radio are on 
circuits controlled by different circuit breakers or 
fuses.) 

If necessary, consult an Apple Authorized Service 
Provider or Apple. See the service and support 
information that came with your Apple product. Or, 
consult an experienced radio/television technician for 
additional suggestions. 

This product has demonstrated EMC compliance under 
conditions that included the use of compliant peripheral 
devices and shielded cables between system 
components. It is important that you use compliant 
peripheral devices and shielded cables (including 
Ethernet network cables) between system components 
to reduce the possibility of causing interference to 
radios, television sets, and other electronic devices.

Important:  Changes or modifications to this product 
not authorized by Apple Computer, Inc., could void the 
EMC compliance and negate your authority to operate 
the product. 

Responsible party (contact for FCC matters only):  
Apple Computer, Inc. 
Product Compliance 
1 Infinite Loop, M/S 26-A
Cupertino, CA 95014-2084 
408-974-2000
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Bluetooth Information 
FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be 
colocated or operated in conjunction with any other 
antenna or transmitter subject to the conditions of the 
FCC Grant.

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the 
Canadian interference-causing equipment regulations.

Cet appareil numérique de la Class B respecte toutes les 
exigences du Règlement sur le matériel brouilleur du 
Canada.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B 
specifications. Cet appareil numérique de la classe B est 
conforme à la norme NMB-003 du Canada. 

VCCI Class B Statement

Europe—EU Declaration of Conformity 
Complies with European Directives 72/23/EEC,
89/336/EEC, and 1999/5/EC.
See http://www.apple.com/euro/compliance/.

Laser Information

Do not attempt to disassemble the cabinet containing 
the laser. The laser beam used in this product is harmful 
to the eyes. The use of optical instruments, such as 
magnifying lenses, with this product increases the 
potential hazard to your eyes. For your safety, have this 
equipment serviced only by an Apple Authorized 
Service Provider. 

Because of the optical disc drive in your computer, your 
computer is a Class 1 laser product. The Class 1 label, 
located in a user-accessible area, indicates that the drive 
meets minimum safety requirements. A service warning 
label is located in a service-accessible area. The labels on 
your product may differ slightly from the ones shown 
here. 

Exposure to Radio Frequency Energy
The radiated output power of the optional AirPort 
Extreme Card is far below the FCC radio frequency 
exposure limits. Nevertheless, it is advised to use the 
wireless equipment in such a manner that the potential 
for human contact during normal operation is 
minimized.

Warning:  Making adjustments or performing 
procedures other than those specified in your 
equipment’s manual may result in hazardous radiation 
exposure.

Class 1 label Service warning label

LL2845Q88.book  Page 96  Thursday, November 18, 2004  4:23 PM



97

 

High-Risk Activities Warning
This computer system is not intended for use in the 
operation of nuclear facilities, aircraft navigation or 
communications systems, or air traffic control machines, 
or for any other uses where the failure of the computer 
system could lead to death, personal injury or severe 
environmental damage.

ENERGY STAR® Compliance
As an ENERGY STAR® partner, Apple has determined that 
standard configurations of this product meet the 
ENERGY STAR guidelines for energy efficiency. The 
ENERGY STAR program is a partnership with office 
product equipment manufacturers to promote energy-
efficiency. Reducing energy consumption of office 
products saves money and reduces pollution by 
eliminating wasted energy.

Disposal and Recycling Information
For information about Apple’s recycling program, go to 
www.apple.com/environment/summary.html.

Battery Disposal
Your Mac mini has a lithium-ion battery designed to last 
the life of the product. Do not attempt to change the 
battery. Only an Apple-certified technician can change 
the battery. 

When this product has reached the end of its useful life, 
please dispose of it according to your local 
environmental laws and guidelines.

Taiwan:

Nederlands:  Gebruikte batterijen kunnen worden 
ingeleverd bij de chemokar of in een speciale 
batterijcontainer voor klein chemisch afval (kca) worden 
gedeponeerd.

Telephone and Apple 56K Modem Information
Notify Your Telephone Company
Some telephone companies require that you notify the 
local business office when you hook up a modem to 
their lines. 

Information You Need in the United States 
The internal modem complies with Part 68 of the FCC 
rules. On the back of this equipment is a label that 
contains, among other information, the FCC registration 
number and ringer equivalence number (REN). If 
requested, provide this information to your telephone 
company. 
Â Ringer equivalence number (REN):  0.1B The REN is useful 

to determine the quantity of devices you may connect 
to your telephone lines and still have all those devices 
ring when your telephone number is called. In most, 
but not all areas, the sum of the RENs of all devices 
connected to one line should not exceed five (5.0). To 
be certain of the number of devices you may connect 
to your line, as determined by the REN, you should 
contact your local telephone company to determine 
the maximum REN for your calling area. 
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Â Telephone jack type:  USOC, RJ-11 An FCC-compliant 
telephone cord and modular plug are provided with 
this equipment. This equipment is designed to be 
connected to the telephone network or premises 
wiring using a compatible modular jack that complies 
with Part 68 rules. See the installation instructions for 
details.

Telephone Line Problems
If your telephone doesn’t work, there may be a problem 
with your telephone line. Disconnect the modem to see 
if the problem goes away. If it doesn’t, report the 
problem either to your local telephone company or to 
your company’s telecommunications people. 

If disconnecting the modem eliminates the problem, 
the modem itself may need service. See the service and 
support information that came with your Apple product 
for instructions on how to contact Apple or an Apple-
authorized service provider for assistance. 

If you do not disconnect your modem when it is 
adversely affecting the telephone line, the telephone 
company has the right to disconnect your service 
temporarily until you correct the problem. The 
telephone company will notify you as soon as possible. 
Also, you will be informed of your right to file a 
complaint with the FCC. 

The telephone company may make changes in its 
facilities, equipment, operations, or procedures that 
could affect the operation of your equipment. If this 
happens, the telephone company will provide advance 
notice in order for you to make the necessary 
modifications to maintain uninterrupted service. 

The internal modem will not work with party lines, 
cannot be connected to a coin-operated telephone, and 
may not work with a private branch exchange (PBX). 

Telephone Consumer Protection Act 
The Telephone Consumer Protection Act of 1991 makes 
it unlawful for any person to use a computer or other 
electronic device to send any message via a telephone 
fax machine unless such message clearly contains, in a 
margin at the top or bottom of each transmitted page 
or on the first page of the transmission, the date and 
time it was sent and an identification of the business or 
other entity, or individual sending the message and the 
telephone number of the sending machine of such 
business, entity, or individual.

Information You Need in Canada 
The Industry Canada (IC) label identifies certified 
equipment. This certification means that the equipment 
meets certain telecommunications network protective, 
operational, and safety requirements. The Department 
does not guarantee the equipment will operate to a 
user’s satisfaction. 

Before installing this equipment, make sure that you are 
permitted to connect to the facilities of the local 
telecommunications company. Be sure you use an 
acceptable method of connection to install the 
equipment. In some cases, you may extend the 
company’s internal wiring for single-line individual 
service by means of a certified telephone extension 
cord. Be aware, however, that compliance with these 
conditions may not prevent degradation of service in 
some situations. 

Repairs to certified equipment should be made by an 
authorized Canadian maintenance facility designated by 
the supplier. Any equipment malfunctions or repairs or 
alterations that you make to this equipment may cause 
the telecommunications company to request that you 
disconnect the equipment. 
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In Canada, contact Apple at:  
7495 Birchmount Road, Markham, Ontario, 
L3R 5G2, 800-263-3394

Users should not attempt to make such connections 
themselves, but should contact the appropriate electric 
inspection authority or electrician.
Â Load number:  0.1 The load number (LN) assigned to 

each terminal device denotes the percentage of the 
total load to be connected to the telephone loop that 
is used by the device, to prevent overloading. The 
termination of a loop may consist of any combination 
of devices, subject only to the requirement that the 
sum of the load numbers of all devices does not 
exceed 100.

Â Telephone jack type:  CA-11

Informations Destinées aux Utilisateurs Canadiens
L’étiquette d’Industrie Canada identifie un matériel 
homologué. Cette étiquette certifie que le matériel est 
conforme à certaines normes de protection, 
d’exploitation et de sécurité des réseaux de 
télécommunications. Le Ministère n’assure toutefois pas 
que le matériel fonctionnera à la satisfaction de 
l’utilisateur.

Avant d’installer ce matériel, l’utilisateur doit s’assurer 
qu’il est permis de la raccorder au réseau de l’enterprise 
locale de télécommunication. Le matériel doit 
également être installé en suivant une méthode 
acceptée de raccordement. Dans certains cas, le câblage 
appartenant à l’enterprise utilisé pour un service 
individuel à ligne unique peut être prolongé au moyen 
d’un dispositif homologué de raccordement (cordon 
prolongateur téléphonique).

L’abonné ne doit pas oublier qu’il est possible que la 
conformité aux conditions énoncées ci-dessus 
n’empêche pas la dégradation du service dans certaines 
situations. De fait, les enterprises de télécommunication 
ne permettent pas que l’on raccorde un matériel aux 
prises d’abonnés, sauf dans les cas précis prévus par les 
terifs particuliers de ces enterprises.

Les réparations de matériel homologué doivent être 
effectuées par un centre d’entretien canadien autorisé 
désigné par la fournisseur. La compagnie de 
télécommunications peut demander à l’utilisateur de 
débrancher un appareil suite à des réparations ou à des 
modifications effectuées par l’utilisateur ou en raison 
d’un mauvais fonctionnement.

Veuillez contacter Apple pour des informations 
supplémentaires:

Apple Canada, Inc.
7495 Birchmount Road
Markham, Ontario
Canada L3R 5G2

Warning:  Users should ensure for their own protection 
that the electrical ground connections of the power 
utility, telephone lines, and internal metallic water pipe 
system, if present, are connected together. This 
precaution may be particularly important in rural 
areas. 
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Service à la clientèle d’Apple Canada:  800-263-3394

L’utilisateur ne doit pas tenter de faire ces 
raccordements lui-même; il doit avoir recours à une 
service d’inspection des installations électriques ou à un 
électricien, selon le cas.
Â Numéro de charge:  0.1 L’indice de charge (IC) assigné à 

chaque dispositif terminal indique, pour éviter toute 
surcharge, le pourcentage de la charge totale qui sera 
raccordée à un circuit téléphonique bouclé utilisé par 
ce dispositif. La terminaison du circuit bouclé peut être 
constituée de n’importe quelle combinaison de 
dispositifs pourvu que la somme des indices de charge 
de l’ensemble des dispositifs ne dépasse pas 100.

Â Type de prise téléphonique:  CA-11

Information You Need in the United Kingdom
This terminal equipment is intended for direct 
connection to the analogue Public Switched 
Telecommunications Network and is approved for use 
within the United Kingdom with the following features:
Â Modem facility
Â Autocalling facility
Â Autoanswer facility
Â DTMF signaling

Operation in the absence of proceed indication or upon 
detection of proceed indication

This product is in conformity with relevant regulatory 
standards following the provisions of European Council 
Directives 73/23/EEC (Low Voltage Directive) and 89/
336/EEC amended by 92/31/EEC (EMC Directive).

Informationen fur Deutschland
Diese Modem-Karte ist als Endeinrichtung vorgesehen 
und muss an ein TAE mit F-Kodierung angeschlossen 
werden. Diese Endeinrichtung ist in Konformität gemäss 
Niederspannungsrichtlinie 73 / 23 / EWG sowie EMC-
Richtlinien 89 / 336 / EWG und 92 / 31 / EWG.

Informations pour la France
Ce matériel est conforme aux normes applicables de 
sécurité éléctrique d’après la directive 73 / 23 / CEE et 
aux normes applicables de comptabilité 
éléctromagnétique d’après la directive 89 / 336 / CEE, 
modifié par la directive 92 / 31 / CEE.

Information You Need in Australia
All telecommunications devices are required to be 
labelled as complying to the Australian 
telecommunications standards, ensuring the health and 
safety of the operator and the integrity of the Australian 
telecommunications network. To provide compliance 
with the Australian Communications Authority’s 
technical standards, please ensure that the following AT 
commands are maintained:
Â ATB0 (ITU/CCITT operation)
Â AT&G0 (no guard tone)
Â AT&P1 (33/66 pulse dial make/break ratio)
Â ATS0 = 0 or ATS0 = 1 (no answer or answer greater 

than one ring)
Â ATS6 = 95 

(DTMF period between 70–255 ms)
Â ATS11 = 95 

(DTMF period between 70–255 ms)

Avertissement :  Pour sa propre protection, l’utilisateur 
doit s’assurer que tout les fils de mise à la terre du 
secteur, des lignes téléphoniques et les canalisations 
d’eau métalliques, s’il y en a, soient raccordés 
ensemble. Cette précaution est particulièrement 
importante dans les régions rurales.
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For calls that are automatically generated, a total of 
three call attempts are allowed to a telephone number, 
with a minimum period between calls of 2 seconds. If 
the call does not connect after three attempts, 30 
minutes must expire before automatic redialing may be 
initiated. Failure to set the modem (and any associated 
communications software) to the above settings may 
result in the modem being non-compliant with 
Australian telecommunications standards. Under these 
circumstances a user could be subject to significant 
penalties under the Telecommunications Act 1997.

This modem must be properly secured in order for you 
to use it. Telecommunications network voltages exist 
inside the computer and the telecommunications line 
connection must be removed before opening the 
computer.

Information You Need in New Zealand
This modem is fully approved to operate on the New 
Zealand telecommunications network under Telepermit 
number PTC 211/04/002. All telecommunications devices 
are required to hold a Telepermit and be labelled 
accordingly with the approved Telepermit number to 
comply with the New Zealand telecommunications 

standards, ensuring the health and safety of the 
operator and the integrity of the New Zealand 
telecommunications network. To ensure compliance, all 
calls that are automatically generated should not make 
more than 10 call attempts to the same number within 
any 30 minute period with a minimum period between 
calls of 30 seconds. Failure to adhere to these standards 
may result in the modem being non-compliant with 
New Zealand Telecom standards. Under these 
circumstances a user could be subject to significant 
penalties.

Important:  The grant of a Telepermit for any item of 
terminal equipment indicates that only Telecom has 
accepted that the item complies with minimum 
conditions for connection to its network. It indicates no 
endorsement of the product by Telecom, nor does it 
provide any sort of warranty. Above all, it provides no 
assurance that any item will work correctly in all 
respects with another item of Telepermitted equipment 
of a different make or model, nor does it imply that any 
product is compatible with all of Telecom’s network 
services.
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adapter  32
AirPort Express  39
AirPort Extreme  37

connection  75
problems using  53
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analog audio  45
application freeze  28
applications  30
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basic features  18
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burning a disc  47
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cable modem  79
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digital  33
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System Preferences  22
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cleaning your computer  61
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connecting
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a keyboard  10
a mouse  10
a phone cord  9
a printer  23
an Ethernet cable  9
headphones  25
mobile phone  40
PDA via Bluetooth  40
the power cord  8
to a network  43
to the Internet  69

D
date and time settings  55
DHCP  75

configuration  82
dial-up

connection  75

modem  75
dialup connection  69
digital video camera  35
display

adapters  32
connecting  32
setting up  11

downloading software  25
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DVD-Video, playing  47
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networking  43
port  19

F
FireWire

connecting devices  35
ports  19
using FireWire devices  36

floppy disk drives  33
force quit  28
freezing up  50
frozen application  28
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game pads  33
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headphones, speakers  19
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inserting a CD or DVD  46
installing

applications  52, 53
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problems connecting  55, 
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settings  72

Internet service provider  70
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keyboard  33
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connection  75
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Mac Help  29
Mac OS X
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configuration  81
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a printer  23

mouse
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moving your computer  61
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Network Setup Assistant  69
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Point-to-Point Protocol  75, 79, 
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power adapter  63
power button  12, 19
power socket  19
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Print & Fax preferences  23
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setup  23
problems
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computer freezes during 

startup  51
computer won’t 

respond  50
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R
reinstalling software

software install disc  51

S
safety  62
save energy  15
scanners  33, 35
security slot  19

securing your computer  48
serial number  58
setting up

a printer  23
computer  8
display  11
Ethernet  9
power adapter  8

Setup Assistant  13, 14

shutting down  15
sleep  15
Software Update  25
specifications  59
static IP address  81
stopping an application  28
System Preferences  22
System Profiler  59

T
testing your Internet 

configuration  77
transferring

files or documents  27
information to your 

Mac mini  13
troubleshooting  49
turn on your computer  12

U
updating software  25
USB  33

connecting devices  33
hubs  34
ports  19
using multiple devices at 

once  34

V
video out port  19

W
wireless networking and Inter-

net access  37
working with a printer  23
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