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iMac at a glance

Say hello to iMac

Take a look around. Want a quick intro to the features of your iMac? Go to Take a tour.

Get started. Press the power button on the back of your iMac, and you’re up and running.  
See Set up for more details.

Stay in sync. Access your documents, photos, music, apps, contacts, and calendars across all 
your devices with iCloud. And use your iMac with your iOS devices to make and receive phone 
calls and texts, or create an Instant Hotspot. Learn more in Access all your content anywhere 
with iCloud.

Unleash your creativity. Plan events and share info and photos with Notes; organize and listen to 
music, books, movies, and more with iTunes; create presentations with Keynote; and check out all 
the apps available on App Store, to express yourself in as many ways as you have ideas.

Dig deeper. Explore your iMac and get your questions answered. Go to Get answers in Mac Help.

74% resize factor



 Chapter 1    iMac at a glance 5

Take a tour
Your iMac is packed with advanced technologies and a beautiful reflection-reducing display in  
a remarkably thin design.

SDXC

3.5 mm Headphone Jack

USB 3 Thunderbolt 2

Gigabit Ethernet

 • 3.5 mm Headphone Jack: Plug in stereo headphones or a digital 5.1 surround-sound speaker 
system and experience high-quality sound while watching movies or listening to your 
favorite music.

 • SDXC card slot: Easily transfer photos, videos, and data to and from your iMac, with the latest 
high-capacity SD cards.

 • USB 3 ports: Connect an iPad, iPhone, iPod, digital camera, camcorder, external storage, or 
printer quickly and easily. The iMac USB 3 ports support USB 3 and USB 2 devices. 

 • Thunderbolt 2 ports: This ultrafast and ultraflexible technology lets you connect high-speed 
peripherals such as RAID arrays, external displays, and docking stations. Thunderbolt 2 supports 
adapters (sold separately) for technologies like FireWire or HDMI, for increased connectivity.

 • Gigabit Ethernet port: Connect a router or modem to get on the Internet, or connect to another 
computer to transfer files without using Wi-Fi.

Power button

AC power cord

 • AC power cord: Pass the power cord through the hole in the stand, plug it into the power port 
on the back of your iMac, then plug the cord into a power outlet.

 • Power button: Press and hold for three seconds to turn your iMac on or off, or press to put it to sleep.
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Connect accessories

Work wirelessly
Using Bluetooth® technology, your iMac can connect wirelessly to devices such as the included 
Magic Mouse 2 and Magic Keyboard (described below), and to optional devices like the 
Magic Trackpad 2, peripheral devices, wearable sport accessories, and others. Use the Bluetooth 
menu  at the top of your screen to connect to, pair, and transfer information between your 
iMac and the device.

What’s included
To use your iMac, you need two accessories included in the box—the Magic Keyboard and the 
Magic Mouse 2.

Important:  To begin using your Magic Keyboard and Magic Mouse 2, simply make sure 
the on/off switches on both devices are on (green is visible). The devices connect to your 
iMac automatically.

 • Magic Keyboard: Your rechargeable Magic Keyboard is already paired with your iMac and is 
ready to use. If you ever need to charge or pair the keyboard again, connect it to your iMac 
using the included Lightning to USB cable. 

To customize how your keyboard works, use the Keyboard pane of System Preferences. Choose 
Apple menu  > System Preferences, click Keyboard, then click the buttons at the top to see 
the options available for keyboard, text, shortcuts, and input sources. Read on to learn what 
the function keys on the Magic Keyboard do.

 • Magic Mouse 2: Like the Magic Keyboard, your rechargeable Magic Mouse 2 is already paired 
with your iMac out of the box; you can use it anywhere within range of your computer. If you 
need to charge the Magic Mouse 2, or if you unpair it and need to pair it again, connect it to 
your iMac using the included Lightning to USB cable.

To customize your gestures, use the Mouse pane of System Preferences. Choose Apple 
menu  > System Preferences, click Mouse, then click the buttons at the top to see all the 
scrolling, clicking, swiping, and tapping options.
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If you configured your iMac with the optional Magic Trackpad 2, it comes paired with your iMac 
and ready to use. If you purchased a Magic Trackpad 2 separately, connect it to your iMac with 
the included Lightning to USB cable to pair it automatically. Use this same cable to charge your 
trackpad as necessary, then unplug it to use in the location that works best for you.

Magic Trackpad 2, adapters, and other accessories are sold separately at apple.com or your local 
Apple Store. Be sure to review the product information on the Apple website, or on the accessory 
packaging, to make sure you choose the right product for your iMac.

Keyboard
The function keys on your Magic Keyboard provide shortcuts for common functions, such as 
increasing the volume or screen brightness. 

Power switch

Function (Fn) key

Function keys (F1 to F12)

 • Power switch: Slide the power switch on the back edge of the keyboard to turn it on  
(green is visible) or off.

 • Brightness keys (F1, F2): Press  or  to increase or decrease the brightness of the screen.

 • Mission Control key (F3): Press  to view what’s running on your iMac, including all your 
spaces and open windows.

 • Launchpad key (F4): Press  to instantly see all the apps on your iMac. Click an app to open it.

 • Media keys (F7, F8, F9): Press  to rewind,  to play or pause, or  to fast-forward a song, 
movie, or slideshow.

 • Mute key (F10): Press  to mute the sound from the built-in speakers or 3.5 mm Headphone Jack.

 • Volume keys (F11, F12): Press  or  to increase or decrease the volume of sound from the 
built-in speakers or 3.5 mm Headphone Jack.

 • Function (Fn) key: Each function key (on the top row) can also perform other functions— 
for example, the F12 key can open Dashboard. Hold down the Fn key while you press a 
function key to trigger the action associated with the key.

To set keyboard preferences, use the Keyboard pane of System Preferences (choose Apple 
menu  > System Preferences, click Keyboard, then click the buttons at the top to see the 
available options).
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Mouse
Here are some common gestures you can use with your Magic Mouse 2. To set preferences and 
enable gestures, use the Mouse pane of System Preferences (choose Apple menu  > System 
Preferences, click Mouse, then click the buttons at the top to see the available options).

Gesture Action

Turn on/off: Slide the power switch on the bottom of the mouse to turn it 
on (green is visible).

Click: Press anywhere on the mouse surface to click or double-click.

Secondary click: Press the left or right side of the mouse to perform a 
“secondary click.” To turn on Secondary Click, use the Mouse pane of 
System Preferences.

360º scroll: Brush one finger along the surface to scroll or pan in  
any direction.

Smart zoom: Hold down the Control key and scroll with one finger to 
enlarge items on your screen.

Two-finger swipe: Swipe left and right to move through pages, photos, 
and more.

Charge the batteries
Your Magic Keyboard and Magic Mouse 2 have built-in rechargeable batteries.

Charge the battery. Connect your Magic Keyboard or Magic Mouse 2 to your iMac with the 
included Lightning to USB cable. To check the charge level, click  in the menu bar at the top of 
the screen, then choose your device.

To charge the battery faster, be sure your input device is switched on when you connect it to 
your iMac.

For more information about the rechargeable batteries in your Magic Keyboard or Magic Mouse 2, 
go to www.apple.com/batteries.
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Use an external display
The Thunderbolt 2 ports on your iMac support video output. You can use an external display,  
a projector, or an HDTV with your iMac.

To connect Do this

Apple Thunderbolt Display Plug the display’s cable directly into the Thunderbolt 2 port  on your 
iMac.

DisplayPort or Mini DisplayPort 
display

Plug the display’s Mini DisplayPort cable directly into the Thunderbolt 2 
port  on your iMac.

VGA display or projector Use a Mini DisplayPort to VGA Adapter to connect the display to the 
Thunderbolt 2 port  on your iMac.

DVI display or projector Use a Mini DisplayPort to DVI Adapter to connect the display to the 
Thunderbolt 2 port  on your iMac.

HDMI display or HDTV Use a Mini DisplayPort to HDMI adapter and an HDMI cable to connect 
the HDMI display or HDTV to the Thunderbolt 2 port  on your iMac.

Adapters and other accessories are sold separately at apple.com or your local Apple Store. 
Review the documentation or check with the manufacturer to make sure you choose the 
right adapter.
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Get started

Set up
The first time you turn on your iMac, Setup Assistant walks you through the simple steps needed 
to start using your new iMac.

To get the most out of iMac, be sure to connect to Wi-Fi and turn on Bluetooth, get an Apple ID, 
then sign in to iCloud. You can do these steps quickly and easily with Setup Assistant—but if you 
want to do them later, here’s how:

Connect to Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose a Wi-Fi network 
and enter the password, if necessary.

If you don’t see the Wi-Fi status icon , choose Apple menu  > System Preferences, then click 
Network. Click Wi-Fi in the list on the left, then select “Show Wi-Fi status in menu bar.”

Turn off Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose Turn Wi-Fi Off.

Turn Bluetooth on or off. Click the Bluetooth icon  in the menu bar, then choose Turn 
Bluetooth On or Turn Bluetooth Off.

If you don’t see the Bluetooth icon , choose Apple menu  > System Preferences, click 
Bluetooth, then select “Show Bluetooth in menu bar.”
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Get an Apple ID. Your Apple ID is the account you use for just about everything you do with 
Apple, including buying or subscribing to music, movies, and TV shows from the iTunes Store, 
getting books from the iBooks Store, downloading apps from the App Store, and storing your 
content in iCloud.

If you don’t already have an Apple ID, you can create one (it’s free). Choose Apple menu  > 
System Preferences, click iCloud, then click Create Apple ID.

Set up iCloud on your iMac. With iCloud, you can store all of your content—documents, movies, 
music, photos, and more—in the cloud, and access it anywhere you go. 

To set up iCloud, choose Apple menu  > System Preferences, then click iCloud. In the window 
that appears, enter your Apple ID and password. Then select the features you want to use. To find 
out more, see Access all your content anywhere with iCloud.

Important:  Be sure to use the same Apple ID for iCloud on all your devices.

Find your way around

The desktop
The first thing you see on your iMac is the desktop, where you can organize your files, quickly 
open apps, search for anything on your iMac and the web, and more.

Help menu Menu bar The desktop

System Preferences iconFinder iconDock

Wi-Fi

Finder
The Finder  is an app that’s always open. Use the Finder to organize and find your files.

Open a Finder window. Click the Finder icon  in the Dock, at the bottom of the screen.
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The Dock
The Dock, at the bottom of the screen, is a convenient place to keep the apps and documents 
you use frequently. You can make the Dock larger or smaller, add or remove items, move it to the 
left or right side of your screen, or even set it to hide when you’re not using it.

Go to the Finder. Open System Preferences.

Files and folders go on the right 
side of the line; apps on the left.

Open an app or file. Click its icon in the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps to the left of 
the line in the Dock, and files or folders to the right.

Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from your 
iMac—just from the Dock.

Change how the Dock looks. Choose Apple menu  > System Preferences, then click Dock.

System Preferences
System Preferences is where you personalize your iMac settings. For example, use Energy Saver 
preferences to change sleep settings. Or use Desktop & Screen Saver preferences to add a 
desktop background or choose a screen saver.

Customize your iMac. Choose Apple menu  > System Preferences, or click the System 
Preferences icon  in the Dock. Then click the preference you want to set. 

Menu bar
Use the menus and icons along the top of the screen to open new windows, connect to a Wi-Fi 
network, check your Wi-Fi status , change the volume , and perform other tasks.

Back up your Mac.Search Mac Help. Open Spotlight.

View Notifications.

Spotlight
Find anything on your Mac—and beyond. Spotlight  searches your iMac, as well as other 
sources like Wikipedia, Maps, weather, stocks, and sports. For information on what you can do 
with Spotlight, see Search with Spotlight.

Help
Help for your iMac and apps is always available. 

Get help. Click the Finder icon , then click the Help menu and choose Mac Help. Or type in the 
search field and choose a suggestion.

To learn more, see Get answers in Mac Help.

74% resize factor



 Chapter 2    Get started 13

Quickly open apps
Your iMac comes with apps for all the things you love to do—browse the web, check email, share 
photos, enjoy movies, and more. 

Launchpad icon

Folder containing apps
Launchpad arranges your apps in 
a grid. Click an app icon to open it.

App Store icon

Open an app. Click an app icon in the Dock, or click the Launchpad icon  in the Dock, then 
click the app you want. You can also search for an app using Spotlight, then open the app 
directly from your Spotlight search results.

Organize apps in Launchpad. Launchpad organizes your apps in a grid, similar to iPhone and 
iPad. Drag an app onto another app to create a folder. Drag more apps to the new folder to add 
them. To remove an app from a folder, just drag it out.

Get more apps. Click the App Store icon  in the Dock. Apps you download from the App Store 
automatically appear in Launchpad. To quickly get updates to apps and OS X, click Updates in 
the App Store.
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Search with Spotlight
Spotlight  is an easy way to find anything on your iMac, such as documents, contacts, calendar 
events, and email messages. Spotlight Suggestions offer info from Wikipedia articles, Bing search 
results, news, sports, weather, stocks, movies, and other sources. 

When you search with Spotlight, the preview area on the right provides search results you can 
interact with—make a call, send an email message, play a song, get directions, even convert 
currencies. Spotlight can provide answers to math questions or define words, all on your desktop.

Interact with the 
preview in Spotlight.

Get weather, stocks, sports, 
transit info, and more.

Search for anything. Click  at the top right of the screen or press Command–Space bar, then 
start typing.

Preview your results. Click a search result and view it in the preview on the right. Sometimes 
that’s all you need to do—click items or links right in the preview. You can also double-click  
a result to open it.

Find your files fast. Scroll to the bottom of the results list, then double-click “Show all in Finder.”

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your iMac, you 
can turn off Spotlight Suggestions in Spotlight preferences. Click the System Preferences icon  
in the Dock, click Spotlight, then click to deselect Spotlight Suggestions. Make any other changes 
you want to the list of categories Spotlight searches.

Note:  Not all features of Spotlight Suggestions are available in all languages or regions, and 
some features may vary by region.
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Access all your content anywhere with iCloud
iCloud is the easiest way to make sure all your important content is everywhere you are. iCloud 
stores your documents, photos, music, apps, contacts, and calendars, so you can access them any 
time you’re connected to Wi-Fi.

An iCloud account is free, and it comes with 5 GB of free storage space. Purchases you make from 
the iTunes Store, App Store, or iBooks Store don’t count toward your available space.

iCloud also keeps everything up to date on all your devices. So if you have an iPhone or iPad, just 
sign in to iCloud using the same account and you’ll have everything you need, everywhere.

Here are some of the things you can do with iCloud.

Save your files in iCloud Drive. iCloud Drive is like your own private storage area in the cloud. 
Store any file in iCloud Drive, then access it anywhere—from work or home, or on the road. To 
save a file to iCloud Drive, open a Finder window, then drag the file to iCloud Drive in the sidebar. 
When you edit a file in iCloud Drive, your edits show up on any device you use with iCloud. 

Share purchases with Family Sharing. Let up to six family members share their purchases from 
the iTunes Store, App Store, and iBooks Store—even if they all use different iCloud accounts. Pay 
for family purchases with one credit card, and approve kids’ spending right from your iMac or iOS 
device. Plus, share photos, a family calendar, reminders, and locations. To set up Family Sharing, 
click the System Preferences icon  in the Dock, click iCloud, then click Set Up Family.

Share photos using iCloud Photo Sharing. Share photos and video with only the people you 
choose, and let them add their own photos, video, and comments. To get started, click the 
System Preferences icon  in the Dock, click iCloud, then click Photos.

Enjoy your purchases anywhere. When you’re signed in to iCloud, purchases you’ve made 
from the iTunes Store, App Store, and iBooks Store are available at any time, no matter which 
computer or device you used to purchase them. So all your music, movies, books, and more are 
available wherever you go.

Locate your iMac with Find My Mac. If your iMac is stolen, you can easily locate it on a map, lock 
its screen, or even erase its data remotely if you have Find My Mac turned on. To turn on Find My 
Mac, click the System Preferences icon  in the Dock, click iCloud, then click Find My Mac.
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For more information about what you can do with iCloud, go to Mac Help (see Get answers in 
Mac Help) and search for “iCloud,” or go to www.apple.com/icloud.

Use your iMac and iOS devices together

Overview
If you have an iOS device, such as an iPhone, iPad, or iPod touch, it works seamlessly with your 
iMac. Just sign in to your iCloud account on your iMac and your iOS devices, and whenever 
they’re near each other, they work together in great ways.

Phone calls
You can take calls—and make them—right from your iMac.

Take a call. When someone calls your iPhone, click the notification that appears on your iMac 
screen. Your iMac becomes a speakerphone.

Make a call. Click a phone number in a Spotlight search or in an app such as FaceTime, Contacts, 
Safari, or Calendar.

Text messages
Send and receive SMS and MMS text messages right from your iMac. When friends and family 
text you, you can respond with whichever device is closest. All messages appear on your iMac, 
iPhone, and iPad.
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Instant Hotspot
Lost your Wi-Fi connection? With Instant Hotspot, your iMac can connect to the Internet  
using the Personal Hotspot on your iPhone (with iOS 8 or later) or iPad (cellular models with  
iOS 8 or later).

Connect to your device’s Personal Hotspot. Click the Wi-Fi status icon  i n the menu bar, then 
choose your iPhone or iPad from the list of devices that appears. (You don’t need to do anything 
on your device—iMac connects automatically.)

Check the status of your connection. Look in the Wi-Fi status menu to see the strength of the 
cellular signal.

When you’re not using the hotspot, your iMac disconnects to save battery life.

Handoff
With Handoff, you can pick up on one device where you left off on another. Work on a 
presentation on your iMac, then continue on your iPad. Or start an email message on your 
iPhone, then finish it on your iMac. You don’t have to worry about transferring files. When your 
iMac and devices are near each other, an icon appears in the Dock whenever an activity is being 
handed off; to continue, just click the icon.

Click to continue what you 
were doing on your iPhone.

Turn on Handoff on your iMac. Click the System Preferences icon  in the Dock, click General, 
then select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS device. Go to Settings > General > Handoff & Suggested Apps, 
then tap to turn on Handoff. If you don’t see the option, your iOS device doesn’t support Handoff.

Note:  To use Handoff, you need an iPhone 5 or later, iPod touch (5th generation) or later, or  
iPad (4th generation) or later with iOS 8 or later installed. Make sure your iMac and iOS device 
are on the same Wi-Fi network, you’re signed in to the same iCloud account, and Bluetooth is 
turned on.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders, Keynote, 
Numbers, and Pages.

To learn more about using Instant Hotspot, messages, phone calls, and Handoff with your iMac, 
open Mac Help (see Get answers in Mac Help). Or go to www.apple.com/osx/continuity.
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AirDrop
AirDrop makes it easy to share files with nearby Mac computers and devices.

Send a file from the Finder. Click the Finder icon  in the Dock, then click AirDrop in the sidebar 
on the left. When the person you want to send a file to appears in the window, drag the file to 
him or her.

Send a file from an app. While using an app like Pages or Preview, click the Share button  and 
choose AirDrop. 

Control who can send items to you using AirDrop. Click the Finder icon  in the Dock, click 
AirDrop in the sidebar, then click “Allow me to be discovered by” and choose an option.

When you send a file to someone, the recipient can choose whether or not to accept the file. 
When someone sends you a file, you can find it in the Downloads folder on your iMac.

AirPrint
You can use AirPrint to print wirelessly to:

 • An AirPrint-enabled printer on your Wi-Fi network

 • A network printer or printer shared by another Mac on your Wi-Fi network

 • A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printers pop-up menu in the 
Print dialog, choose Nearby Printers, then choose an AirPrint printer. 

Can’t find the printer you’re looking for? Make sure it’s connected to the same Wi-Fi network as 
your iMac. If it is connected and you still don’t see it, try adding it: Click the System Preferences 
icon  in the Dock, click Printers & Scanners, then click Add . (You may have to temporarily 
connect the printer to your iMac using a USB cable.)

For a list of AirPrint-enabled printers and other supported printers, see About AirPrint and 
OS X: Printer and scanner software available for download.

AirPlay
Show whatever’s on your iMac screen on the big screen using AirPlay Mirroring. If your HDTV 
is connected to Apple TV, and the Apple TV is on the same Wi-Fi network as your iMac, you can 
mirror the iMac display on your TV screen or use the HDTV as a second display. You can also play 
some web videos directly to your HDTV without showing what’s on your desktop—handy when 
you want to play a movie but keep your work private.

Mirror your iMac desktop using AirPlay Mirroring. Click the AirPlay icon  in the menu bar, 
then choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if you’re not on the same Wi-Fi network as 
Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need an Apple TV  
(3rd generation rev A, model A1469 or later) with Apple TV software 7.0 or later.

Play web videos without showing your desktop. When you find a web video with an  
AirPlay icon , click the icon, then select your Apple TV. 

Apple TV and AirPort base stations are sold separately at apple.com or your local Apple Store.

To learn more about AirDrop, AirPrint, and AirPlay, go to Mac Help (see Get answers in Mac Help). 
To learn more about using a second display with your iMac, see Use an external display.
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Migrate your data
It’s easy to move your files and settings from another Mac or PC to your iMac. To transfer the data 
when you first set up your iMac, use Setup Assistant. To transfer data later, you can use Migration 
Assistant. If both computers are connected to the same Wi-Fi network, you can transfer the 
data wirelessly.

If you backed up files from another Mac to a storage device (such as an external disk), you can 
copy the files from the device to your iMac.

Use Migration Assistant. Open a Finder window, go to Applications > Utilities, then  
double-click Migration Assistant. Follow the onscreen instructions. For more information,  
see Move your content to a new Mac.

You can transfer data from a Thunderbolt-equipped Mac to your new iMac using a Thunderbolt 
cable. Put the Mac you want to migrate data from in Target Disk Mode by restarting it while 
holding down the T key. Then connect the two computers using a Thunderbolt cable, and open 
Migration Assistant on your iMac. Select “From a Mac, Time Machine backup, or startup disk” 
when asked how you want to transfer your information, click Continue, then select the disk you 
want to transfer information from.

Copy files from a storage device. Connect the device to the USB 3 port  or Thunderbolt 2 port  
on your iMac, then manually drag files to your iMac.

74% resize factor

https://support.apple.com/en-us/HT204350


 Chapter 2    Get started 20

Back up and restore
To keep your files safe, it’s important to back up your iMac regularly. The easiest way to back up is 
to use Time Machine—which is built into your iMac—with a wireless AirPort Time Capsule (sold 
separately), or an external storage device connected to your iMac.

Files stored in iCloud Drive and photos in iCloud Photo Library are automatically backed up to 
the cloud and don’t need to be part of your Time Machine or other backup.

Set up Time Machine. Make sure your iMac is on the same Wi-Fi network as your AirPort Time 
Capsule, or connect your storage device to your iMac. Then click the System Preferences icon  
in the Dock, click Time Machine, then click On. Select the drive you want to use for backup, and 
you’re all set.

Time Machine:

 • Automatically backs up your entire iMac, including system files, apps, accounts, preferences, 
music, photos, movies, and documents.

 • Remembers how your computer looked on any given day, so you can revisit your iMac as it 
appeared in the past or retrieve an older version of a document.

 • Lets you restore your entire system from a Time Machine backup. So if anything happens to 
your iMac, your files are safe and sound.

To learn more about backing up and restoring your iMac, go to Mac Help (see Get answers in 
Mac Help) and search for “Time Machine,” “external storage device,” “backup,” or “restore.” To learn 
more about AirPort Time Capsule, go to www.apple.com/airport-time-capsule.

AirPort Time Capsule is sold separately at apple.com or your local Apple Store.
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Apps

About apps
Your iMac comes with a collection of great apps for things you do every day, like surfing the web, 
sending mail and messages, and arranging your calendar. It also comes with apps like Photos, 
iMovie, GarageBand, Pages, Numbers, and Keynote—so you can be creative and productive right 
from the start. The apps that come with your iMac are described in the following sections.

Find even more apps. Click the App Store icon  in the Dock to find apps for everything you 
want to do. See App Store to learn more.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen) when 
you’re using an app.

Safari
Safari is the fastest, most energy efficient, and safest way to surf the web on your Mac.

Get there fast. Click the Smart Search field at the top of the window to see websites you visit 
most frequently. Or start typing a word or website address—Safari shows you matching websites, 
as well as Safari Suggestions for news, Wikipedia articles, iTunes music, weather forecasts, sports 
scores and player stats, stock prices, help from Apple, and nearby points of interest.

Type what you’re looking 
for or click a favorite.

Spread the word. It’s easy to share a webpage on social media, save it to your bookmarks or 
reading list, or add it to Notes or Reminders. Just click the Share button  at the top of the 
window and choose an option.
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View multiple pages in one window. Click  at the far right of the tab bar to open a new tab, 
then enter an address. To keep a website handy, drag its tab left to “pin” it, and it stays put in the 
tab bar.

Drag a tab to the left 
to pin it in the tab bar.

See what’s open on all your devices. If you’re signed in to iCloud, you can see open webpages 
on all your devices that are signed in to the same iCloud account. Just click the Show All Tabs 
button  at the top of the window.

 Tip: If the article you’re reading includes animations or flashy ads, you can use Reader view 
to strip out the distractions and focus on the text. Click the Show Reader View button  in the 
search field.

Mail
Mail lets you manage all your email accounts from a single app. It works with most popular email 
services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts? Set 
up Mail with all your accounts so you can see all your messages in one place. Choose Mail > 
Add Account.

Add events and contacts right from Mail. When Mail detects a new email address or event in a 
message, just click Add to add it to Contacts or Calendar.

Add names or events to 
your contacts or calendar 

with a single click.
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Never miss an email. Check the Mail icon in the Dock to see a count of unread emails. When 
you get a new email, a notification also appears at the top-right of the screen so you can quickly 
preview incoming messages. (Don’t want notifications? You can turn them off: Click the System 
Preferences icon  in the Dock, then click Notifications.)

You have 
unread messages.

 Tip: To quickly delete an email in your inbox, swipe left on the message with one finger on 
your Magic Mouse 2, then click Trash. Or swipe right to mark the email as Unread.

Notes
Now your notes can include more than just text. Add checklists, and check off items as you go. 
Or add photos, videos, and content from other apps, such as web links from Safari or addresses 
from Maps.

Check off tasks. Click the Checklist button  to add an interactive checklist to a note—perfect 
for completing a to-do list or working through a recipe.

Create a checklist.
Drag photos and other 
items into your notes.
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Add photos, videos, and more. Click the Photos button  to add items from your Photos library 
to a note. Or drag a photo, video, PDF, or other document from the desktop.

Save content from other apps. Add items directly to a note from other apps—for example, 
a web link from Safari or an address from Maps. Click the Share button  in the app, then 
click Notes.

 Tip: When you’re signed in to iCloud, your notes are kept up to date on all your devices— 
so you can create a to-do list on your Mac, then check items off on your iPhone while you’re  
on the go.

Messages
It’s easy to stay in touch with Messages. Connect with one or more people through text, audio,  
or video. And if you want to share files, you can do that, too.

Start a FaceTime call.Start a conversation.

Sign in and send. Sign in with your Apple ID to exchange unlimited iMessage texts—including 
text, photos, video, and more—with anyone with a Mac, iPad, iPhone, or iPod touch.

Start on one, finish on another. Start a conversation on your iOS device and continue it on your 
Mac, or vice versa. Make sure all devices are signed in to the same iCloud account.
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When a text isn’t enough. If your friend also has FaceTime, you can start a FaceTime video or 
audio chat right from a conversation in Messages. Just click Details in the message window, then 
click the Audio or Video button.

Share your screen. You can share your screen with your friend—and vice versa—and even open 
folders, create documents, and copy files by dragging them to the desktop on the shared screen. 
Click Details, then click the Screen Share button .

 Tip: You can send and receive SMS and MMS messages on your Mac, if your iPhone  
(with iOS 8.1 or later) is signed in to Messages with the same Apple ID. On your iPhone, go to 
Settings > Messages, tap Message Forwarding, then tap the name of your Mac to turn on Text 
Message Forwarding. On your Mac, you’ll see an activation code. Enter this on your iPhone,  
then tap Allow.

Calendar
Never miss an appointment with Calendar. Keep track of your busy schedule by creating multiple 
calendars, and manage them all in one place.

Create events. Click  to create a new event, or double-click anywhere in a day. To invite 
someone, double-click the event, click the Add Invitees section, then type an email address—
Calendar lets you know when your invitees reply.

Create a new event.Show calendar list. Change the calendar view.

See all your calendars—or just a few. Click the Calendars button to see a list of all your 
calendars; click to put a checkmark next to the ones you want to see in the window.
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A calendar for every part of your life. Create separate calendars—for example, for home, work, 
and school—each with its own color. Choose File > New Calendar to create a calendar, then 
Control-click the calendars to choose a new color.

Share across your devices and with others. When you’re signed in to iCloud, your calendars 
are kept up to date on all your Macs and iOS devices. You can also share calendars with other 
iCloud users.

 Tip: If you add a location to an event, Calendar shows you a map, estimated travel time and 
time to leave, and even the weather forecast.

Photos
Use Photos to organize, edit, and share your photos, and keep your entire photo library up to 
date on all your devices with iCloud Photo Library. You can also create slideshows and beautiful 
photo gifts.

View your photos. Share your photos.Create photo projects.

Take a closer look. Double-click a photo to see it in detail. Click the Edit button to improve it 
using the built-in tools or third-party extensions available from the Mac App Store.

Group photos in albums. Your photos are automatically organized by date and location, but you 
can also create your own albums. Click  in the toolbar, then choose Album. If you upgraded to 
Photos from iPhoto, all your iPhoto Events are organized into a folder in Albums view.

74% resize factor



 Chapter 3    Apps 27

Get creative. Showcase your photos by making photo books, cards, and calendars. You can also 
order prints in different sizes. Click  in the toolbar, then choose a type of project.

 Tip: You can add location info to any photo. While viewing the photo, click the Info button , 
click Assign a Location, then start typing. Choose your location from the list, or type it, then 
press Return.

iTunes
iTunes makes it easy to organize and enjoy the music, movies, and TV shows you have—and 
shop for the ones you want. iTunes includes Apple Music—which lets you listen to millions of 
songs on demand—Beats 1 live radio, and Connect, a fun way for fans and artists to interact.

It’s in your library. Your iTunes library contains your music, movies, TV shows, podcasts, iTunes U 
content, audiobooks, apps, ringtones, and Internet radio. Just click a button in the top-left corner 
to change views. (If you don’t see the button you’re looking for, click ).

Subscribe to 
Apple Music.

Buy from the 
iTunes Store.

View the items 
in your library.

Add to your collection with a click. Go to the iTunes Store to download or stream new music, 
movies, TV shows, audiobooks, and more.

Create playlists. Create your own playlists that suit specific moods or themes. Choose File > 
New > Playlist.

Create custom discs. To burn songs to a disc, make a playlist of the songs, then choose File > 
Burn Playlist to Disc.

 Tip: If a song is missing its artwork, Control-click it, then choose Get Album Artwork.
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FaceTime
Use FaceTime to make video and audio calls between Mac and iOS devices.

Video or audio only? Use the built-in FaceTime HD camera on your Mac to make FaceTime video 
calls. If it’s not convenient to make a video call, click the Audio button to make an audio-only call.

Search or enter 
contact details.

List of recent calls.

Choose the 
type of call.

Leave a message. If your FaceTime video call is declined or unanswered, click Message to send 
an iMessage.

Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls right from your 
Mac using FaceTime. Just make sure your Mac and iPhone are signed in to the same iCloud 
account and have the feature turned on. (On your Mac, open FaceTime, choose FaceTime > 
Preferences, then select “Calls from iPhone.”)

 Tip: While a video call is in progress, you can drag the small picture-in-picture window to any 
corner of the FaceTime window.
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Maps
Get directions and view locations using standard or satellite imagery. Or use Flyover to view 
select cities in 3D.

Get detailed directions, including 
for travel by mass transit.

Send directions 
to your iPhone.

Let iPhone show you the way. Click Directions to find the best route for your destination, then 
click the Share button  to send the directions to your iPhone for turn-by-turn voice navigation.

Get there on public transit. Maps provides public transit information for select cities. Click 
Transit, then click a destination to get suggested travel routes and estimated travel time.

More than just maps. For local points of interest, such as hotels and restaurants, Maps shows you 
phone numbers, photos, and even reviews.

WARNING:  For important information about navigation and avoiding distractions that could 
lead to dangerous situations, see Important safety information.

 Tip: Maps can show you what traffic is like in both Map and Satellite view. Click Show, then 
choose Show Traffic.
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iBooks
Use iBooks to read and organize your library of books, and to purchase new books on your Mac.

A bookshelf right on your Mac. Browse or search all the items in your library—or click 
iBooks Store to find new books and other publications. To buy, just sign in with your Apple ID: 
Choose Store > Sign in.

Type what 
you’re looking for.

View your 
books.

Browse 
curated content.

Never lose your place or your markups. With iCloud, your purchased books, collections, 
highlights, notes, bookmarks, and the current page you’re reading are available automatically on 
your Mac and iOS devices, as long as you’re signed in with the same Apple ID. 

Find your way back. You can quickly go to pages you’ve bookmarked. Click the arrow next  
to  to view your list of bookmarks.

 Tip: Change the theme to read better in low-light situations. Choose View > Theme, then 
choose Night, or click the Fonts button , then click the black circle.
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Pages
Use the Pages app to create stunning media-rich documents on your Mac. Open and edit 
Microsoft Word files, and easily share a link to your work with Mail or Messages, right from 
the toolbar.

Look good! Pages includes a variety of beautiful templates for flyers, newsletters, reports, and 
résumés, among others, making it easy to start your project.

Add charts, movies, 
and more.

Share your 
document.

Open or close the 
Format sidebar.

All your formatting tools, in one place. Click the Format button  in the toolbar to open the 
Format sidebar. Select something in your document, and the formatting options for it appear.

Flow text around graphics. When you add an image to a text document, the text flows 
automatically around the image. You can fine-tune how the text wraps in the Format sidebar.

Move a graphic into a text block… … and the text wraps around the graphic 
automatically.

Start on your Mac, finish on iPad. You can keep documents up to date across all your devices 
when you sign in to iCloud with the same Apple ID. So you can start composing on one device, 
and pick up where you left off on another. 

 Tip: If you’re not sure what to do next, click the Tips button  in the toolbar to display 
coaching tips. 
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Numbers
Use Numbers to create attractive and powerful spreadsheets on your Mac. More than 30 
Apple-designed templates give you a head start creating budgets, invoices, team rosters, and 
more. Numbers can also open and export Microsoft Excel spreadsheets.

Start with a template—then add what you want. Select the sample text in the template, then 
type new text. To add images, drag a graphic file from your Mac onto the placeholder image.

Add objects like 
shapes and charts.

View formatting options 
for the selected object.

Get organized with sheets. Use multiple sheets or tabs to show different views of your 
information. For example, use one sheet for your budget, another for a table, and a third for 
notes. Click  to add a new sheet. Drag a tab left or right to reorder sheets. 

Click + to add 
a new sheet.

Drag a tab left or right 
to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type the 
equal sign (=) in a cell, and you see a list of all the functions and their descriptions in the sidebar. 
Start typing a formula to get instant suggestions.

 Tip: To get instant calculations on a series of values, select the range of cells containing the 
values, then look down at the bottom of the window. You’ll see the sum, average, minimum, 
maximum, and count of the selected values. Click the Settings button  to see even 
more options.
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Keynote
Create professional, cutting-edge presentations with Keynote. Start with one of the more than 
30 predesigned themes and make it your own by adding text, new objects, and updating the 
color scheme.

Organize visually. Use the slide navigator on the left to quickly add, delete, or rearrange slides. 
Click a slide to see it in the main window, drag a slide to change its order, or select it and press 
Delete to remove it.

Drag to 
reorder slides.

Add objects 
to your slides.

See format and 
animation options.

Practice makes perfect. To rehearse your presentation, choose Play > Rehearse Slideshow. You’ll 
see each slide along with your notes—and a clock to keep you on track.

See how you’re 
doing on time.

Remind yourself 
of key points to make.

74% resize factor



 Chapter 3    Apps 34

Share your presentation. If your manager wants to review your presentation or you want to 
share it with others on a conference call, click the Share button  in the toolbar to send a copy 
by Mail, Messages, AirDrop, or even social media.

Follow the bouncing ball. Get their attention by animating an object on a slide. Select the 
object, click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

 Tip: You can embed a video in your presentation. Click where you want it to be, then click 
the Media button  in the toolbar. Click Movies, find the movie you want, then drag the file to 
your slide.

iMovie
iMovie lets you turn your home videos into beautiful movies and epic Hollywood-style trailers, 
and makes it easy to share your clips.

Import your video. Import video or photos from your iPhone, iPad, or iPod touch, from a camera, 
or from media files already on your Mac. iMovie creates a new library and event for you.

See your events, 
projects, and clips.

Share a movie, 
trailer, or clip.

Start from scratch 
or import a video.

Record new video with the built-in camera. Use the FaceTime camera on your Mac to record 
video and add it to your project. Select an event in the sidebar, click Import in the toolbar, select 
FaceTime HD Camera (Built-in), then click the Record button to start and stop recording.
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Create fun trailers. Make clever trailers, Hollywood-style, complete with titles and music. Just 
add your own movie clips and customize the credits. Click the New button , click Trailer, then 
choose a template from the Trailer window. Click Create, select the event you want to use, type a 
name, then click OK.

Click Play to 
preview the trailer.

 Tip: Shooting video with a handheld device can produce shaky results, but you can stabilize 
the video so the playback is smoother. Select the shaky clip in the timeline, click the Stabilization 
button , then click Stabilize Shaky Video.

GarageBand
GarageBand is an app for creating, recording, and sharing your music. It has everything you need 
to learn to play an instrument, write music, or record a song—your own home recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other options, 
then click Record and start playing. Build your song—for example, with different tracks and 
loops. Click Quick Help  and hold the pointer over items to learn what they are and how 
they work.

Show Smart Controls.

View Editors.

View Apple Loops.

Open Notes.Tracks area
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No more excuses—learn to play. GarageBand comes with a lesson to start learning piano and 
one for guitar. Open the Lesson Store in the Project Chooser to view more lessons to download 
or purchase—many from famous musicians.

Record your voice. Connect a microphone, choose Track > New Track, then select the 
microphone under Audio. Click the triangle next to Details to set options for input, output, 
and monitoring, then click Create. Click the Record button to start and the Play button to stop 
recording. Don’t forget to sing!

Click to record your voice.

Hear yourself while you record.

 Tip: Make your own ringtones, then sync them to your iPhone using iTunes. Choose File > New, 
select Ringtone, click Choose, then import a file to use. Customize the ringtone the way you want, 
then choose Share > Ringtone to iTunes.

74% resize factor



 Chapter 3    Apps 37

App Store
Search the App Store to find and download apps, and get the latest updates for your apps.

Find just the right app. Know exactly what you’re looking for? Type the name in the search field, 
then press Return. Or click Top Charts to see the most popular apps.

Click a category 
to browse it.

Search for an 
app by name.

All you need is an Apple ID. To download apps, just sign in with your Apple ID—choose Store > 
Sign In, or click Sign In on the right side of the window. If you don’t have an Apple ID yet, choose 
Store > Create Account.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are updates 
available for your apps or OS X. Click the icon to open App Store, then click Updates in the toolbar. 

You have 
available updates.

 Tip: You can spread the word about your favorite apps to your friends. While viewing an app, 
click the down arrow next to the price, then choose Tell a Friend.
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Explore iMac

Get answers in Mac Help
Much more information about using your iMac is available in Mac Help.

Get help. Click the Finder icon  in the Dock, then click the Help menu in the menu bar and 
choose Mac Help. Or type a question or term in the search field, then choose a topic from the 
results list.

Show the table 
of contents.

Learn about OS X.
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Explore topics. To find a topic in Mac Help, you can browse or search. To browse, click “Show 
topics” to see the list of topics, then click a topic to read it. Or type what you want to find in the 
search field to go right to your answer.

Click     to view 
more topics.

Click a topic 
to see it.

Find out what’s new. Click the Help menu, then choose What’s New in OS X to find out more 
about the latest features of OS X.

Learn more
Here are answers to some common questions about your iMac.

How do I get support for my iMac? Go to www.apple.com/support/imac/intel.

Where’s my serial number? Choose Apple menu  > About This Mac. The serial number is the 
last item in the list. If your computer isn’t turned on, you can find the serial number printed on 
the bottom of the iMac stand.

Where can I find keyboard shortcuts? If you switched to the Mac from a PC, or you like to use 
the keyboard instead of your mouse, check out www.apple.com/support/macbasics/pctomac for 
a list of Mac keyboard shortcuts and the differences between Mac and Windows keyboards.

How do I get help for an app? When you’re using the app, click the Help menu in the menu bar 
at the top of the screen.

Where is the safety information for my iMac? See Important safety information.

How do I find the technical specifications? Go to www.apple.com/imac/specs or choose Apple 
menu  > About This Mac and click the buttons at the top for displays, storage, and memory.

How do I check my disk for problems? If you have problems starting up your iMac or you 
need to verify or repair your disk, use Disk Utility. See support.apple.com/en-us/HT203176 and 
support.apple.com/en-us/HT201639.
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Replace memory

Overview
You can replace memory in the 27-inch iMac by following the instructions in this section.

Important:  The memory in the 21.5-inch iMac is not user-replaceable and can’t be upgraded 
after purchase. The 21.5-inch iMac can have a maximum of 16 GB of memory installed. Do not 
attempt to open your 21.5-inch iMac to replace or upgrade its memory. 

Your 27-inch iMac comes with at least 8 gigabytes (GB) of 1867 MHz DDR3 memory installed as 
two 4 GB memory modules. You can replace or install additional 4 GB or 8 GB memory modules 
for up to a maximum of 32 GB. Use Small Outline Dual Inline Memory Modules (SO-DIMM) that 
meet all the following specifications:

 • PC3-15000

 • Unbuffered and nonparity

 • 204-pin 1867 MHz DDR3 SDRAM

WARNING:  Apple recommends that you have an Apple-certified technician install memory. See 
Learning more, service, and support for information about how to contact Apple for service. If 
you attempt to install memory and damage your equipment, that damage isn’t covered by the 
limited warranty on your iMac.

Install memory
The 27-inch iMac has four memory slots. Two are filled with at least a 4 GB memory module. You 
can install additional memory in the free slots or replace the memory in the filled slots with 2 GB, 
4 GB, or 8 GB memory modules, for up to 32 GB of memory.

You can purchase additional memory from an Apple Authorized Reseller.

WARNING:  Always shut down your iMac and remove the power cord before installing memory. 
Do not attempt to install memory while your iMac is plugged in. If you’ve been using your 
iMac, wait ten minutes after shutdown to let the internal components cool before continuing.
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Install memory in your 27-inch iMac
 1 Turn off your iMac by choosing Apple menu  > Shut Down.

 2 Disconnect all cables and the power cord from your iMac.

 3 Place a soft, clean towel or cloth on your work surface. Hold the sides of your iMac and lay it 
down so that the screen rests on the surface and the bottom faces you.

 4 Open the memory compartment door by pressing the small gray button located just above the 
AC power port.

®

The memory compartment door opens as the button is pushed in.

 5 Remove the memory compartment door and set it aside.

A diagram on the bottom of the door shows the orientation of the memory modules and the 
memory cage levers.
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 6 Locate the levers on the sides of the memory cage. Push the levers outward to release the cage.

 7 Pull the levers toward you to give you access to the memory module slots. 

 8 Remove a memory module—handle it carefully by its edges and pull it straight up and out. 

 9 With the notch on the bottom and toward the right side, replace or install a memory module by 
inserting it into the slot. Press firmly and evenly until you feel a slight click.
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 10 After you’ve installed all the memory modules, push the memory cage levers down into the 
compartment until they click back into place.

 11 Replace the memory compartment door, then press it firmly.

 12 Hold your iMac by its sides and return it to a standing position. Reconnect the cables and 
power cord.

 13 Press the power button on the back of your iMac to turn it on.

Make sure iMac recognizes the new memory
After you install memory, check that your iMac recognizes the new memory.

 1 Start up your iMac.

 2 When you see the OS X desktop, choose Apple menu  > About This Mac.

You’ll see the total amount of memory installed in your iMac. For a detailed view of the amount 
of memory installed, click System Report, then click Memory on the left under Hardware.

If the memory you installed doesn’t meet specifications, your iMac will sound three tones every 
five seconds. If this happens, shut down your iMac and check the installation instructions again 
to make sure that the memory is compatible and installed correctly. If you still have problems, 
remove the memory and consult the support information that came with the memory or contact 
the vendor who provided the memory.
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Safety, handling, and support

Important safety information
WARNING:  Failure to follow these safety instructions could result in fire, electric shock, or other 
injuries, or damage to your iMac or other property. Read all safety information below before 
using your iMac.

Handling. Set up your iMac on a hard, stable work surface that allows for adequate air circulation 
under and around the computer. Never push objects into the ventilation openings.

Water and wet locations. Keep your iMac away from sources of liquid, such as drinks, washbasins, 
bathtubs, shower stalls, and so on. Protect your iMac from dampness or wet weather, such as 
rain, snow, and fog. 

Power. Unplug the power cord (by pulling the plug, not the cord) and disconnect the Ethernet 
cable or phone cord if any of the following conditions exist:

 • You want to add memory (you can replace memory yourself only in the 27-inch iMac).

 • The power cord or plug becomes frayed or otherwise damaged.

 • You spill something into the case.

 • Your iMac is exposed to rain or excess moisture.

 • Your iMac has been dropped, or the case has been damaged.

 • You suspect that your iMac needs service or repair.

 • You want to clean the case (use only the recommended procedure, described later in this 
document).

Important:  The only way to turn off power completely is to unplug the power cord. Make sure at 
least one end of the power cord is within easy reach so that you can unplug your iMac when you 
need to.

Power specifications (21.5-inch model):

 • Voltage: 100 to 240 V AC

 • Current: 3 A, maximum

 • Frequency: 50 to 60 Hz

Power specifications (27-inch model):

 • Voltage: 100 to 240 V AC

 • Current: 4 A, maximum

 • Frequency: 50 to 60 Hz
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WARNING:  Your AC cord has a three-wire grounding plug (a plug that has a grounding pin). 
This plug fits only a grounded AC outlet. If you’re unable to insert the plug into an outlet 
because the outlet isn’t grounded, contact a licensed electrician to replace the outlet with a 
properly grounded one. Do not defeat the purpose of the grounding pin.

Hearing loss. Listening to sound at high volumes may damage your hearing. Background noise, 
as well as continued exposure to high volume levels, can make sounds seem quieter than they 
actually are. Use only compatible earbuds, headphones, or earpieces with your iMac. Turn on the 
audio and check the volume before inserting anything into your ear. For more information about 
hearing loss, see www.apple.com/sound.

WARNING:  To prevent possible hearing damage, do not listen at high volume levels for 
long periods.

Repairing. Your iMac doesn’t have any user-serviceable parts, except for the memory, which is 
user-replaceable in 27-inch models only. Do not attempt to replace or repair any components 
inside your iMac. If your iMac needs service, contact Apple or an Apple Authorized Service 
Provider. If you open your iMac or install items other than memory in 27-inch models, you risk 
damaging your computer. Such damage isn’t covered by the limited warranty on your iMac.

Navigation. Maps, directions, and location-based apps depend on data services. These data 
services are subject to change and may not be available in all areas, resulting in maps, directions, 
or location-based information that may be unavailable, inaccurate, or incomplete. Compare 
the information provided on iMac to your surroundings and defer to posted signs to resolve 
any discrepancies. Do not use these services while performing activities that require your full 
attention. Always comply with posted signs and the laws and regulations in the areas where you 
are using iMac and always use common sense.

Radio frequency exposure. iMac uses radio signals to connect to wireless networks. For 
information about radio frequency (RF) energy resulting from radio signals and steps you can 
take to minimize exposure, see www.apple.com/legal/rfexposure.

Medical device interference. iMac contains components and radios that emit electromagnetic 
fields, which may interfere with pacemakers, defibrillators, or other medical devices. Maintain a 
safe distance of separation between your medical device and iMac. Consult your physician and 
medical device manufacturer for information specific to your medical device. If you suspect iMac 
is interfering with your pacemaker or any other medical device, stop using iMac.

Medical conditions. If you have a medical condition that you believe could be affected by using 
iMac (for example, seizures, blackouts, eyestrain, or headaches), consult with your physician prior 
to using iMac. 

Repetitive motion. When you perform repetitive activities such as typing or playing games on 
iMac, you may experience discomfort in your hands, arms, wrists, shoulders, neck, or other parts 
of your body. If you experience discomfort, stop using iMac and consult a physician.

High-consequence activities. iMac is not intended for use where the failure of the computer 
could lead to death, personal injury, or severe environmental damage.

Explosive atmospheres. Charging or using iMac in any area with a potentially explosive 
atmosphere, such as areas where the air contains high levels of flammable chemicals, 
vapors, or particles (such as grain, dust, or metal powders), may be hazardous. Obey all signs 
and instructions.

74% resize factor

http://www.apple.com/sound/
http://www.apple.com/legal/rfexposure


 Chapter 5    Safety, handling, and support 46

Important handling information
Operating environment. Operating your iMac outside these ranges may affect performance:

 • Operating temperature: 50° to 95° F (10° to 35° C)

 • Storage temperature: -4° to 113° F (-25° to 45° C)

 • Relative humidity: 5% to 90% (noncondensing)

 • Operating altitude: Tested up to 10,000 feet (0 to 3048 meters)
Do not operate your iMac in areas with significant amounts of airborne dust, or smoke from 
cigarettes, cigars, ashtrays, stoves, or fireplaces, or near an ultrasonic humidifier using unfiltered 
tap water. Tiny airborne particles produced by smoking, cooking, burning, or using an ultrasonic 
humidifier with unfiltered water may, in rare instances, enter the ventilation openings of your 
iMac and, under certain conditions, result in a slight haze on the inside surface of the glass panel 
that covers the iMac display.

Carrying your iMac. Before you lift or reposition your iMac, shut it down and disconnect all 
cables and cords. To lift your iMac, hold its sides.

Using connectors and ports. Never force a connector into a port. When connecting a device, 
make sure the port is free of debris, that the connector matches the port, and that you have 
positioned the connector correctly in relation to the port.

Storing your iMac. If you are going to store your iMac for an extended period of time, keep it in a 
cool location (ideally, 71° F or 22° C).

Cleaning your iMac. When cleaning the outside of your iMac and its components, first shut 
down your iMac, then unplug all cords and cables. Then dampen a clean, soft, lint-free cloth to 
wipe the iMac exterior. Avoid getting moisture in any openings. Don’t spray liquid directly on the 
computer. Don’t use aerosol sprays, solvents, abrasives, or cleaners containing hydrogen peroxide 
that might damage the finish.

Cleaning the iMac display. To clean your iMac screen, first shut down your iMac, then unplug all 
cords and cables. Dampen a clean, soft, lint-free cloth with just water and wipe the screen. Don’t 
spray liquid directly on the screen.

Cleaning the Magic Mouse 2. Turn off the mouse, then unplug the cable (if necessary). To clean 
the outside of your mouse, use a clean, soft, lint-free cloth that’s been lightly moistened with 
water. Don’t get moisture in any openings or use aerosol sprays, solvents, or abrasives. 

Cleaning the Magic Keyboard. Turn off the keyboard, then unplug the cable (if necessary). To 
clean the outside of your keyboard, use a clean, soft, lint-free cloth that’s been lightly moistened 
with water. Don’t get moisture in any openings or use aerosol sprays, solvents, or abrasives. 
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Understanding ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper arm and 
forearm should form an angle that is slightly greater than a right angle, with your wrist and hand 
in roughly a straight line.

Not thisThis

Not thisThis

Change hand positions often to avoid fatigue. Some computer users might develop discomfort 
in their hands, wrists, or arms after intensive work without breaks. If you begin to develop 
chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

Mouse or optional trackpad. Position the mouse or trackpad at the same height as the keyboard 
and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the height of 
the chair so your thighs are horizontal and your feet are flat on the floor. The back of the chair 
should support your lower back (lumbar region). Follow the manufacturer’s instructions for 
adjusting the backrest to fit your body properly.

Built-in display. Arrange the display so that the top of the screen is slightly below eye level 
when you’re sitting at the keyboard. The best distance from your eyes to the screen is up to you, 
although most people seem to prefer 18 to 28 inches (45 to 70 cm). 

Position the display to minimize glare and reflections from overhead lights and windows. The 
stand lets you set the display at the best angle for viewing, helping to reduce or eliminate glare 
from lighting sources you can’t move. 

For more information about ergonomics, see www.apple.com/about/ergonomics.
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Learning more, service, and support
You can find more information about your iMac through Mac Help, System Report, 
Apple Diagnostics, and online resources.

Mac Help. You can often find answers to your questions, as well as instructions and 
troubleshooting information, in Mac Help on your iMac. Click the Finder icon  in the Dock,  
click Help in the menu bar, and choose Mac Help.

System Report. To get information about your iMac, use System Report. It shows you what 
hardware and software is installed, the serial number and operating system version, how much 
memory is installed, and more. To open System Report, choose Apple menu  > About This Mac, 
then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if there’s a problem with 
one of the computer’s components, such as the memory or processor. Apple Diagnostics helps 
to identify the potential source of a hardware issue and provides first steps to try and resolve it. 
Apple Diagnostics will also help you get in touch with Apple Support should you need more help.

Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or external 
display. Be sure you’re connected to the Internet.

To start Apple Diagnostics, restart your iMac and hold down the D key as it starts up. If prompted, 
select the language for your location. Press the Return key or click the right arrow button. The 
basic Apple Diagnostics test takes a few minutes to complete. If issues are found, a description 
of the issue appears with additional instructions. Make a note of any reference codes before you 
exit Apple Diagnostics.

Online resources. For online service and support information, go to www.apple.com/support. 
You can learn about Apple products, view online manuals, and check for software updates. 
Connect with other Apple users, and get service, support, and professional advice from Apple.

AppleCare support. If you need assistance, AppleCare representatives can help you with 
installing and opening apps, and with troubleshooting. Call the support center number nearest 
you (the first 90 days are complimentary). Have the purchase date and your iMac serial number 
ready when you call.

Your 90 days of complimentary telephone support begins on the date of purchase.

Country Phone number Web address

United States 1-800-275-2273 www.apple.com/support

Australia (61) 1-300-321-456 www.apple.com/au/support

Canada 1-800-263-3394 English: 
www.apple.com/ca/support

French: 
www.apple.com/ca/fr/support

Ireland 1-800-804-062 www.apple.com/ie/support

New Zealand 00800-7666-7666 www.apple.com/nz/support

United Kingdom (44) 0844 209 0611 www.apple.com/uk/support

Telephone numbers are subject to change, and local and national telephone rates may apply. A 
complete list is available on the web at www.apple.com/support/contact/phone_contacts.html.
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FCC regulatory compliance
This device complies with part 15 of the FCC rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept 
any interference received, including interference that may cause undesired operation.

Note:  This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment generates, 
uses, and can radiate radio frequency energy and, if not installed and used in accordance with 
the instructions, may cause harmful interference to radio communications. However, there is 
no guarantee that interference will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which can be determined by turning 
the equipment off and on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

 • Reorient or relocate the receiving antenna.

 • Increase the separation between the equipment and receiver.

 • Connect the equipment to an outlet on a circuit different from that to which the receiver 
is connected.

 • Consult the dealer or an experienced radio/TV technician for help.

Important:  Changes or modifications to this product not authorized by Apple could void 
the electromagnetic compatibility (EMC) and wireless compliance and negate your authority 
to operate the product. This product has demonstrated EMC compliance under conditions 
that included the use of compliant peripheral devices and shielded cables between system 
components. It is important that you use compliant peripheral devices and shielded cables 
between system components to reduce the possibility of causing interference to radios, 
television sets, and other electronic devices.

If necessary, contact Apple or take your iMac to an Apple-authorized repair center, such as an 
Apple Authorized Service Provider. Or consult an experienced radio/television technician for 
additional suggestions.

Responsible party (contact for FCC matters only):
Apple Inc. Corporate Compliance
1 Infinite Loop, MS 91-1EMC
Cupertino, CA 95014

Canadian regulatory compliance
This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject to 
the following two conditions: (1) this device may not cause interference, and (2) this device must 
accept any interference, including interference that may cause undesired operation of the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for harmful 
interference to co-channel mobile satellite systems. 

Users are advised that high-power radars are allocated as primary users (that is, priority users)  
of the bands 5250–5350 MHz and 5650–5850 MHz and these radars could cause interference 
and/or damage to LE-LAN devices.
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Le présent appareil est conforme aux CNR d’Industrie Canada applicables aux appareils radio 
exempts de licence. L’exploitation est autorisée aux deux conditions suivantes : (1) l’appareil 
ne doit pas produire de brouillage, et (2) l’utilisateur de l’appareil doit accepter tout 
brouillage radioélectrique subi, même si le brouillage est susceptible d’en compromettre 
le fonctionnement.

La bande 5150–5250 MHz est réservés uniquement pour une utilisation à l’intérieur afin de 
réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles utilisant les 
mêmes canaux.

Les utilisateurs êtes avisés que les utilisateurs de radars de haute puissance sont désignés 
utilisateurs principaux (c.-à-d., qu’ils ont la priorité) pour les bandes 5250–5350 MHz et 
5650–5850 MHz et que ces radars pourraient causer du brouillage et/ou des dommages aux 
dispositifs LAN-EL.

Industry Canada Statement
Complies with CAN ICES-3 (B)/NMB-3(B)

Europe—EU Declaration of Conformity

Hereby, Apple Inc. declares that this wireless device is in compliance with the essential 
requirements and other relevant provisions of the R&TTE Directive.

A copy of the EU Declaration of Conformity is available at www.apple.com/euro/compliance.

Apple’s EU representative is Apple Distribution International, Hollyhill Industrial Estate,  
Cork, Ireland.

This device can be used in the European Community.

European Community Restrictions
This device is restricted to indoor use in the 5150 to 5350 MHz frequency range. 

ENERGY STAR® Compliance Statement

As an ENERGY STAR partner, Apple has determined that standard configurations of this 
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR program is 
a partnership with electronic equipment manufacturers to promote energy-efficient products. 
Reducing energy consumption of products saves money and helps conserve valuable resources.

iMac is shipped with power management enabled with the computer set to sleep after 
10 minutes of user inactivity. To wake your computer, click the mouse or press any key on the 
keyboard. To change this setting, click the System Preferences icon  in the Dock, then click 
Energy Saver.

iMac meets the ENERGY STAR guidelines for energy efficiency. Reducing energy consumption 
saves money and helps conserve valuable resources. For more information about ENERGY STAR, 
go to www.energystar.gov.
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Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our 
operations and products.

For information, go to www.apple.com/environment.

Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with household 
waste. When you decide to dispose of this product and/or its battery, do so in accordance with 
local environmental laws and guidelines.

For information about Apple’s recycling program, recycling collection points, restricted 
substances, and other environmental initiatives, visit www.apple.com/environment.

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product and/or its 
battery shall be disposed of separately from household waste. When this product reaches its 
end of life, take it to a collection point designated by local authorities. The separate collection 
and recycling of your product and/or its battery at the time of disposal will help conserve 
natural resources and ensure that it is recycled in a manner that protects human health and 
the environment.

Brasil—Informações sobre descarte e reciclagem

O símbolo indica que este produto e/ou sua bateria não devem ser descartadas no lixo 
doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo com as 
leis e diretrizes ambientais locais. Para informações sobre o programa de reciclagem da Apple, 
pontos de coleta e telefone de informações, visite www.apple.com/br/environment.

Información sobre eliminación de residuos y reciclaje

El símbolo indica que este producto y/o su batería no debe desecharse con los residuos 
domésticos. Cuando decida desechar este producto y/o su batería, hágalo de conformidad 
con las leyes y directrices ambientales locales. Para obtener información sobre el programa de 
reciclaje de Apple, puntos de recolección para reciclaje, sustancias restringidas y otras iniciativas 
ambientales, visite www.apple.com/la/environment.

Software License Agreement
Use of iMac constitutes acceptance of the Apple and third-party software license terms found at 
www.apple.com/legal/sla.
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© 2015 Apple Inc. All rights reserved.

Use of the “keyboard” Apple logo (Option-Shift-K) for 
commercial purposes without the prior written consent of 
Apple may constitute trademark infringement and unfair 
competition in violation of federal and state laws.

Apple, the Apple logo, AirDrop, AirPlay, AirPort, AirPort Time 
Capsule, Apple TV, FaceTime, Finder, FireWire, GarageBand, 
iBooks, iMac, iMessage, iMovie, iPad, iPhone, iPod touch, 
iTunes, Keynote, Launchpad, Logic, Mac, Magic Keyboard, 
Magic Mouse, Magic Trackpad, Mission Control, Numbers, 
OS X, Pages, Photo Booth, Safari, Spaces, Spotlight, and Time 
Machine are trademarks of Apple Inc., registered in the U.S. 
and other countries.

AirPrint, Flyover, and Handoff are trademarks of Apple Inc.

AppleCare, Apple Store, iCloud, iTunes Radio, and iTunes Store 
are service marks of Apple Inc., registered in the U.S. and 
other countries.

App Store and iBooks Store are service marks of Apple Inc.

Apple
1 Infinite Loop
Cupertino, CA 95014-2084
408-996-1010
www.apple.com

IOS is a trademark or registered trademark of Cisco in the U.S. 
and other countries and is used under license.

The Bluetooth® word mark and logos are registered 
trademarks owned by Bluetooth SIG, Inc. and any use of such 
marks by Apple Inc. is under license.

ENERGY STAR® is a U.S. registered trademark.

Other company and product names mentioned herein may be 
trademarks of their respective companies.

Every effort has been made to ensure that the information in 
this manual is accurate. Apple is not responsible for printing or 
clerical errors.

Some apps are not available in all areas. App availability is 
subject to change.
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