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About This Document

This manual is intended for administrators and users of AXIS Camera
Station and is applicable for software release 4.00 and later. It covers
configuration of AXIS Camera Station Server and AXIS Camera Station
Client as well as instructions for using and managing AXIS Camera
Station on your network. Later versions of this document will be posted
on Axis web site, as required. See also the product's help pages.

Intellectual Property Rights

Axis AB has intellectual property rights relating to technology embodied
in the product described in this document. In particular, and without
limitation, these intellectual property rights may include one or more
of the patents listed at www.axis.com/patent.htm and one or more
additional patents or pending patent applications in the US and other
countries.

Legal Considerations

Video and audio surveillance can be regulated by laws that vary from
country to country. Check the laws in your local region before using
this product for surveillance purposes.

Liability

Every care has been taken in the preparation of this document. Please
inform your local Axis office of any inaccuracies or omissions. Axis
Communications AB cannot be held responsible for any technical or
typographical errors and reserves the right to make changes to the
product and manuals without prior notice. Axis Communications AB
makes no warranty of any kind with regard to the material contained
within this document, including, but not limited to, the implied
warranties of merchantability and fitness for a particular purpose. Axis
Communications AB shall not be liable nor responsible for incidental or
consequential damages in connection with the furnishing, performance
or use of this material. This product is only to be used for its intended
purpose.

Trademark Acknowledgments

AXIS COMMUNICATIONS, AXIS, ETRAX, ARTPEC and VAPIX are
registered trademarks or trademark applications of Axis AB in various
jurisdictions. All other company names and products are trademarks or
registered trademarks of their respective companies.

Microsoft, Windows, Windows Vista, WWW, Internet Explorer, DirectX,
Intel, Intel Core, Pentium and Xeon are registered trademarks of the
respective holders.

Support

Should you require any technical assistance, please contact your Axis
reseller. If your questions cannot be answered immediately, your

reseller will forward your queries through the appropriate channels to
ensure a rapid response. If you are connected to the Internet, you can:

® download user documentation and software updates

® find answers to resolved problems in the FAQ database. Search
by product, category, or phrase

® report problems to Axis support staff by logging in to your private
support area

® chat with Axis support staff (selected countries only)

®  visit Axis Support at www.axis.com/techsup/
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System Recommendations

System Recommendations

System recommendations for AXIS Camera Station. Hardware requirements are strongly dependent on the number of cameras. For
latest information, recommendations for different system sizes and supported operating systems, see the hardware guidelines and
release notes available at www.axis.com/techsup

AXIS Camera Station Client

Windows® 8 Pro 64-bit

CPU: Intel® Core™ i7

RAM: 8 GB

Graphics card with 1 GB onboard video memory and multiscreen support
Network: 1 Gbps

Microsoft® .NET runtime environment (included in installation package)

AXIS Camera Station Server

Use a server with recording capacity of 32 MB/s (256 Mbps) for up to 100 cameras.

Note

Windows® 8 Pro 64-bit

CPU: Intel® Core™ i7

RAM: 8 GB

Network: 1 Gbps

Hard drives: SATA 6 Gb/s 7200 RPM Enterprise Class - Up to 10 cameras in 1080p per drive

Uninterruptible power supply (UPS) is recommended to avoid unexpected system shutdowns, which could cause database
corruption

Microsoft® .NET runtime environment (included in installation package)

Use the latest graphics card drivers.
Use latest service pack from Microsoft.
Additional monitors may require extra processing power.

Integrated graphics cards on motherboards with shared memory are not supported.
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Overview

Overview

AXIS Camera Station is a monitoring and recording system for small and midsize installations, such as retail shops, hotels,
manufacturing sites and schools. AXIS Camera Station is a video management software optimized to take full advantage of Axis
network cameras and video encoders, and combines easy installation and intuitive operation with powerful features for effective
video investigation. In addition to the software, viewing apps for smartphones are available.

AXIS Camera Station is comprised of

e AXIS Camera Station Server — handles all communication with cameras, video encoders and auxiliary devices in the
system. Each Server can communicate with up to 100 cameras and encoders.

e AXIS Camera Station Client — provides access to recordings, live video, logs and configuration. The Client can be installed
on any computer enabling remote viewing and control from anywhere on the Internet or corporate network.

Several Clients can be connected to the same Server, and each Client can be connected to several Servers. See Multiple Servers, on
page 8.

AXIS Camera Station One is a free version for one camera.

AXIS Camera Station is available in multiple languages. The language is selected during installation but can also be changed later
by selecting Customize from the Options menu.

AXIS Camera Station CIieEB AXIS Camera Station Client

Installation scenario. AXIS Camera Station Server, installed on a dedicated computer, handles the communication with cameras both
inside and outside the local (corporate) network. The cameras are monitored and controlled from two AXIS Camera Station Clients —
one on the local network and one connected via the Internet.

AXIS Camera Station Server

AXIS Camera Station Server handles all communication with cameras, video encoders and auxiliary devices in the system. The Server
also handles recordings, event management and user management.

The Server should be installed on a dedicated computer. Once installed, the Service Control can be used to start and stop the Server
and to modify settings if needed. See AXIS Camera Station Service Control, on page 64.

An icon in Windows notification area shows if the service is running ¥ , is starting £ or has stopped #. . Double-click the icon
to open the Service Control.
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Note

If AXIS Camera Station Server and the devices are separated by a proxy server, the server proxy settings in the Service Control
might need to be modified. See Network and Security Configuration, on page 60.

AXIS Camera Station Client

AXIS Camera Station Client provides access to recordings and live video from the cameras in the system and is used to configure
AXIS Camera Station, for example to manage cameras and auxiliary devices, enable recording, set up rules and to manage licenses
and users. The Client can be installed on the same computer as the Server or on a different computer.

To start the Client:
*  Windows 8, Windows Server 2012: Go to the Start screen and type "AXIS Camera Station".
®  Windows 7, Windows Vista, Windows Server 2008: Go to Start > All Programs > AXIS Camera Station > AXIS
Camera Station Client
Log on to AXIS Camera Station Server

When starting the Client for the first time, the Client automatically attempts to log on to the AXIS Camera Station Server installed
on the same computer as the Client. If the Client and Server are installed on different computers, select Remote server and enter
the host name or IP address of the server computer and a user name and password (see below). When starting the Client the
next time, the previously selected Server will be remembered.

Note

If the Client and Server are installed on different computers, it might be necessary to configure proxy and/or firewall settings.
For more information, see Network and Security Configuration, on page 60.

Users
To log on to an AXIS Camera Station Server, a user name and password is required. By default (local security disabled), all
administrators on the computer on which the Server is installed will be given administrator rights to AXIS Camera Station. The

administrator can enable local security and restrict access to trusted users and groups. It is also possible to set different access
levels. For more information, see User Permissions, on page 62.

Users with viewer or operator rights do not have access to all functionality described in this manual.

Workspaces

AXIS Camera Station has the following workspaces:

The Live View workspace shows live video from connected cameras. See Live View Workspace, on page 12.

ﬁ The Recordings workspace handles recording search, playback and export. See Recordings Workspace, on page 17.

o
o
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0

The Camera Management workspace provides tools for administration and maintenance of connected devices. See
Camera Management Workspace, on page 21.

“Il

The Logs workspace contains alarm, event and audit logs. See Logs Workspace, on page 24.

|
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I
K

The Configuration workspace is a collection the most important settings. See Configuration Workspace, on page 25.

©

To go to a workspace, click on the button in the toolbar.
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Devices and Cameras

In AXIS Camera Station, the terms “device” and “"camera” are used as follows:

Device A network product that has its own IP address. A device can be:

® a network camera
® avideo encoder (video server)
® an auxiliary device

Camera A video source, that is:

® a network camera
® avideo port (with a connected analog camera) on a video encoder
® aview area in a network camera or video encoder

Auxiliary device A network device without video ports. Auxiliary devices can be added without an additional
AXIS Camera Station license. In AXIS Camera Station version 4, the following auxiliary devices can be added:

e AXIS A1001 Network Door Controller
e AXIS P8221 Network 1/0 Audio Module

Example
A 4-port video encoder is one device with four cameras.

Note

Some video encoders have one IP address for each video port. In this case, each video port is treated as one device with
one camera.

Multiple Servers

AXIS Camera Station Client can be connected to multiple AXIS Camera Station Servers. Servers can be organized in server lists,
see Server Lists, below.

To connect to a new Server:
1. Select File > New Connection.
2. Select Remote server and enter the IP address or DNS name of the computer on which the Server is installed.
3. Click Log On.

To display information about connected Servers, select File > Connection Status.

When connected to more than one Server, the Selected server drop-down list is displayed in the toolbar in the Live View, Recordings
and Logs workspaces and in several dialogs. When Selected server is shown, the Client displays devices, recordings, logs etc on the
selected Server. Select another Server to access devices and recordings on that Server.

The Camera Management workspace and the Alarms and Tasks tabs display devices and alarms from all connected Servers.

E{:‘ AXIS Camera Station

Eile Actions Configuration Options Help

H e % E © EEEN
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Server Lists

Server lists are useful when working with a large number of Servers, and when using the same Servers for Clients on different
computers.

To create and edit server lists, go to File > Server Lists. A Server can belong to more than one list.
To connect to all Servers in a server list:
1. Select File > Log Off to log off from the current Servers or server list.
2. From the log-on screen, select Server list and select a list.
3. Click Log On.
Server lists can be exported and then imported to an AXIS Camera Station Client installed on another computer:
1. Go to File > Server Lists. Select the server list and click Export to save the server list file to the local computer.
2. Copy the server list file to the other computer.
3. At the other computer, select File > Log Off to log off from the current Servers or server list.

4. At the log on screen, click Import server list and browse to the server list file.
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Get Started

When using AXIS Camera Station for the first time, Get Started with AXIS Camera Station is started automatically. Get Started with
AXIS Camera Station provides a quick way to add cameras and to configure and enable recording:

1. Select cameras and video encoders to add. See Add Cameras.
2. Select recording method and where to store recordings. See Configure Recording.
3. Review settings and click Finish to add cameras and start recording.

All settings can be changed later, see Configure AXIS Camera Station, on page 11.

Add Cameras

AXIS Camera Station automatically searches the network for connected cameras and displays a list of cameras found. Use the
Type to search field to find cameras in the list.

1. Select the cameras to add. A camera can be added if its Status field is empty. For information about different statuses and
how to solve problems, see the built-in help.

2. To change the camera name, click on the name in the list and enter a new name.
3. Click Next to continue.

4. If some cameras do not have a password, Enter camera password is displayed. Enter a password and re-enter it to
confirm the spelling. The password will be set on all cameras that do not have a password. The password is used by
AXIS Camera Station to communicate with the cameras. Make sure to use a strong password.

If a camera cannot be found:

® Check that the camera is connected to the network and that power has been applied. Then click Search Again to repeat
the search. It is also possible to add cameras manually. Click Add Manually and enter the camera’s IP address or host
name. If the camera does not use the default port 80, the port number must also be specified.

e |f AXIS Camera Station Client, AXIS Camera Station Server and/or cameras are located on different networks, then proxy
and firewall settings might need to be configured. See Network and Security Configuration, on page 60.

Configure Recording

On the "Configure Recording” page, select recording method and where to store recordings. All recording settings can also be
changed later.

The selected recording method and the other recording settings will be enabled on all selected cameras. Video will be recorded in
video format H.264 if supported by the camera.

1. Select recording method:

- Motion recording — Record video when motion is detected. When a camera detects a moving object,
AXIS Camera Station will start record video from that camera. Recording continues until motion stops.

- Continuous recording — Record video continuously. Continuous recording requires more disk space than
motion recording.

- | want to configure this later — Do not enable recording.
2. Select the number of days to keep recordings, or select Unlimited to keep recordings until the disk is full.
3. Under Recording location, select the disks to store recordings on:

- Drives on the local computer. It is not recommended to use the disk on which the operating system is installed.

10
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Get Started

4.

- Network shares. To use a network share, click Add Network Share and enter the path to the share.

When satisfied, click Next to continue.

It is not recommended to use more than 10 cameras per disk or to use disks with less than 10 GB free space. Write-protected disks
cannot be used. If using multiple disks, cameras will be distributed among the disks.

Configure AXIS Camera Station

After completing Get Started with AXIS Camera Station, cameras have been added and recording is enabled.

To view live video from the added cameras, go to the Live View workspace. See Live View Workspace, on page 12.

To search for and play recordings, go to the Recordings workspace. See Recordings Workspace, on page 17.

If required, settings can be modified. Some examples:

To change recording method, to schedule recording or to disable recording on some cameras, go to Configuration >
Recording Settings. See Configure Recording, on page 30.

To modify motion detection settings, go to Configuration > Recording Settings, select the camera, click Motion Detection
and then Motion Settings. See Motion Recording, on page 30.

To change recording settings such as video format, resolution and frame rate, go to Configuration > Recording Settings,
select the camera and recording method and then modify the media profile. See Configure a Media Profile, on page 42.

To add more recording disks or to configure recording storage settings for individual cameras, go to Configuration >
Recording Storage. See Configure Recording Storage, on page 34.

To add more cameras, go to Configuration > Add/Edit Cameras. See Add Cameras and Video Encoders, on page 35.

To add AXIS P8221 or AXIS A1001, go to Configuration > Add/Edit Aux Devices. See Add Auxiliary Devices, on page 36.

See also How to..., on page 30 and the built-in help.

1"
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Live View Workspace

Live View Workspace

The Live View workspace shows live video from connected cameras.

To configure live view settings such as video format, resolution, compression and frame rate, select Live View Settings from the
Configuration menu.

P9
H

File  Action:

AXIS Camera Station B =)
= ® 7 [HE:: &

Ii |
| Navigate

2% show in Full Screen

Show on Screen »
&N Take Snapshot A 2
P Show Recordings i

Image Enhancement »

« Use Mechanical PTZ

Presets

Set Focus...

@— Alarms Tasks | v

Time

Live View workspace
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Cameras, see page 13.

Views, see page 13.

Alarms and Tasks tabs, see page 26.

Quick view, see Quick View, on page 14.

REC button for starting a manual recording, see page 14.
Tools (right-click to display menu), see page 13.
Recording indicator, see page 14.

Cameras and Views

To display live video select a camera from Cameras or Views.

L O
L Cameras shows all cameras added to AXIS Camera Station.

| . . Lo
=== Vliews shows customized views, for example split views and sequences.

To display a view, click on the camera or view or drag the camera or view to the main window. If using multiple monitors, drag the
camera or view to the desired monitor or right-click and select Screen.

12
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Live View Workspace

To display the quick view, click 2522 in the Live View toolbar. For more information, see Quick View, on page 14.

Cameras

Click to expand Cameras. Cameras shows all cameras that have been added to AXIS Camera Station. Use the Search field
to find cameras in the list.

To select multiple cameras, keep the SHIFT or CTRL key pressed while selecting cameras. The cameras will be displayed in a split view.
To move a camera to another frame in the quick view, place the mouse pointer over the camera name and drag the camera to
the other frame. The two cameras will change places. To replace a camera in the split view, drag the camera from Cameras to

the frame in the split view.

To rename a camera, right-click on the camera and select Rename.

Views

Click to expand Views. The following view groups are available in Views:
o My Views — Views created by the current user. These views can be accessed by the current user only.

e Shared Views — Views that can be accessed by all users. Shared views can be created by users with administrator
or operator rights.

There are five view types in AXIS Camera Station:
Split View Displays up to 25 views in one window. One frame can be set as a hotspot that automatically loads the view from
another frame when clicking in that frame.
Sequence Switches automatically between selected views, with variable dwell times.
Camera View  Live video from one camera or video encoder. Camera views can be added to split views, sequences and maps.

Map Imported image, for example a floor plan, on which camera views, split views, sequences, web pages and other
maps can be placed. Providing a visual overview, maps make it easy to quickly locate and access individual
cameras in the network video installation.

Web Page External web application integrated into AXIS Camera Station. Web pages can be shown in a split view or a
sequence together with live video.

For information about how to create split views, sequences and maps, see Create Views, on page 37.

For information about how to add view groups as subgroups to My Views or Shared Views, see Create a New View Group, on page 40.

Tools in Live View

The Live View workspace provides a number of tools. The following tools are available in the toolbar:

==as Quick View. See Quick View, on page 14.

K A
¥ % Fyll screen. Show the camera or view in full screen mode. Press ESC to exit full screen mode. If using multiple monitors, click in
the image and drag the camera or view to the other monitor.

i Take snapshot. Take a snapshot image from the selected camera. The snapshot is saved to the snapshot folder specified
under Options > Customize.

See also:

® Recording and Instant Replay, on page 14.

13
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Live View Workspace

® Audio in Live View, on page 14.
e fan, Tilt and Zoom in Live View, on page 15.
®  Focus Control, on page 15.

® Image Enhancement, on page 15.

Quick View

Quick view provides quick access to live video from all the cameras added to AXIS Camera Station. The quick view is a split view
showing up to 25 of the added cameras.

To show the quick view, click =5&= in the Live View toolbar.
If required, the quick view can be customized.

® To move a camera to another frame in the quick view, place the mouse pointer over the camera name and drag the camera
to the other frame. The two cameras will change places.

e To edit the quick view layout, right-click the quick view button 2552 and select Edit Quick View. The options are the same
as when editing other split views, see Create a Split View, on page 37.

To save the quick view, right-click in any view and select Save View. Once saved, the quick view will no longer be updated
automatically when cameras are added or removed.

Note
Quick view is available when four or more cameras have been added to AXIS Camera Station.
Recording and Instant Replay
In the Live View workspace, an ongoing recording is indicated by a recording indicator in the lower part of the image:
® Yellow — Manual recording in progress
® Red — Motion detection or event recording in progress

® Blue — Continuous recording in progress

To play an ongoing recording, hover the mouse pointer over the image and click the (D Instant replay button below the REC/STOP
button. The Recordings workspace will open and the last 5 seconds of the recording will be played.

To record manually from the Live View workspace, hover the mouse pointer over the image and click the REC button. Click STOP to
stop recording.

Note
Administrators can disable manual recording for selected users, see User Permissions, on page 62.

Audio in Live View

Audio is available if the camera has audio capabilities and if audio has been enabled in the media profile used for live view. If
audio is available, the audio control will be displayed when hovering the mouse pointer over the image. Use the slider to control
audio volume. Click on the control to mute audio.

For information about how to enable audio in live view, see Enable Audio in Live View, on page 42.

Note
® By default, audio is disabled in split views.
e Audio is not available in M-JPEG streams.

® Administrators can disable audio for selected users, see User Permissions, on page 62.

14
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Live View Workspace

See also Use Audio from an Auxiliary Device, on page 43.

Pan, Tilt and Zoom in Live View

Pan, tilt, zoom (PTZ) is the ability to pan (move left and right), tilt (move up and down) and zoom in and out. PTZ can be used with all
cameras. Mechanical PTZ can be used with PTZ cameras and cameras where digital PTZ has been enabled in the camera's Setup
pages, see Mechanical PTZ

Use the mouse wheel to zoom in and out. To magnify a selected area in the image, click in the center of the area and drag to
draw a rectangle surrounding the area to be magnified. Click in the image to pan and tilt or use the navigation box in the lower
right-hand corner of the image. To zoom out, use the mouse wheel.

Note
It is also possible to use CTRL+(+) to zoom in and CTRL+(-) to zoom out.

Mechanical PTZ

Mechanical PTZ is available for:
® PTZ cameras, that is, cameras with built-in mechanical PTZ.
® Fixed cameras where digital PTZ has been enabled.

To enable digital PTZ in a fixed camera, open the camera's Setup pages in a web browser. To open the Setup pages, go the Camera
Management workspace, select the camera and click on the link in the Address column. For information about how to enable digital
PTZ, see the camera's User Manual.

To use mechanical PTZ, right-click in the image and select Use Mechanical PTZ. Use the mouse to pan, tilt and zoom.

To go to a preset position, right-click in the image, select Presets and then select the preset position. For information about how to
set up preset positions, see Add a PTZ Preset Position, on page 41.

Note
® For information on using a joystick, see Input Devices, on page 55.

® Administrators can disable audio for selected users, see User Permissions, on page 62.

Focus Control

To adjust camera focus:
1. In the Live View workspace, right-click in the image and select Set Focus.
2. Click AF to focus the camera automatically.

3. If the result is not satisfactory, click the Near and Far buttons to adjust focus manually. Use Near to focus on objects
close to the camera. Use Far to focus on objects far away.

Note
e Focus control is not available for all camera models.

e Some cameras also have focus and/or zoom pullers on the lens.

Image Enhancement

Image enhancement can make details in the image more visible, for example in challenging conditions such as fog, smoke, heavy
rain or snow.

To enable image enhancement, right-click in the image and select Image Enhancement. Use the slider to adjust the amount of
enhancement.

15
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Live View Workspace

Note

When zooming in, image enhancement will be disabled temporarily, unless the mechanical PTZ tools are used. When
zooming out, enhancement is re-applied automatically.

16
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Recordings Workspace

Recordings Workspace

The Recordings workspace handles recording search, playback and export.

To enable or disable recording, to change recording method or to modify recording settings such as video format, resolution,
compression and frame rate, open Recording Settings from the Configuration menu.

AXIS Camera Station

- Overview

AXIS M3007

AXIS M3007 - Panorama

997

AXIS M3007 - View Area 1
AXIS M3007 - View Area 2
AXIS M3025
AXIS P1347

AXI> P3307

< 25 November >

©

AXIS P5415-E
AXIS Q1921
AXIS Q7404

-l Alarms Tasks

i

Time Alarm Description

Connected to SERVERL

©©

Recordings workspace

Cameras, see Search and Play Recordings, on page 17.
Recording search, see Search and Play Recordings, on page 17.
Smart search, see page 19.

Bookmarks, see page 20.

Date selector, see Search and Play Recordings, on page 17.
Alarms and Tasks tabs, see page 26.

Playback tools, see page 18.

Timeline, see page 18.

Control panel, see page 18.

©WONOONWN=

See also Export Recordings, on page 46.

Search and Play Recordings

To search and play recordings:

. G
1. Click X to expand Cameras.

17
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Recordings Workspace

2. Select one or more cameras. Use the Search field to find cameras in the list. To select multiple cameras, keep the CTRL or
SHIFT key pressed while selecting cameras.

3. Recordings from the current day are displayed in the timeline below the playback window. Playback starts automatically
when recordings are found.

4. To show recordings from a different day, use the date selector in the timeline below the playback window.

5. To search for recordings from a specific time interval, for example a few hours or a range of days, click to expand
Recording Search. Select one or more days and, optionally, a start time and an end time.

Playback Tools

Recordings from multiple cameras can be played at the same time. To replace a camera, open Cameras and drag the camera to
the playback window. To add a camera, keep the CTRL key pressed while dragging.

If using multiple monitors, live video can be displayed at the same time as recorded video. Drag the cameras to use for live view from
the Cameras to the other monitor.

The following tools are available in the toolbar:

Export the recording. Recordings can be exported to a local disk or a network location, or be
E Export burned to a CD or DVD. To export a part of a recording, use the selection markers. For more
information, see Export Recordings, on page 46.

Insert or remove selection markers. Use the mouse to move the markers to the desired start
" I Selection markers and end time. Selection markers are used to select a time interval, for example to export a
part of a recording.

E : Full screen Open playback in full screen mode. Press ESCAPE to exit full screen mode.

Take a snapshot image from the selected camera. The snapshot is saved to the snapshot folder

X Take snapshot specified under Options > Customize.

If audio was included in the recording, a volume control appears in the playback window.

Pan, tilt and zoom during playback by clicking in the image and scrolling in and out with the mouse wheel. A navigation box
appears in the lower right-hand corner to use to navigate around the image. To zoom in on an area, click in the image and draw a
rectangle around the desired area.

Playback Timeline

The timeline below the playback window displays the search result. Recordings are color coded:
® Red — Motion detection or rule triggered recording
® Yellow — Manual recording
e Blue — Continuous recording
e Green — Failover recording

To start playback from a specific time, click in the timeline to move the playback marker to the desired time. Click the Play button to
start playback.

Use the mouse wheel to zoom in and out in the timeline. To move to a different day, use the arrows next to the date.

Playback Control Panel

The playback control panel is displayed below the timeline.
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o Play — Start playback
0 Pause — Pause playback

Speed control — Hover the mouse pointer over the Play/Pause button to display the speed control. Use the needle or the
mouse wheel to adjust playback speed.

@ Jump to previous — Jump to the start of the ongoing or previous recording.

@ Jump to next — Jump to the start of the next recording.

0 Jump backward — (Displayed during playback) Jump 5 seconds back.

o Jump forward — (Displayed during playback) Jump 5 seconds forward.

m Step to previous frame — (Displayed when paused) Step to previous frame in the selected recording.
® Step to next frame — (Displayed when paused) Step to next frame in the selected recording.

@ Mute — Mute audio. Use the slider to control audio volume.

@ Image enhancement — Image enhancement can make details in the image more visible. Click the button to enable and use the
slider to adjust the amount of enhancement. Applied enhancement will be included in snapshots but not in exported video. When
zooming in, image enhancement will be disabled temporarily. When zooming out, enhancement is re-applied automatically.

Smart Search

Smart search is a motion search used to quickly locate important events in recorded video. Instead of going through hours of recorded
video manually, smart search finds the points in time when there is movement in a selected area in the recorded video.

To use smart search:

1. Use Cameras or Recording Search to find the recording. See Search and Play Recordings, on page 17.

2. Click on the recording in the timeline.

3. Click to expand Smart Search.
4. Click Search.

5. The search result is displayed as thumbnail images in the Smart Search flyout. Click on one of the images to move the
playback marker to the time when motion was detected.

6. If required, adjust the area of interest to reduce or increase the number of hits. See below.

The area of interest is the area in which moving objects will be detected. The area is a polygon displayed on top of the recorded
video. The polygon can have 3 to 20 corners. Use the mouse to move and resize the area. To add a new corner, click on the line
between two corners. To remove a corner, right-click on the corner.

For cameras with firmware 5.50 and later, smart search can be improved by installing the camera application AXIS Video Content
Stream 1.0 on the camera. The application is automatically installed on new cameras added to AXIS Camera Station but can also be
installed from the Camera Management workspace, see Camera Applications, on page 45. The application enables AXIS Video Content
Stream in the camera. The use of AXIS Video Content Stream is only permitted through AXIS Camera Station.

For cameras that do not use AXIS Video Content Stream 1.0, the Sensitivity slider can be used to adjust smart search sensitivity.
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Bookmarks

In the Recordings workspace, click to expand Bookmarks.
To play a recording from the bookmarked time, click on the bookmark. Use the Type to search field to find bookmarks.

To add a bookmark:

1. Use Cameras or Recording Search to find the recording. See Search and Play Recordings, on page 17.

2. In the playback timeline, click on the time to bookmark.
3. Click to expand Bookmarks.

4. Click *-I_- to add the bookmark.

5. Enter a Name and a Description.
To edit a bookmark, select the bookmark and click *

To remove a bookmark, select the bookmark and click k

Lock Recordings
To prevent deletion, recordings can be locked.

To lock a recording, create a bookmark and select the Prevent recording deletion option. For information about how to create a
bookmark, see Bookmarks.

To unlock a recording, remove the bookmark or click * to edit the bookmark and clear the Prevent recording deletion option.

If a recording has more that one bookmark with Prevent recording deletion enabled, the recording will not be unlocked until
all bookmarks have been removed.
Note

e |ocked recordings will be deleted if the camera is removed from AXIS Camera Station.

® To prevent the disk from becoming full, do not lock too many recordings and avoid locking continuous recordings. Locking a
large amount of video may cause the disk to run out of space. If required, recordings can be exported and stored on another
disk. It is also possible to export a part of a longer recording. See Export Recordings, on page 46.
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Camera Management Workspace

The Camera Management workspace provides tools for management, administration and maintenance of connected devices,
Note

A device is a network product with its own IP address, see page 8.
Camera Management displays information about connected devices. Use the search field to find devices in the list.

To hide or show columns, right-click in the header row and select which columns to show. Drag and drop the headers to display the
columns in different order.

Name Camera name.
If the device is a video encoder with multiple connected cameras, or a network camera with multiple
view areas, Name displays a list of all associated camera names. To change a camera name, go to
Configuration > Add/Edit Cameras and click Edit.

For auxiliary devices, the name is the same as the address.

Serial Number The device serial number. The serial number (S/N) is printed on the product label.

Status Device status. See the built-in help for information about status codes.

Address The device address. Click the link to open the device's configuration web page.

Host Name The device host name, if available. Click the link to open the device's configuration web page. The host
name displayed is the fully qualified domain name.

Model Device model.

Firmware The firmware version installed on the device.

DHCP If the device is connected to the server using DHCP.

Server The AXIS Camera Station Server the device is connected to.

Tags (Hidden by default) The tags added to the device.

UPnP Friendly Name  (Hidden by default) The UPnP name. This is a descriptive name used to make it easier to identify the device.
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$@ AXIS Camera Station [ =

@—- 10 devices, 1 selected Type to search x

Name Serial Number Status Address Host Name Model Firmware DHCP Server Tags
T aas 3304 00408CA63DID  OK 172.25.32.166 AXIS P3304 511 Yes SERVERL Floor 2
T mas p13a7 00408C183C5D oK 172253389 AXIS P1347 5502 Yes. SERVERL Floor 1
T AXIS M3007 - Overview,.. 00408CC63928 oK 172.25.33.95 AXIS M3007 540132 Yes SERVERL Floor 1
0 s Q7408 00408C183832 oK. 172.2533.247 AXIS Q7404 501 Yes. SERVERL Floor 1
I axs Q7408 00408C183833 oK. 172.25.33.90 AXIS Q7404 501 Yes SERVERL Floor 1
T s Psa1SE 00408C1850BA oK. 172253354 AXIS P5415-E 5502 Yes. SERVERL Outdoor
T s P13s4 00408CDCS6F8 oK. 172.25.33.105 AXIS P1354 54019 Yes SERVERL Floor 2
T wmasqen 00408CAFDDE7 oK. 172.2533.107 AXIS Q1921 5502 Yes. SERVERL Floor 2
T Aas M3025 00408CE1AC33 oK 172.25.33.183 AXIS M3025 5405 Yes SERVERL Floor 2
T was p3367 00408CBIE4FD oK. 172.25.33.130 AXIS P3367 5502 Yes. SERVERL Floor 2

<

@- Aarms® | Tasks N

v

Task Status Start Time Owner Progress

Camera Management workspace

Tags, see page 22.

Tasks, see page 22.

Search field.

Alarms and Tasks tabs, see page 26.

A WN =

Tags

Tags are used to organize devices in the Camera Management workspace. Devices can for example be tagged according to model or
location. A device can have more than one tag.

Click & to expand Device Tags. Click a tag to display all devices associated with the tag.
To tag devices:
1. Select the devices to tag.
2. Right-click and select Tag Devices.
3. Select Create a new tag to create a new tag, or select Use existing tag and select a tag from the list.

To remove a tag from one or more devices:

1. Click & to expand Device Tags.
2. Select the tag. All devices associated with the tag are now displayed.

3. Select the devices.

>

Right-click and select Untag devices.

Tasks

Tasks can be performed on one or multiple devices.
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To perform a task, select the devices and click the task icon in the toolbar, or right-click and select the task.

Assign IP address to selected devices, see page 47.
Set password for selected devices.

Upgrade firmware for selected devices, see page 46.
Set date and time on selected devices.

Restart selected devices.

Restore selected devices. This will reset most settings, including the password, to their factory default values. The
following settings are not reset: uploaded camera applications, boot protocol (DHCP or static), static IP address, default
router, subnet mask, product interface language, system time, IEEE 802.1x settings.

O o i- 0N

_* Install camera application. A camera application is software that can be uploaded to and installed on devices. For
+ more information, see Camera Applications, on page 45.

Create device report. The device report is a csv (Comma Separated Values) file with the device information listed in the
Camera Management workspace.

Reload selected devices. If settings have been changed from the device's Setup pages, click this button to update
AXIS Camera Station.

(I |

Additional tasks (available when right-clicking):
e User Management. Add, remove and list users on selected devices.
® Parameter Management. See Parameter Management, on page 48.

The status of finished and ongoing tasks is shown in the Tasks tab at the bottom of the workspace. See Alarms and Tasks Tabs, on
page 26.

When connected to multiple AXIS Camera Station Servers, devices on all servers are displayed in the Camera Management workspace.
With the exception of assigning IP addresses, tasks can be performed on different servers at the same time.
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Logs Workspace

The Logs workspace contains the following logs:

Alarms System alarms, alarms generated by event configuration rules and, if enabled, motion detection alarms. Listed are
the date and time of the alarm, the alarm title and an alarm description. For information about how to set up
rules, see Event Configuration, on page 49.

Events Displays camera and server events, for example recordings, triggers, alarms, errors and system messages. Listed are
the date and time of the event, the event category and an event message.

Audit Displays all user actions, for example manual recordings, video streaming started or stopped and event configuration.
To search for logs, follow these steps:
1. Click p to expand Log Search.
2. Select Search.

3. Select a date from the calendar. To select a range of dates, keep the SHIFT key pressed while selecting the dates.
4. Select the Start time and End time from the drop-down lists.

5. Click Search.

The tools are available in the toolbar and when right-clicking on an alarm:

} Go to recordings (Alarms log only) Go to the Recordings workspace and play the recording.
Show alarm procedure for (Alarms log only) Open the alarm procedure
selected alarm g only) Up p .

&  Acknowledge selected alarms (Alarms log only) Notify other clients that the alarms have been noticed.

E Export log Save the log as a text file.
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Configuration Workspace

The Configuration workspace is a collection of the most important settings.

L o4
4

N Ee & g o @+ B

Cameras

Image Configuration
PTZ

Recording Settings
Recording Storage
Schedules

Event Configuration
Live View
Scheduled Export
User Permissions
Licenses

Customize

Add and manage cameras and video encoders.

Configure image settings such as brightness, white balance, wide dynamic range and image
rotation.

Configure pan, tilt and zoom (PTZ) settings.

Configure recording settings such as recording type, video format, resolution, compression
and frame rate.

Configure where to store recordings and number of days to keep recordings.

Configure schedules to be used in event configuration and recording settings.

Configure triggers and actions.

Configure live view settings such as video format, resolution, compression and frame rate.
Configure scheduled recording export.

Manage user permissions.

Manage licenses.

Customize AXIS Camera Station.
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Alarms and Tasks Tabs

The Alarms and Tasks tabs at the bottom of the Live View, Recordings, Camera Management and Configuration workspaces display
recent alarms and tasks.

Click v to minimize the tabs.

Alarms@ Tasks v
Time Alarm Description N
11/27/2013 11:30:5... Alarm on PL... AXIS P1347 Alarm description C &

11/27/2013 10:19:1... System alarm  Lost connection to AXIS P1344

11/27/2013 10:19:1... Svstem alarm  Lost connection to AXIS P1347 i
Connected to SERVERL

Alarms Tab
The Alarms tab lists the event and system alarms that have been triggered.
Time The time the alarm was triggered or took place according to a schedule.
Alarm What kind of alarm was triggered.
Description A brief description of the alarm.
Server

(Displayed when connected to more than one AXIS Camera Station Server.) The AXIS Camera Station Server
where the alarm occurred.

Alarm Procedure Lists if there is a procedure configured to take place if an alarm is triggered.

Recording Shows if the alarm contains a recording.

When an alarm occurs, right-click the alarm in the list and select:

} Go to Recordings Open the Recordings workspace and play the recording generated by the alarm.

Show Alarm Procedure  Display instructions for the AXIS Camera Station user.

&  Acknowledge Alarms Acknowledge the alarm to notify other clients that the alarm has been taken care of.
x Clear Alarm Entries Remove the alarm from the list.
Task Tab

The Tasks tab lists tasks from the Camera Management workspace.
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Task
Status

Start Time

Owner

Progress

Server

The name of the task

Shows if the task is:

Cancel pending (Clean up after the task when the user pressed cancel)

Canceled (Cleaning is complete and the task is canceled)

Error (Task completed with errors, that is, the task failed on one or more of the selected cameras)
Finished (Task completed)

Finished during lost connection (Task completed. Displayed if the Client lost connection with the Server
while the task was running.)

Running (Performing the task)

Waiting (Waiting for another task to be completed on the server)

When the task was started

Who initiated the task

Shows how much of the task is left to be completed.

(Displayed when connected to more than one AXIS Camera Station Server) The AXIS Camera Station Server
performing the task

Right-click on one or more tasks and select:

&
@

Show

Cancel

Remove

Display additional information about the task.
Cancel selected tasks.

Remove one or more tasks from the task list.

27



AXIS Camera Station

Licenses

Licenses

AXIS Camera Station can be run in three license modes:
® Licensed version: Complete version allowing up to 100 video channels.
e Trial: A 30 day evaluation version with full functionality.

e AXIS Camera Station One: A free version with one video channel.

ER License Selection for SERVERL =

License selection

Select in vrhich mode you want to run
AXIS Camera Station

License modes

License information can be accessed later at any
time under the Options -> Licenses menu.

(® Licensed version
(O Trial - Expires in 20 days
(O AXIS Camera Station One - Free Version

Information
I would like to register my License Key.

‘ Help H oK || Cancel

Registering Licenses

Multiple licenses can be added to AXIS Camera Station to install up to 100 video channels. Contact your local Axis reseller to
purchase more licenses. AXIS Camera Station offers two ways to add and register a license:

® Automatic registration — If AXIS Camera Station Server is installed on a computer with Internet connection, this is the
easiest and fastest way to register and activate a new license.

® Manual registration — If AXIS Camera Station Server is installed on a computer without Internet connection, licenses
can still be added in AXIS Camera Station. Make a note of the Server ID in the License Registration dialog as the Server
ID is required to activate the license. The software can be used in grace mode for 5 days before the license is activated
on Axis web site www.axis.com/techsup/acs

Refer to AXIS Camera Station Installation Guide for instructions how to register and activate licenses.

License Types

AXIS Camera Station allows different kinds of licenses to be added:
e Base license: Allow adding a set of video channels (4 or 10). The first license installed on the system must be a base license.
e Upgrade license: Allow adding more video channels (1, 5 or 20).

® Support license: Add one year to the support period of the product.

Support License
The initial base license includes one year free support and software upgrades for AXIS Camera Station. For access to support and

upgrades after the first year has expired a yearly support license is required. A support license will grant you one year additional
support and upgrades from the day when the new support license is registered.
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License Transition

AXIS Camera Station allows changing the license mode. Refer to the following table for more information about possible transitions:

From/to Licensed version Trial AXIS Camera Station One
Licensed version - No No

Trial Yes - Yes

AXIS Camera Station One | Yes Yes -
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How to...

When using AXIS Camera Station for the first time, Get Started with AXIS Camera Station is started automatically. After completing
Get Started with AXIS Camera Station, cameras have been added and recording is enabled on all cameras.

This chapter describes how to configure recording settings for individual cameras, how to configure live view settings and how to
add more cameras and auxiliary devices. In addition, the chapter gives examples of how to configure AXIS Camera Station to get
the most out of the system.

Configure Recording

Motion recording or continuous recording is enabled automatically when cameras are added to AXIS Camera Station. To adjust
recording settings, or to disable recording for some cameras, go to Configuration > Recording Settings.

AXIS Camera Station supports the following recording options:
® Motion recording, see page 30.
o Continuous and scheduled recording, see page 33.
® Manual recording, see page 34.

® Rule triggered recording. A rule triggered recording is started and stopped according to a rule set up in Event Configuration,
see page 49.

® Failover recording, see page 34. A failover recording starts automatically if the connection between the camera and
AXIS Camera Station is lost during an ongoing recording.

For each type of recording, a media profile can be created. The media profile contains settings such as video format, resolution and
frame rate. For more information, see Configure a Media Profile, on page 42.
Motion Recording

Motion recording can be used with all Axis network cameras and video encoders. Recording only when motion is detected saves
considerably on disk space compared to continuous recording.

To enable or disable motion recording, or to modify settings, follow these steps:
1. From the Configuration menu, select Recording Settings.

2. Select one or more cameras and click Motion Detection. If selecting several cameras, motion recording can be enabled or
disabled and schedule settings can be modified. Profile settings can be modified if selecting cameras of the same model.
Motion detection settings can be modified if selecting a single camera.

3. To enable motion recording, select Enabled. To disable, clear the box.

4. To adjust motion detection settings such as the area in which moving objects are detected, click Motion Settings. For
more information about motion settings, see Motion Detection, on page 31.

5. To change settings such as video format, resolution, compression and frame rate, select a profile or click Change to create
a new profile. See also Configure a Media Profile, on page 42.

6. To schedule motion recording, click Custom schedule and select a schedule or create a new schedule.
7. When satisfied, click OK.

If too many - or too few - moving objects are detected, use Motion Settings to modify the area in which moving objects are detected,
or use Trigger period to set the minimum number of seconds between two successive alarms.

If the size of the recorded files is too large for the available disk space, try the following:
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e Select a profile with lower resolution, lower frame rate or higher compression. Video format H.264 results in smaller
files than the other formats.

e Use a schedule to only record during specific time periods.
* Modify the Motion Settings to reduce the number of detected objects.

Note
View areas do not support motion recording.

Motion Detection

Axis network cameras and video encoders can detect motion using
e AXIS Video Motion Detection 2.1
® Built-in motion detection

AXIS Video Motion Detection 2.1 is a camera application that can be installed on products with support for AXIS Camera Application
Platform and firmware 5.40.4 and later.

If motion recording is selected when cameras are added to AXIS Camera Station, AXIS Video Motion Detection 2.1 is installed
automatically on all cameras that support the application. Other cameras will use the built-in motion detection.

Available motion detection settings depend on the used detection method, see
®  (Configure AXIS Video Motion Detection 2.1
e (Configure Built-In Motion Detection
It is also possible to install AXIS Video Motion Detection 2.1 from the Camera Management workspace, see Camera Applications, on

page 45.

Configure AXIS Video Motion Detection 2.1

AXIS Video Motion Detection 2.1 detects moving object within an area of interest. The area of interest is a polygon defined by 3
to 20 points (corners). If required, an exclude area can be added. The exclude area is an area within the area of interest in which
moving objects are ignored.

To configure AXIS Video Motion Detection 2.1, follow these steps:
1. In Edit Motion Detection Recording Settings, click Motion Settings to open Edit Motion Detection.
2. The area of interest is displayed on top of the video image. Use the mouse to move and resize the area.
- To add a new point, click on the line between two points.
- To remove a point, right-click on the point or select the point and click Remove Point.

3. Optionally, click Add Exclude Area to add an exclude area. The exclude area can be moved and resized in the same
way as the area of interest.

4. When satisfied, click Apply.

5. To verify the settings, create motion in front of the camera. The line will turn red and flash when motion is detected.
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_
F Edit Motion Detection = [

Add Exclude Area

Hep | [ ok || cancel |

Configure Built-In Motion Detection

The motion detection built into Axis network cameras and video encoders detects moving objects within configured motion
detection windows:

® Include windows define areas where motion should be detected

e Exclude windows define areas within an include window that should be ignored (areas outside include windows are
always ignored)

For each motion detection window you can configure:

Object size - Object size is relative to the region size. At a high level, only very large objects are detected. At a low level even
very small objects trigger an event.

History - History defines how long an object needs to be in a region before it is considered to be non-moving. At a high level an
object that appears in the region will trigger the motion detection for a long period before it is considered a non-moving part of the
image. At a low level an object that appears in the region will trigger motion detection for only a very short period.

Sensitivity - Sensitivity defines the difference in luminance between the background and the object. At a high level, an ordinary
colored object on ordinary backgrounds will trigger motion. At a low level, only very bright objects on a dark background or
very dark objects on a light background will trigger an event.

To set up motion detection windows, follow these steps:
1. In Edit Motion Detection Recording Settings, click Motion Settings to open Edit Motion Detection.

2. Click Add to create a new motion detection window. Select Include to create an include window or select Exclude
to create an exclude window, as required.

3. Use the mouse to drag the window to the desired area. To resize, drag the sides of the window.

4. Set the Object size, History and Sensitivity. Begin with a predefined setting and if needed fine adjust the settings using
the sliders while looking in the Activity window while there is a desired amount of motion in the motion detection window.

5. Click OK to save settings.
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Continuous and Scheduled Recordings
A continuous recording saves images continuously. This requires more disk space than the other recording options.
To enable or disable continuous recording, or to modify settings, follow these steps:

1. From the Configuration menu, select Recording Settings.

2. Select one or more cameras and click Continuous. If selecting several cameras, recording can be enabled or disabled and
schedule settings can be modified. Profile settings can be modified if selecting cameras of the same model.

3. To enable continuous recording, select Enabled. To disable, clear the box.

4. To change settings such as video format, resolution, compression and frame rate, select a profile or click Change to create
a new profile. See also Configure a Media Profile, on page 42.

5. To schedule the recording, click Custom schedule and select a schedule or create a new schedule.

6. When satisfied, click OK. If continuous recording was enabled, recording will now start. If continuous recording was
disabled, recording will stop.

If the size of the recorded files is too large for the available disk space, try the following:

e Select a profile with lower resolution, lower frame rate or higher compression. Video format H.264 results in smaller
files than the other formats.
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Use a schedule to only record during specific time periods.

Consider using motion recording.

Manual Recording

To record manually:

1.

2.

3.

4.

5.

Go to the Live View workspace.

Hover the mouse pointer over the camera's live view frame.
Click the REC button in the upper right hand corner.

A yellow indicator appears while the camera is recording.

Click STOP to stop the recording.

Manual recording can also be started and stopped from the Actions menu.

To configure manual recording settings, follow these steps:

1.

2.

From the Configuration menu, select Recording Settings.
Select one or more cameras and click Manual.

To change settings such as video format, resolution, compression and frame rate, select a profile or click Change to create
a new profile. See also Configure a Media Profile, on page 42.

Use the sliders to set the Prebuffer and Postbuffer, that is, the number of seconds to include before starting (prebuffer)
and after stopping (postbuffer) the manual recording.

When satisfied, click OK.

Failover Recordings

A failover recording starts automatically if the connection between the camera and AXIS Camera Station is lost during an ongoing
recording. No new recordings can be started while the connection is lost.

Failover recordings will only affect H.264 recordings and can be enabled on cameras with support for storage (SD card) and firmware
5.20 or later.

To set up a failover recording, follow these steps:

1.

2.

3.

4.

From the Configuration menu, select Recording Storage.
Under Cameras, select the camera and click Edit.
Check Enable failover recording.

Click OK to save settings.

Configure Recording Storage

Recording storage is configured when cameras are added to AXIS Camera Station. If required, storage settings for individual
cameras can be modified and additional disks can be added.

For more information, see

Configure Storage Settings for Individual Cameras

Add and Configure a Recording Disk
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Configure Storage Settings for Individual Cameras

When cameras are added to AXIS Camera Station, the cameras are distributed among the selected recording disks. To change the
recording disk or the number of days to keep recordings for a camera, follow these steps:

1. From the Configuration menu, select Recording Storage.

2. Select a camera from Cameras.

3. Click Edit to open the Edit Camera Recording Storage Settings dialog.

4. Select the disk to save recordings to.

5. Set the maximum number of days to keep recordings. Alternatively, select Unlimited to keep recordings until the disk is full.
6. Optional: enable failover recordings, see Failover Recordings, on page 34.

Note

Maximum disk space has precedence over the number of days to keep recordings. Recordings will be deleted if there is no
room left in the allotted drive space.

Add and Configure a Recording Disk

Recordings can be stored on hard disk drives on the local computer or on a network share. To prevent the disk from becoming full, a
maximum disk usage should be set.

To add and configure a recording disk, follow these steps:
1. From the Configuration menu, select Recording Storage.

2. To add a hard disk drive, click Add Hard Disk Drive and select the drive. It is not recommended to use disks with less than
10 GB free space or to use the disk on which the operating system is installed.

3. To add a network share, click Add Network Share and enter the path to the share.

4. To set the maximum disk space allowed to be used by AXIS Camera Station, select the disk and use the AXIS Camera
Station Recordings Limit slider.

5. To change the folder where recordings will be stored, select the disk and click Edit to specify new folder.

Add Cameras and Video Encoders

Cameras and video encoders are added the first time AXIS Camera Station is started, see Get Started, on page 10. To add additional
cameras and video encoders:

1. From the Configuration menu, select Add/Edit Cameras.
2. Click Add.

3. Follow the on-screen instructions in the Add New Cameras dialog. The steps are the same as in Get Started with AXIS
Camera Station. See Get Started, on page 10.

Note

e To add door controllers (AXIS A1001 Network Door Controller) or I/0 audio modules (AXIS P8221 Network I/0 Audio Module),
select Configuration > Add/Edit Aux Devices. See Add Auxiliary Devices, on page 36.

® For information about how to add view areas, see Using View Areas, on page 35.

Using View Areas

View areas are supported by selected camera models. To use view areas with AXIS Camera Station, view areas must first be enabled
in the camera:
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1. Go to the Camera Management workspace.

2. Select the camera and click on the link in the Address column.

3. The camera's Setup pages are opened in a web browser. Enter the user name and password to log in.

4. In the Setup pages, go to Video & Audio > Camera Settings and click Enable View Areas.

5. Go to Video & Audio > View Areas to add and configure view areas. For instructions, see the online help.
To add view areas to AXIS Camera Station:

1. From the Configuration menu, select Add/Edit Cameras.

2. Click Add to start searching for cameras.

3. View areas configured in the camera will be displayed in the search result. Select the view areas to add.

Note
View areas do not support motion recording.

Add Auxiliary Devices

Auxiliary devices are devices without video capabilities, for example door controllers and audio devices. Auxiliary devices can
be added without an additional AXIS Camera Station license.

Supported models:

e AXIS A1001 Network Door Controller — Part of a Physical Access Control System (PACS).

e AXIS P8221 Network 1/0 Audio Module — Provides additional 1/0 ports and audio capabilities to a network video installation.
Auxiliary devices can be added to AXIS Camera Station in the following ways:

® By searching for devices on the network, see Add Auxiliary Devices — Using Search.

® By specifying the device IP address or host name manually, see Add Auxiliary Devices — Manually.

See also Use Audio from an Auxiliary Device, on page 43.

Add Auxiliary Devices — Using Search

To add auxiliary devices using the search function follow these steps:
1. From the Configuration menu, select Add/Edit Aux Devices.
2. Click Search. The Aux Device Search window opens with a list of all auxiliary devices found on the network.
3. Select the desired devices and click OK.

Note

Select Use host name when possible to use host names instead of IP addresses when adding auxiliary devices. If an
auxiliary device is added using its host name, the host name will be used for all further communication with the device. If a
host name is not available, the IP address will be used.

Add Auxiliary Devices — Manually
To add auxiliary devices manually follow these steps:
1. From the Configuration menu, select Add/Edit Aux Devices.

2. Click Add to open the Add Aux Device dialog.
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3. Under Settings, enter the required information.
Address — Enter the device's IP address or host name.
Port — Enter the port number, if different than the default port 80.
4. Under Credentials, enter a user name and password for an administrator account on the device.

5. Click OK to add the device.

Create Views

AXIS Camera Station supports different view types: split view, sequence, camera view, map and web page, see Views, on page 13.
The views can be organized into view groups, see Cameras and Views, on page 12.

Create a Split View
A split view displays up to 25 views in the same window. You can use camera views, sequences, web pages, maps and other split
views in the split view. One frame can be set as a hotspot that automatically loads the view from another frame when clicking in

that frame. Hotspots are particularly useful for asymmetric split views with one large and several small frames. The largest frame
is typically defined as the hotspot.

To create a split view, follow these steps:

1. In the Live View workspace, click to expand Views.
2. Right-click on a view group and select New Split View.
3. Enter a name for the split view
4. Select a layout from the drop-down list:
- Standard — optimized for standard resolution cameras (4:3 format)
- Wide — optimized for HDTV and megapixel cameras (16:9 format)
- Corridor — optimized for cameras using Axis' Corridor Format (16:9 format, 90 degree rotation)
5. Drag desired views from the tabs Cameras, My Views and Shared Views to the frames in the split view.
6. Optional: To set a hotspot, select a frame in the split view and click Set Hotspot.

7. When satisfied, click OK to create the split view.

To edit a split view, click to expand Views. Right-click the view and select lEdit Split View.
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In this example, the large frame is the hotspot. When clicking on another frame in the split view, the camera or view will load in the

hotspot.

Create a Sequence

A sequence view automatically switches between included views. The dwell time, that is, the number of seconds to show a view,
before switching to the next, can be set individually for each view. For cameras with PTZ capabilities, PTZ presets can be included in

the sequence.

To create a sequence, follow these steps:

1. In the Live View workspace, click - to expand Views.

2. Right-click on a view group and select New Sequence.

3. Enter a name for the sequence.

4. Drag desired views from the tabs Cameras, My Views and Shared Views to Sequence views.

5. Optional: To set a dwell time, select a view in the sequence and click Set Properties. Enter the desired dwell time.

6. Optional: To include a PTZ preset, select a view in the sequence and click Set Properties. Select a PTZ preset from

the drop-down list.
7. When satisfied, click OK to create the sequence.

Note

® PTZ presets must first be added. See Add a PTZ Preset Position, on page 41.
® The media profile used by the first view will be used by all views in the sequence.

To edit a sequence, click _H to expand Views. Right-click the sequence and select (Edit Sequence.
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Create a Map

A map is an imported image on which camera views, split views, sequences, web pages and other maps can be placed. The map gives
a visual overview and makes it easy to quickly locate and access individual cameras. To open a camera or view from a map, click on
the corresponding icon. Action buttons from Event Configuration can also be used with maps.

To create a map, follow these steps:

1. In the Live View workspace, click _H to expand Views.

2. Right-click on a view group and select New Map.

3. Enter a name for the map.

4. Click Import Map and browse to locate the file.

5. Drag desired views from the tabs Cameras, My Views and Shared Views to the map.
6. When satisfied, click OK to create the map.

To remove a view from the map, select the view and click Delete View.

To edit a map, click S to expand Views. Right-click the map and select (Edit Map.
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Create a Web Page View

External web applications can be integrated into AXIS Camera Station by creating a web page view. Web pages can, for example,
be shown in a split or a sequence together with live video.

To create a web page view, follow these steps:

1. In the Live View workspace, click _H to expand Views.

2. Right-click on a view group and select New Web Page.

3. Enter a name for the view.

4. Enter the complete Internet address of the web page to be displayed, for example, http://example.com/path.html

Note
Web pages cannot contain other views.

To edit a web page view, click _H to expand Views. Right-click the view and select (Edit Web Page.

Create a New View Group

To create a view group, follow these steps:

1. In the Live View workspace, click _H to expand Views.
2. Right-click on My Views or Shared Views.
3. Select New View Group.

4. Enter a name for the group.
Create Action Buttons

Action buttons are used to start and stop actions in Live View. Action buttons are displayed on top of the live view or in a map. When
clicking the button, the action will be performed. The same button can be used with multiple cameras and maps.
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There are two types of action buttons:

Command buttons - A command button is used to manually start an action. Use command buttons for actions that do not require a
stop button. Examples: Activate an output for a predefined time (use output action with pulse set to the number of seconds the
output should be active), raise an alarm, send e-mail.

Toggle buttons - A toggle button is used to manually start and stop an action. The button has two states: toggle and untoggle.

Clicking the button switches between the two states. Examples: Open and Close Door (use output action with pulse set to "as
long as any trigger is active").

To create an action button, follow these steps:
1. From the Configuration menu, select Event Configuration.
2. Click New to create a new rule and then click Add to add a trigger.
3. Select Action Button.
4. Select Command button or Toggle button and click Next.

5. For command buttons, enter a button label and a tooltip. For toggle buttons, enter a toggle label, an untoggle label and a
tooltip. The tooltip will be displayed when hovering the mouse pointer over the button.

6. Select the Camera or Map to add the button to. Click the links to add the button to multiple cameras or maps.
7. When satisfied, click Next to return to the New Rule dialog.
8. Click Next to go to the Add Actions step. Click Add and select the action to use for the button.

9. Click Next to go to the Schedule step. Select a schedule and then click Next to go to the Details step. Click Finish
to create the buttons and enable the rule.

If a camera has multiple buttons, the order of the buttons can be modified. Click Arrange when adding the button to the cameras. To
arrange buttons on a map, go to the Live View workspace and edit the map.

Note
A rule can have multiple triggers but only one action button trigger.

Add a PTZ Preset Position

A PTZ preset is a saved pan, tilt and zoom position. Presets can be selected in Live View and can be used in sequences.

Presets can be created for cameras with PTZ cameras and cameras where digital PTZ has been enabled in the camera’s Setup
pages, see Mechanical PTZ, on page 15.

To add a preset position, follow these steps:
1. From the Configuration menu, select PTZ Settings.
2. Select a PTZ camera and click Configure.
3. Click in the preview window or use the PTZ controls to move the camera view to the desired position.
4. Click Add and type a name for the preset.

Note

Presets configured in AXIS Camera Station are stored in the camera together with presets configured in the camera's
Setup pages.

The Presets list includes preset positions configured both in AXIS Camera Station and in the camera. Click Refresh
to update the list.
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Enable Audio in Live View

To enable audio in Live View, follow these steps:
1. From the Configuration menu, select Live View Settings.
2. Select a camera and click Edit.

3. From the Profile drop-down list, select a media profile where audio is enabled. If there is no such profile, click Change
and create one. Select H.264 or MPEG-4; audio is not supported with M-JPEG.

4. To enable audio in split views, click Large Splits to display the override settings. Check the appropriate boxes and select a
media profile where audio is enabled. If there is no such profile, click Change and create one. Select H.264 or MPEG-4;
audio is not supported with M-JPEG.

5. Click OK.

Enable Audio in Recordings
To enable audio in recordings follow these steps:
1. From the Configuration menu, select Recording Settings.
2. Select a camera and click Continuous, Motion Detection or Manual.

3. From the Profile drop-down list, select a media profile where audio is enabled. If there is no such profile, click Change
and create one. Select H.264 or MPEG-4; audio is not supported with M-JPEG.

4. Click OK.

Configure a Media Profile

A media profile is a collection of settings such as video format, resolution, compression and frame rate. Media profiles are used
in live view and recording settings.

To configure a media profile for live view, go to Configuration > Live View Setting, select the camera and click Edit. Select a
profile from the list or click Change to create a new profile.

To configure a media profile for recordings, go to Configuration > Recording Settings and select the camera and recording method.
Select a profile from the list or click Change to create a new profile.

Media profile settings:

Format - Select video format. Available options depend on camera model. H.264 is supported by most camera models and requires
less bandwidth and disk space compared to, for example, M-JPEG.

Resolution - Select resolution. Available options depend on camera model. A higher resolution gives an image with more details but
requires more bandwidth and disk space.

Frame rate - Set the desired frame rate. The actual frame rate depends on camera model, network conditions and computer
configuration. Select Max to always use the maximum frame rate possible.

Compression - Set compression level. Lower compression improves image quality, but requires more bandwidth and disk space.

Audio - Select this option to enable audio in the media profile. Audio can be used with MPEG-4 and H.264 video, and is available for
cameras with built-in audio and for cameras used together with an external audio device.

Note

When using H.264 or M-JPEG video, several media profiles can be defined. When using MPEG-4 video, it is only possible to
define one profile.
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Override Media Profiles in Live View

The default media profile used in Live View can be overridden for split views. Using media profiles with lower resolution, lower frame
rate or higher compression can improve performance, especially for large splits.

To change the override settings, follow these steps:
1. From the Configuration menu, select Live View Settings.
2. Select a camera and click Edit.
3. Click Large Splits to display the Overrides settings

4. Select or clear the appropriate boxes and select media profiles from the drop-down lists. Click Change to create a
new profile.

Use Audio from an Auxiliary Device
Audio from AXIS P8221 Network 1/0 Audio Module can be used together with live or recorded video from a network camera.
Follow these steps:

1. Add AXIS P8221 to AXIS Camera Station, see Add Auxiliary Devices, on page 36.

2. From the Configuration menu, select Add/Edit Cameras.

3. Select the camera and click Edit.

4. Select the auxiliary device from the External audio drop-down list.

5. Click OK.

6. Enable audio in the live view or recording settings, see Enable Audio in Live View, on page 42 and Enable Audio in
Recordings, on page 42.

Add Inputs and Outputs

Many cameras and video encoders have 1/0 ports for connection of external devices. Auxiliary devices can also have I/0 ports.
There are two types of 1/0 ports:

® Input port — connection of devices that can toggle between an open and closed circuit. Examples: door and window
contacts, smoke detectors, glass break detectors and PIRs (Passive Infrared Detector).

* Qutput port — connection to devices such as relays, doors, locks and alarms. Devices connected to output ports can be
controlled from AXIS Camera Station.

I/O ports are used in rules set up in Event Configuration, see page 49. Input ports are used as triggers, that is, when
AXIS Camera Station receives a signal from a device connected to an input port, specified actions will be performed. Output ports are
used as actions, that is, when a rule is activated, AXIS Camera Station can activate or deactivate a device connected to an output port.

It is also possible to control output ports manually from Actions > 1/0 Monitoring.

For information about how to connect devices and how to configure 1/0 ports, see the Axis product's User Manual or Installation
Guide. Some products have ports that can be configured to act as input or output.

To add an input or output port, follow these steps:
1. From the Configuration menu, select 1/O Settings.

2. To add ports, click Add.
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3. A list showing available /0 ports in devices added to AXIS Camera Station is now displayed. Select the port to add
and click OK.

4. Enter a name for the port and names for the active and inactive states. The names will appear under Logs, I/0 Monitoring
dialog and in Event Configuration.

5. Output ports: To set the initial state of the output port, select On startup set to and then select the state to use as initial
state. The port will be set to the initial state each time AXIS Camera Station establishes contact with the device.

6. Click OK to add the port.

Note

Multiple ports can be added at the same time. If selecting multiple ports, the port names and names of the active and
inactive states will be set to default values.

Set Up Schedules

Schedules can be used in Recording Settings and Event Configuration. Once a schedule has been entered, it can be used as many
times as needed. Schedules can also be overridden on special dates, for example public holidays.

To set up a schedule, follow these steps:
1. From the Configuration menu, select Schedules.
2. Click Add to open the Schedule Editor.
3. Enter a name for the schedule.

4. Click in the timeline and drag to define when the schedule should be on and off. Colored areas indicate that the
schedule is on.

5. To use a different schedule for special dates, click Override. Use the arrows to select the month, then select the special
dates and click Edit. To select several dates, keep the SHIFT or CTRL key pressed while selecting the dates.

6. Click OK.
Schedule Editor =50
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Send E-Mail Notification on System Alarm

A system alarm occurs when connection to a device is lost, when access to a recording disk is denied, when a recording disk is full, on
recording errors, etc. An e-mail notification can be sent when a system alarm occurs.

To set up e-mail notification, follow these steps:
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1. From the Configuration menu, open System Alarm

2. Check Send e-mail on system alarm to the following recipients.

3. Enter the e-mail addresses alarm messages should be sent to.

4. Under New recipient, choose if the address should be in the To, Cc or Bec field of the e-mail and enter the e-mail address.
5. Click Add to enter the e-mail address into the Recipients box.

6. Click OK to save.

Note
To send emails, an SMTP server must first be added. To add an SMTP server, select SMTP Servers from the Options menu.

Camera Applications

A camera application is software that can be uploaded to and installed on Axis network video products. Applications add functionality
to the device, for example detection, recognition, tracking or counting capabilities.

The following applications can be installed directly from AXIS Camera Station:

e AXIS Video Motion Detection 2.1 is an application that detects moving objects within an area of interest. The application
does not require any license and can be installed on cameras with firmware 5.40.4 and later.

e AXIS Video Content Stream 1.0 is an application that improves smart search. The application enables AXIS Video Content
Stream in the camera and can be installed on cameras with firmware 5.50 and later. The use of AXIS Video Content
Stream is only permitted through AXIS Camera Station.

Note

These applications are installed automatically on all cameras that support the application when cameras are added to
AXIS Camera Station.

Other applications must first be downloaded from www.axis.com/applications or from the application vendor's web site.

Applications can be installed on devices with support for AXIS Camera Application Platform. Some applications also require a specific
firmware version or camera model. If the application requires a license, the license key file can be installed at the same time as the
application or it can be installed later using the devices' Setup pages.

To obtain the license key file, the license code included with the application must be registered at
www.axis.com/techsup/compatible_applications

To install an application, follow these steps:
1. Go to the Camera Management workspace.
2. Select the devices to install the application on. Multiple devices can be selected.
3. Right-click and select Install Camera Application.
4. Select the application to install and click Next.

5. The Install licenses page is displayed when installing an application other than AXIS Video Motion Detection 2.1 or
AXIS Video Content Stream 1.0.

- Toinstall licenses, select Yes and click Next. Click Browse and browse to the license file.
- If the application does not require any license, or if licenses should be installed later, select No.
6. Click Next.

7. Check that all settings are correct and click Finish to install the application.
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Important
If the application is already installed, the existing application will be overwritten. Overwriting removes all application settings.

If an application cannot be installed, go to www.axis.com and check if the device model and firmware version support
AXIS Camera Application Platform.

Export Recordings

Recordings can be exported to a local disk, a network location or burned to a CD or DVD. Multiple recordings can be exported at
the same time.

Exported recordings are ASF files and can be played by, for example, AXIS File Player and Windows Media Player. AXIS File Player is
free software and is included with the exported recordings. AXIS File Player can be used without computer administrator rights;
no installation is required.

To export a recording, follow these steps:

1. Go to the Recordings workspace.

2. Use Cameras or Recording Search to find the recording. See Search and Play Recordings, on page 17.
3. Select the recording in the timeline:

- To select a single recording, click on the recording in the timeline.

- To select all recordings in a time interval, or to select a part of a longer recording, click F.r to display the
selection markers. Move the selection markers to the desired time.

- To select recordings from multiple cameras, keep the SHIFT or CTRL key pressed while selecting cameras in the
timeline. Then click on the recording or use the selection markers.

4. Click E to open the Export dialog.

5. Select the location to export the recordings to.

6. Optionally, select Create playlist to create a playlist for Windows Media Player.

7. Optionally, add a digital signature. A digital signature is used to ensure image authenticity and integrity.
8. Click Export.

Note
Recording export can also be scheduled. Go to Configuration > Scheduled Recording Export.

Upgrade Firmware

Firmware is software that determines the functionality of the Axis product. Using the latest firmware ensures that the device will
have the latest functionality and improvements.

New firmware can be:
® downloaded from Axis via AXIS Camera Station. Requires Internet connection.
e imported from a file (for example on the hard drive or on a memory stick).

Devices will be offline during firmware upgrade. When upgrading multiple devices, the upgrade can be run in
® Sequence — one device at a time

® Parallel — upgrade all devices. This option is faster but all selected devices will be offline at the same time.

46



AXIS Camera Station

How to.

To upgrade one or more devices, follow these steps:

1.

2.

7.

8.

Note

Go to the Camera Management workspace.
Select the devices. Multiple devices can be selected.
Right-click and select Upgrade Firmware.

To check if new firmware versions are available for download, click Check for Updates. Enter the user name and password
for your MyAxis account. If you do not yet have an account, you can create one from this dialog.

For each device model, click the arrow under Upgrade To and select the firmware versions the devices should be upgraded
to. The following options can be available in the drop-down list:

- Firmware that has already been downloaded or imported is shown with its version number.

- Firmware that is available for download is shown with the text (Download) after its version number. The
firmware will be downloaded automatically when you click OK to start the upgrade operation.

- Firmware that is available for import is shown with the text (Import) after its version number. The firmware will
be imported automatically when you click OK to start the upgrade operation.

- Browse — If the firmware file is not available for import, select this option and browse to locate the file.
Click Options and select to upgrade in parallel or sequence.

Click OK to start upgrading the devices.

To check for updates, download or import firmware without upgrading devices, open the File menu, select Import/Export
and then Firmware.

Assign IP Addresses

AXIS Camera Station can assign IP addresses to multiple devices. New IP addresses can be:

obtained automatically from a DHCP server

assigned from an IP address range.

To assign IP addresses to multiple devices, follow these steps:

1.

2.

Go to the Camera Management workspace.
Select the devices to configure. Multiple devices can be selected.
Right-click and select Assign IP Address.
Select one of the following options:
- Obtain IP addresses automatically (DHCP)

- Assign the following IP address range:
Specify the IP address range, the subnet mask and the default router. Wildcards can be used, for example 10.93.*

Click Next.

The current IP address and the new IP address are displayed under New IP addresses. To modify the IP address for a
device, select the device and click Edit IP.

Click Finish when satisfied with the new IP addresses.
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Register a MyAxis Account

MyAxis is your personal area on Axis web site. From MyAxis you can download firmware and free software applications, submit
questions to customer support, subscribe to electronic newsletters etc.

To register an account, go to www.axis.com/reg/register.php and enter the required information.

Parameter Management
Important

Parameter management is intended for advanced users.

Parameters in Axis network products are internal parameters that define different device settings. For more information about
parameters, refer to the VAPIX® documentation available at www.axis.com/vapix

Using AXIS Camera Station, parameters from a device can be collected in a parameter file. The parameter file can then be applied
to other devices, for example to configure multiple devices at the same time or to reconfigure a device that has been reset to
factory default. Parameter files can be applied to devices with a different model or firmware even if some parameters do not
exist on all selected devices.
Note
All parameters cannot be accessed from AXIS Camera Station.

To create a parameter file, follow these steps:

1. Go to the Camera Management workspace.

2. Select the device to create the parameter file from.

3. Right-click and select Parameter Management > Create Parameter File.

4. Select the parameters to include and modify values as required.

5. Click Save. The parameter file is save as a .cfg file.
To apply a parameter file, follow these steps:

1. Go to the Camera Management workspace.

2. Select the devices to apply the parameter file to. Devices of different model and firmware can be selected.

3. Right-click and select Parameter Management > Apply Parameter File.

4. Browse to the .cfg file and click Open.

5. Verify the parameters to be applied and click OK.
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Event Configuration

Event configuration is a powerful tool to reduce the number of recordings, to interact with devices connected to 1/0 ports and to alert
operators about important events.

To configure events, AXIS Camera Station uses rules. A rule is a set of conditions that define how and when actions should be
performed. A rule consists of triggers and actions. Triggers define when the rule should be activated. A rule can have multiple
triggers and will be active as long as any of the triggers is active. If the rule has multiple actions, all actions will be performed
when the rule is activated.

Triggers

The following triggers are available:

Motion Detection The motion detection trigger is activated when the selected camera detects motion within a
defined area. Detection is performed by the camera which means that no processing load to
AXIS Camera Station Server.

Avoid using the motion detection trigger to start recordings if motion recording is enabled in the
camera. To find out if motion recording is enabled, go to Configuration > Recording Settings.

Active Tampering Alarm The tampering trigger is activated when the selected camera is repositioned or when the lens is
covered, sprayed or severely defocused. Tampering detection is preformed by the camera which
means that no processing load is added to AXIS Camera Station Server.

Active Tampering Alarm is available for cameras with support for Camera Tampering and with
firmware 5.11 or later.

AXIS Cross Line Detection AXIS Cross Line Detection is an application that can be installed on cameras and video encoders.
The application detects moving objects that cross a virtual line and can, for example, be used to
monitor entrance and exit points.

Before using AXIS Cross Line Detection as a trigger, the application must be installed on the

camera. Download the application from www.axis.com. Then go to the Camera Management
workspace, select the camera, right-click and select Install camera application. See Camera

Applications, on page 45.

The trigger is activated when an application detects a moving object. Since detection is performed
by the application on the camera, no processing load is added to AXIS Camera Station Server.

AXIS Cross Line Detection can be installed on products with support for AXIS Camera Application
Platform.

System Event and Error A system event an error trigger is activated when recording errors occur, when a disk becomes full,
when a network share cannot be contacted or when connection to one or more devices is lost.

Input/Output The Input/Output (I/0) trigger is activated when a device's |/O port receives a signal from, for
example, a connected door, smoke detector or switch.

Before using an 1/O trigger, the /O port must be added to AXIS Camera Station. Go to
Configuration > 1/0 Settings. See Add Inputs and Outputs, on page 43.

Device Event The device event trigger is intended for advanced users. The trigger uses events from the camera
or auxiliary device and can be used if no other trigger is applicable. Supported by products
with firmware 5.40 and later.

Action Button Action buttons are used to start and stop actions in Live View. Action buttons are displayed on
top of the live view or in a map. When clicking the button, the action will be performed. For more
information, see Create Action Buttons, on page 40.
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Actions

The following actions are available:

Record

Raise alarm

Send e-mail

Live View

Set Output

Send HTTP
Notification

Create a Rule

The record action starts a recording from the selected camera. The recording can be accessed and played
from the Recordings workspace.

The recording is saved to the disk specified under Configuration > Recording Storage.

The raise alarm action sends an alarm to all connected AXIS Camera Station Clients. The alarm will be
displayed in the Alarms tab (see Alarms and Tasks Tabs, on page 26) and as a taskbar notification. Instructions
in form of a file with alarm procedures can be included with the alarm.

The e-mail action sends an e-mail to one or multiple recipients. Snapshots from selected cameras can be sent
as e-mail attachments. To be able to send e-mails, an SMTP server must first be configured,

The live view action opens the Live View workspace with a specified camera, view or preset position. The Live
View workspace will open in all connected AXIS Camera Station Clients.

If the Live View workspace shows a split view with a hotspot, the camera selected in the live view action
will be loaded in the hotspot.

The live view action can also be used to restore open AXIS Camera Station Clients from the taskbar or
bring the clients to the front of other applications.

The output action sets the state of an output port. This is used to control the device connected to the output
port, for example to switch on a light or lock a door.

Before using the output action, an output port must be added to AXIS Camera Station. Go to Configuration >
1/0 Settings. See Add Inputs and Outputs, on page 43.

The HTTP notification action sends an HTTP request to a camera, a door controller or an external web server.
HTTP notifications can for example be used to enable or disable a feature in the camera, or to open, close, lock
or unlock a door connected to a door controller.

The example described in this chapter demonstrates how to use Event Configuration to create a rule that starts a recording,
raises an alarm and sends an e-mail each time a door is opened. The door switch is connected to an input port of the camera

monitoring the door.

Start by creating a new rule:

1. Open the Configuration menu and select Event Configuration.

2. Click New to open the New Rule dialog.
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G Event Configuration

bl B

Rules

A rule is described of what actions to take when certain triggers
occur. Customize rules by adding new or edit existing. Click
Recording Settings for basic configuration.

Type to search

| l Close

The rule is configured in four steps, described in the following sections:

® Triggers — add one or more triggers
e Actions — add one or more actions
e Schedule — select a schedule for the rule

e Details — check settings and enable the rule

Add Triggers

A rule can have one or more triggers. When using several triggers, only one of the triggers needs to become active to activate the rule.

In this example, an |/0 trigger will be created.

Add an /0O Trigger

To create an 1/0 trigger, follow these steps:

1. In the New Rule dialog, click Add to open the Add Trigger dialog.

2. Click Advanced and select Input/Output. The Create 1/0 Trigger dialog opens.

3. Select the input port on the camera monitoring the door and select the trigger state that will activate the rule when
the door is open (the state Active in this example). Available values depend on how the /0 port was defined under
Configuration > 1/O Settings. See Add Inputs and Outputs, on page 43 for more information.

4. Since the trigger can go off many times and create unwanted events, an option is to set the Trigger period slider so that

any triggers that come in under this period will be treated as one trigger.

5. Click OK to save the trigger settings.

6. When all triggers have been added, click Next to move to the Actions step.
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( ﬂ Create I/O Trigger u

Trigger port and state

1/0 port: ‘Entrance 1-Inputl.. m

Trigger state: ‘Active ‘ - |

Trigger period: 0 1 seconds
Help | | OK | | Cancel |

Add Actions

The rule can have one or more actions. In this example, three actions will be created: record, raise alarm and send e-mail.

P Add Action s
Action Desciption

Start recording to disk with a defined

Record R ' .

) recording profile. Recordings can be

Raise Alarm searched at any time in the recording

Send E-mail database and viewed in playback.

Live view

Set Output

Send HTTP Notification

Help || ok || cancel

Add a Recording Action
To create a recording action, follow these steps:
1. In the New Rule dialog, Actions step, click Add and select Record.
2. In Create Recording Action select the camera that should start recording. In this example, Entrance.

3. Select the Video setting profile from the drop-down list or click Change to enter a new profile. See Configure a Media
Profile, on page 42 for more information.

4. With the sliders select the number of seconds to include before the trigger (Prebuffer) and after the trigger stops

(Postbuffer).
5. Click OK.
H Create Recording Action E

Camera

Camera: ‘Entrance 1 ITI
Video setting

Profile: | H.264, 1024x640, 15 fps [~
Prebuffer: 3 {] seconds
Postbuffer: 5 {] seconds

l Help | | OK | | Cancel
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Add a Raise Alarm Action
To create a raise alarm action, follow these steps:
1. In the New Rule dialog, Actions step, click Add and select Raise alarm.
2. Type a title for the alarm message and a description.
3. To include an alarm procedure, select Alarm procedure, click Upload and browse to locate the file.
4. Click OK to save.

Note
An alarm procedure is an uploaded file, for example a text or image file.

[ H Create Alarm Action ﬁ

Alarm message

Title: Entrance 1

Description: | ajarm description

Alarm procedure

[v] on alarm show alarm procedure:

File name: checklists.txt

Help | ‘ OK | | Cancel |
Add a Send E-Mail Action
Note
To send e-mails from AXIS Camera Station an SMTP server must first be added. Open the Options menu and select SMTP
servers.

To create a send e-mail action, follow these steps:
1. In the New Rule dialog, Actions step, click Add and select Send e-mail.

2. Enter the e-mail addresses that alarm messages should be sent to. Under New Recipient, choose if the address should be
in the To, Cc or Bec field of the e-mail and enter the e-mail address.

3. Click Add to enter the e-mail address into the Recipients box.

4. Enter a subject for the e-mail in the Subject field.

5. Enter a message to the recipient.

6. To attach camera snapshots, select Attach snapshots and click Cameras to select the cameras to include snapshots from.
7. To reduce the number of e-mails, select Send one e-mail for each event or Don't send another e-mail for.

8. Click OK to save.
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H Create E-Mail Action u

Recipients
New recipient: |To: |« | company@company.com Add

Recipients:

Contents
Subject: Subject

Message: Message

Advanced
["] Attach snapshots:
® send one e-mail for each event

O Don't send another e-mail for:

Help H OK H Cancel

Set a Schedule

The rule can be configured to be active at all times or according to a schedule. For more information about schedules, see Set Up
Schedules, on page 44.

To set a schedule, follow these steps:
1. When all actions have been added, click Next to move to the Schedule step.
2. Select Always to let the rule be active at all times or select a Custom Schedule

3. Click Next to go to the Details step.

Rule Details

The final Details step shows the rule settings.
1. Enter a Name for the rule.
2. Check that all settings are correct.

3. Make sure that Enable this rule is selected and click Finish to save the rule.
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The following input devices can be used with AXIS Camera Station:
e AXIS T8311 Video Surveillance Joystick
e AXIS T8312 Video Surveillance Keypad
e AXIS T8313 Video Surveillance Jog Dial

e AXIS 295 Video Surveillance Joystick

Hotkeys
Hotkeys give quick access to commonly used actions. A hotkey can be
® a keyboard combination
® a keypad combination
® 3 joystick button
® 3 jog dial button
To display a list of all currently assigned hotkeys for all input devices, open Assigned hotkeys from the Help menu.
Hotkeys defined as Global are available in all workspaces; other hotkeys are available in only one workspace.

To add, edit and remove hotkeys, open Hotkeys from the Options menu. Click Restore defaults to reset the hotkey configuration to
default.

AXIS T8311 Video Surveillance Joystick
AXIS T8311 Video Surveillance Joystick is a USB device that can used
® to pan, tilt and zoom in the camera view (cameras with mechanical PTZ only)
® as a computer mouse
Connect the joystick before starting AXIS Camera Station. The joystick is detected and installed automatically.

The joystick can be configured to toggle between the PTZ and mouse modes. Go to Options > Hotkeys, select Joystick and then Add.
Select Global, Turn on/off joystick PTZ controlling and assign an unused joystick button.

The table below lists the default configuration for joystick hotkeys.
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AXIS T8311
Button Function (Global) Function (Live View) Function (Recordings)
J Go to preset 1 Play/Pause
J2 Go to preset 2 Stop
J3 Go to preset 3 Jump to previous recording start
J4 Go to preset 4 Jump to next recording start
L Left mouse button
R Right mouse button

AXIS T8312 Video Surveillance Keypad

AXIS T8312 Video Surveillance Keypad is a USB device used to quickly navigate between workspaces, cameras, views and PTZ presets.

Connect the keypad before starting AXIS Camera Station. The keypad is detected and installed automatically.

The table below lists the default configuration for keypad hotkeys.

AXIS 18312

=R
ERIERES
ERIERER
ERIENER
\":..|| 0 ||Alt/
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Press 3+ HM to go to camera
number 3.

Press ALT+ Il to go to the
previous camera view.

Key Function (Global) Function (Live View) Function (Recordings)

F1 Navigate to Live View

F2 Navigate to Recordings

F3 Navigate to Logs

F4 Navigate to Configuration

== View Go to the next user-created
view (in My Views or Shared
Views).
Press 3+ mm to go to view
number 3.
Press ALT+ mm to go to the
previous view.

B Camera | Go to next camera view.

»24 Preset

Go to the next PTZ preset of the

currently selected camera.

Press 3+ 24 to go to PTZ preset 3.

Press ALT+ =i to navigate
backward.

8 Time Enter a time (format hhmm) and press this
key to start playback from the corresponding
time.

Example: 2000+ (& starts playback from
20:00 (8 pm).
% Tool Select the next alarm in the
alarm list.
Press ALT+ % to select the
previous alarm in the list.
B Tab Navigate forward in a split view.

The View, Camera, Preset, Time and Tool keys are backlit when the keys can be used. For example, the Time key is backlit when
you are in the Recordings workspace.

AXIS T8313 Video Surveillance Jog Dial

AXIS T8313 Video Surveillance Jog Dial is a USB device used to jog and shuttle through recorded video.

Connect the jog dial before starting AXIS Camera Station. The jog dial is detected and installed automatically.

The table below lists the default configuration for jog dial hotkeys.
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AXIS T8313
Button Function (Global) | Function (Live View) Function (Recordings)
r Add a bookmark
Bookmark

I Go to previous Go to the previous recording.

>/ Play/Pause Play/pause the recording.
P Go to next Go to the next recording.
L Take a snapshot

R Toggle search

AXIS 295 Video Surveillance Joystick
AXIS 295 Video Surveillance Joystick is a USB device that can used
® to pan, tilt and zoom in the camera view (cameras with mechanical PTZ only)
® asacomputer mouse
Connect the joystick before starting AXIS Camera Station. The joystick is detected and installed automatically.

The joystick can be configured to toggle between the PTZ and mouse modes. Go to Options > Hotkeys, select Joystick and then Add.
Select Global, Turn onfoff joystick PTZ controlling and assign an unused joystick button.

AXIS 295
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Button Function (Global) Function (Live View) Function (Recordings)
F1 Go to preset 1 Play/Pause
F2 Go to preset 2 Stop
F3 Go to preset 3 Jump to previous recording start
F4 Go to preset 4 Jump to next recording start
F5 Left mouse button
F6 Right mouse button
F7 Show split/single view Show split/single view
F8 Toggle full screen Take a snapshot
F9 Navigate back
F10 Start/Stop manual recording
F1 Increase joystick speed. Keep
the button pressed while
moving the joystick.
F12 Reduce joystick speed. Keep
the button pressed while
moving the joystick.
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Network and Security Configuration

If AXIS Camera Station Client, AXIS Camera Station Server and the connected network devices are installed on different networks, it
might be necessary to configure proxy and/or firewall settings.

e |[f the Client and the Server are separated by a proxy server, the client proxy settings should be modified, see Client
Proxy Settings, on page 61.

o |If the Client and the Server are separated by a NAT, firewall or similar, the NAT or firewall should be modified, see NAT
and Firewall, below.

® [f network devices and the Server are separated by a proxy server, the server proxy settings should be modified, see
Server Proxy Settings, below.

If the local network uses a proxy for Internet connection, it might be necessary to configure the proxy settings to:
e register licenses using the automatic registration option (server proxy settings)

e check for and download firmware updates (client proxy settings).

Security Considerations
To prevent unauthorized access to cameras and recordings, keep the following in mind:
e Use strong passwords for all network devices (cameras, video encoders and auxiliary devices).

® |[nstall AXIS Camera Station Server, cameras, video encoders and auxiliary devices on a secure network separated from
the office network. AXIS Camera Station Client can be installed on a computer on another network, for example
a network with Internet access.

® Make sure all users have strong passwords. Using Windows Active Directory a high level of security can be implemented,
see User Permissions, on page 62.

NAT and Firewall

If there is a NAT, firewall or similar that separates AXIS Camera Station Server from AXIS Camera Station Client, it might be necessary
to configure the NAT and/or firewall to allow access to the network. Make sure that the HTTP port, TCP port and streaming port
specified in AXIS Camera Station Service Control are allowed to pass through the firewall and/or NAT.

For information about the Service Control, see AXIS Camera Station Service Control, on page 64. For instructions how to configure the
NAT or firewall, contact the network administrator.

Note

Some antivirus programs also block applications from accessing the network, similar to a firewall. To configure the antivirus
program to allow the Client and/or Server to access the network, refer to the documentation provided with the program.

Server Proxy Settings
The server proxy settings need to be configured if:
® AXIS Camera Station Server and the network devices are separated by a proxy server

® the network uses a proxy for Internet connection and you want to register licenses.
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Devices outside of the local network. To access the devices on the other side of the proxy server from AXIS Camera Station, the
server proxy settings must be configured.

To configure the server proxy settings, follow these steps:

1.

Note

Open the AXIS Camera Station Service Control by double-clicking the icon ¥ in Windows notification area. See AXIS
Camera Station Service Control, on page 64.

Select Modify settings.
Under Proxy settings, select Use manual proxy settings.

Enter the address and port number of the proxy server. This is usually the same address and port number as in Internet
Options in Windows Control Panel.

If there are local devices that do not go through the proxy server, select Bypass proxy for local addresses and enter the
devices' addresses in the box separated by semicolons.

If you don't know the proxy server settings contact the network administrator.

For more information on AXIS Camera Station Service Control, see page 64.

Client Proxy Settings

The client proxy settings need to be configured if:

AXIS Camera Station Client and AXIS Camera Station Server are separated by a proxy server

the network uses a proxy for Internet connection and you want to check for and download firmware updates.
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AXIS Camera Station Client behind a proxy. To connect to an AXIS Camera Station Server on the other side of the proxy, the client proxy
settings must be configured.

To configure the client proxy settings, follow these steps:
1. From the File menu, select Log Off to open the Log on screen.
2. Click Change client proxy settings.
3. Select the appropriate option:

- Direct connection — Select this option if there is no proxy server between AXIS Camera Station Client and
AXIS Camera Station Server.

- Use Internet Explorer settings — AXIS Camera Station will use the same proxy settings as Internet Explorer.
- Use manual proxy settings — Select this option to specify proxy settings manually.

4. If using manual proxy settings, enter the proxy server's IP address or host name and port number under Manual settings. It
is also possible to bypass the proxy server for devices on the local network:

- Select Do not use proxy server for addresses beginning with to exclude certain servers from access by the
proxy. Use semicolons to separate entries.

- Select Always bypass proxy server for local addresses to bypass the proxy server when connecting to the
AXIS Camera Station Server installed on same computer as the Client.

Server Port Configuration

The ports 55752 (HTTP), 55754 (TCP) and 55753 (streaming) are used on the AXIS Camera Station Server computer for communication
between the Server and the AXIS Camera Station Client. If required, the ports can be changed from AXIS Camera Station Service
Control, see AXIS Camera Station Service Control, on page 64.

User Permissions

Using Windows Active Directory, a high level of security can be implemented in AXIS Camera Station when granting user permissions.
Before users can be granted access to AXIS Camera Station, they must be added to the local computer or have an Active Directory
user account.

A user can be granted access as an individual or as part of a group. In cases where a user is granted access as an individual he will
retain this right plus receive the rights he receives as part of a group. For example, a user is given access to camera X as an individual.
The user is also a member of a group. The group is given access to cameras Y and Z. The user then has access to cameras X, Y and Z.

Administrators of the computer on which the AXIS Camera Station Server is installed are automatically given administrator privileges
to AXIS Camera Station. It is not possible to change or remove the administrators group's privileges.
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To configure user access rights, open the Configuration menu and select User Permissions.

Local Security

By default, local security is Disabled which means all users, who log onto AXIS Camera Station Server installed on the same computer
as the AXIS Camera Station Client, will be given Administrator access. When local security is Enabled, access to AXIS Camera Station
is restricted to trusted users and groups for both remote and local clients. For remote clients, local security is always enabled.

To change the local security settings, open the Configuration menu, select User Permissions and click Security Settings.

Add a User or a Group

To add a user or a group, follow these steps:

1.

2.

Note

Open the Configuration menu and select User Permissions.
Click Add to open the Add User/Group dialog.

Select the AXIS Camera Station Server or Domain. The available users and groups are listed under Available domain
users/groups. To narrow the list, select Users or Groups.

Select a user or group from the list and click Add to open the User/Group Privileges dialog.
Select a role for the user or group:
- Administrator - Full access to all functionality and all added devices.

- Operator - Full access to all functionality except Configuration menu, Configuration workspace, Camera
Management workspace and Audit logs. Full access to selected cameras and 1/0 ports. Access to playback
and recording export can be restricted.

- Viewer - Access to live video from selected cameras and access to selected I/O ports.

For users with viewer or operator rights, click Cameras and select the cameras and camera features to give access to.
Click Advanced to view all options

For users with viewer or operator rights, click I/O and select the 1/0 ports to give access to. Click Advanced to view all
options.

For users with operator rights, click Playback to restrict playback access.

When satisfied, click OK.

If the domain user search fails, make sure that AXIS Camera Station Service is logged on as a Windows user with access
to the Active Directory. To change the user account for AXIS Camera Station Service, open Windows Control Panel,
select Administrative Tools and then Services.

For Input/Output ports to be visible here, they must first be added to AXIS Camera Station. See Add Inputs and Outputs,
on page 43.
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AXIS Camera Station Service Control

AXIS Camera Station Service Control is the application that controls the AXIS Camera Station Service. The Service Control is started
when the user logs on to Windows.

An icon in Windows notification area shows if the service is running ¥ , is starting £ or has stopped %
To open the Service Control, double-click the icon.

Note
The Service Control can also be opened from:

Windows 8, Windows Server 2012: Go to the Start screen and type “Service Control”.

Windows 7, Windows Vista, Windows Server 2008: Open the Start menu and select All Programs > AXIS Camera
Station > AXIS Camera Station Tools > Service Control.

The Server Control settings are divided on tabs:

® General — Start and stop the server, see page 65. Modify server settings, see page 65. Modify server proxy settings,
see page 65.

® Database — Start database maintenance and modify backup settings. See page 66.
® Developer APl — Settings for AXIS Camera Station SDK users.

To change service settings, first select the Modify settings option. Click Restore Default Settings to restore the default values for
the server, streaming ports and proxy settings.

When satisfied, click Save to save the settings. The service will be restarted for the changes to take effect.
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F b
E AHIS Camera Station Service Control Iﬂ
Modify settings Restore Default Settings

General | Database | Developer AFI |

Server settings

Server HTTP port: 55752 Server name: SERVER1
Server TCP port: 55754

Streaming port: 55753

Prowy settings

@ Direct connection

) Use manual proxy settings
Address: Port:

Do not use proxy server for addresses beginning with:

Use semicelons () to separate entries.
Always bypass proxy server for local addresses

Server status

Status: Running

Start [ ® Stop ” % Restart ]

[ Help H ISBSa\.re H Close

General

Start and Stop the Server

To start, stop or restart AXIS Camera Station Server, open the Service Control and click Start, Stop or Restart.

Server Settings
The server name and server ports can be changed from the General tab in the Service Control.
Server name is the name of the Server. The name is displayed in AXIS Camera Station Client.

Server HTTP port, Server TCP port and Streaming port are the ports that the Server uses to communicate with the Client. If
there is a NAT, firewall or similar between the Server and the Client, the NAT and/or firewall must be configured to allow these
ports to pass through.

Note
The server port number must lie in the range 1024-65534.
Proxy Settings
Proxy settings in the Service Control are the proxy settings for AXIS Camera Station Server.
Select Direct connection if the Server is in direct connection with the network devices in the system.

Select Use manual proxy settings if the Server and devices are separated by a proxy server. Enter the proxy server's address and port
number. These settings are usually the same as those under Internet Options in Windows Control Panel.
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If there are local devices that do not go through the proxy server, select Bypass proxy for local addresses and enter the device's
addresses or host names.

For more information about proxy settings, see Network and Security Configuration, on page 60.

Database
The AXIS Camera Station database stores recording and configuration information that is needed for the system to work properly.
The database is backed up every night. See Database Backup, on page 66.

Database maintenance should be performed if the alarm "Database maintenance is required” is displayed or if the system was shut
down unexpectedly, for example after a power outage. See Database Maintenance, on page 66.

For information about database best practice, see page 73.

For information about how to recover the database, see Recover Lost Data, on page 72.

Database Backup

The AXIS Camera Station database is backed up every night. The backups can be stored on the local computer or the network. To
change the Backup folder, open the Service Control and select the Database tab. The oldest backups will be deleted after the
number of days specified in Days to keep backups.

Important

Recordings are stored in the location specified in Configuration > Recording storage and not in the database. Recordings
should be backed up separately.

Note

® The backup will be saved to the default location if it cannot be written to the folder specified, for example if the Server
cannot access the folder. The default location is:
C:\ProgramData\Axis Communications\AXIS Camera Station Server\backup

® The backup files are named acs_system <date time>.fdband license system <date time>.fdb
For information on how to restore the database, see Recover Lost Data, on page 72.

Database Maintenance

Database maintenance should be performed if the alarm "Database maintenance is required” is displayed or if the system was
shut down unexpectedly, for example after a power outage.

During maintenance, AXIS Camera Station Server and all ongoing recordings will be stopped. The Server is started automatically after
maintenance.

To start database maintenance:
1. Open the Service Control, see page 64.
2. Select the Database tab.
3. Click Run.

4. The estimated downtime will be displayed. Click Yes to continue or click No to cancel. Note: Once started, the process
cannot be canceled.

Important
Do not turn off the computer during maintenance.
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Audio Problems

Problem

Solution

No audio in Live View

If there is no audio in Live View, check the following:

® Check that the camera has audio capabilities.
® Check that the computer has an audio card and that the card is enabled.
® Check that audio is enabled in Live View, see Enable Audio in Live View, on page 42.
® Make sure the user has access rights to audio.
To check and modify user access rights:

Note: To follow these steps you must have administrator rights to AXIS Camera Station

1. Go to Configuration > User Permissions.
2. Select the user or group and click Edit
3. Click Advanced. Make sure that Audio is selected

No audio in split views

When using default settings, audio is not available in split views. To change the default

settings:

. Go to Configuration > Live View Settings.

. Select the camera and click Edit to open Live View Settings.

. Click Large Splits.

. Change the settings under Overrides. Enable audio by changing the media profiles
or clear the appropriate boxes to disable the overrides.

Note: Audio cannot be used with M-JPEG video. Select another video format.

BrWN -

No audio in sequence views

Make sure that audio is enabled in media profile used by the first view in the sequence. This
media profile is used for all views in the sequence. See Enable Audio in Live View, on page 42.

If the sequence is part of a split view, enable audio in the split view overrides, see "No audio
in split views", above.

No audio in playback

Audio is available in playback if audio was enabled in the media profile used for the recording.
Note: Audio cannot be used with M-JPEG video. Select another video format.

Continuous, motion detection and manual recordings

To enable audio:

1. Go to Configuration > Recording Settings.
2. Select the camera and click Continuous, Motion Detection or Manual.
3. Select a media profile where audio is enabled. If there is no such profile, click
Change and select the Audio box.
Rule-triggered recordings

To enable audio in an existing rule:

Go to Configuration > Event Configuration.

Select the rule and click Edit

In step Actions, select the Record action and click Edit.

Select a media profile where audio is enabled. If there is no such profile, click
Change and select the Audio box

5. Click Finish to save.

HwnN =
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AXIS Cross Line Detection

Problem

Solution

AXIS Cross Line Detection does
not work

AXIS Cross Line Detection is an application that can be used with network cameras and video
encoders that support AXIS Camera Application Platform.

To use AXIS Cross Line Detection as a trigger, the application must first be installed as
described in Camera Applications, on page 45.

For instructions how to configure and use the application, see AXIS Cross Line Detection
User Guide.

Domain User Search Fails

Problem

Solution

Cannot find domain users

If the domain user search fails, change the Service logon account:

—_

Open Windows Control Panel.

From the System & Security category, select Administrative Tools and then
Services.

Right-click AXIS Camera Station and select Properties.

Select the Log On tab.

Change from Local System account to This account.

Select a user with access to Windows Active Directory.

N

S

Graphics Card Problems

Problem

Solution

The graphics card driver is more
than 12 months old

See Update Graphics Card Driver, on page 72.

Graphics card error

See Update Graphics Card Driver, on page 72.

Graphics card warning

The graphics card does not meet the minimum system requirements, see System
Recommendations, on page 5.

The graphics card must support DirectX 9.0c, be Windows Vista compliant and support
Windows Presentation Foundation tier 2.

To check the graphics card's tier level, open the Help menu and select Client Configuration
Sheet. Render Capability Tier is listed in the General Configuration Information section.

It is also possible to use the CPU for video rendering, instead of using the graphics card,
see Use CPU for Video Rendering, on page 72.

Live View Problems

Problem

Solution

Repeated error message "Media
Failed"

Try the following:

Reduce the CPU load. Go to Configuration > Live View Settings. Reduce the resolution,
increase compression and lower the frame rate.

Check that the computer is not running low on memory.

Check that the graphics card has been updated with the latest driver, see Update Graphics
Card Driver, on page 72.

Firewall and antivirus software sometimes block video signals. Check that your firewall and
antivirus program do not block the following files:
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AcsAdmin.exe

AcsAdminConsole.exe

ACSService.exe

Server.exe

AcsClient.exe

All content of C:\Program Files\Axis Communications\Components

Empty "ActiveMovie Window"
popup

An empty "ActiveMovie Window" popup indicates problems with the graphics card's video
memory and hardware acceleration.

Possible solutions:
Install the latest graphics card driver, see Update Graphics Card Driver, on page 72.
Upgrade to a graphics card with more video memory and higher performance.

Use the CPU for video rendering, see Use CPU for Video Rendering, on page 72.

Repeated message "Reconnecting
to camera in 15 seconds”

A repeated message "Reconnecting to camera in 15 seconds" might indicate that:

® The network is overloaded.
® The camera is not accessible. Check that the camera is still connected to the
network and that power is applied.
® Problems with the graphics card.
Possible solutions for graphics card problems:

Install the latest graphics card driver, see Update Graphics Card Driver, on page 72.
Upgrade to a graphics card with more video memory and higher performance.
Use the CPU for video rendering, see Use CPU for Video Rendering, on page 72.
Modify the live view settings, for example, resolution or frame rate.

Log On and Connection Problems

Problem

Solution

User name or password is
incorrect

If the user name or password is reported as "incorrect”:

Check that the user name and password are valid.
Check that the user has access rights to AXIS Camera Station Server.
Check that the clocks in AXIS Camera Station Server and Client are synchronized.
For domain users, also check that the domain server clock is synchronized with
the Server and Client.

® A user who has not been added to the Server, but is a member of the local
administrators group on the Server, must run the Client as administrator on
Windows 8, Windows 7 and Windows Vista.

For information about user access rights, see User Permissions, on page 62.

AXIS Camera Station Server was
unable to verify message security.
Please make sure server and
client UTC times are reasonably
synchronized

The clocks in AXIS Camera Station Server and Client are not synchronized. When the Server
and Client are installed on different computers, the computer clocks should be synchronized
to use the same UTC time. Adjust the clock in either the Server or Client so that they have
the same date and time properties.
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Unable to connect to server.

If the message "Unable to connect to server" is displayed:

Check that the address and port of the AXIS Camera Station Server are correct.
Check that there is no NAT, firewall or antivirus software blocking the connection
to the Server.

e Use AXIS Camera Station Service Control to check that the Server is running.
Open the Service Control by double-clicking the icon #% in Windows notification
area. See AXIS Camera Station Service Control, on page 64. The server status is
displayed on the General tab. If status is "Stopped", click Start to start the Server.

e \Verify that the computers the Server and Client are installed on are up to date
and have the latest service packs/patches.

o \Verify that the network is correctly installed and configured on the Server and
Client computers.

Unable to locate the server
computer. Please make sure that
the server computer is connected
to the network.

If the message "Unable to locate the server computer. Please make sure that the server
computer is connected to the network." is displayed:

Check that the server computer is connected to the network.

Check that the address and port of the AXIS Camera Station Server are correct.
Check that there is no NAT, firewall or antivirus software blocking the connection
to the Server.

License Problems

Problem

Solution

License registration problems

If automatic registration fails, try the following:

Check that the license key has been entered correctly.
Modify the client proxy settings to allow AXIS Camera Station to access the
Internet.

® Select the option The server is not connected to the Internet. Make a note of
the Server ID and activate AXIS Camera Station from www.axis.com/techsup/acs.

Support license expired

The initial base license includes one year free support and software upgrades. For access to
support and software upgrades after the first year, a support license is required. The support
license must be renewed each year.

AXIS Camera Station can be used with full functionality without a support license.

For information about license options and to purchase licenses, contact your reseller.

License registered too many times

If the initial installation and license registration was successful, but the computer or software
needs to be reinstalled, ask Axis Customer Support to deactivate the license. Include the
original license key and the name of the company and person the license is registered to. Use
AXIS Camera Station in grace mode until the request has been processed.

For information about how to register licenses, see AXIS Camera Station Installation Guide.

Menu Item

Problem

Solution

| can't see the Configuration
menu

You do not have administrator privileges. Menu items are hidden from users that are not
granted access under User Permissions.
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Playback Problems

Problem

Solution

Not enough disk space to buffer

Increase the buffer size:
1. From the Options menu, open Customize and select the Recordings tab
2. Under Playback buffering select Use at most and use the slider to increase the
buffer size

How do | play exported
recordings?

Exported recordings can be played using:

* Windows Media Player

e AXIS File Player
AXIS File Player is free software for video and audio playback, and is automatically included
with the exported recordings. No installation is required. To play recordings, open AXIS
File Player and select the recordings to play.

PTZ Problems

Problem

Solution

Mechanical PTZ and presets are
not available

Mechanical PTZ and PTZ presets are available for PTZ cameras and for cameras where digital
PTZ has been enabled in the camera's web pages. For information about how to enable
digital PTZ, see the camera's User Manual.

Mechanical PTZ and PTZ presets are not available if the camera's control queue is enabled.
The control queue can be disabled from the camera's web pages. For more information about
the control queue, see the camera's User Manual.

Area zoom does not work

Area zoom is not supported by AXIS 209MFD and AXIS 212 PTZ.

Recording Storage Problems

Problem

Solution

Network share is not accessible

To use network shares on other computers, the Local System account cannot be used to log on
to AXIS Camera Station Service. To change the service login account, follow these instructions:
1. Open Windows Control Panel.
2. From the System & Security category, select Administrative Tools and then
Services.
Right-click AXIS Camera Station and select Properties.
Select the Log On tab.
Change from Local System account to This account.
Select a user with access to Windows Active Directory.

o0 s W

Network share is listed as
"Unavailable”

The computer that AXIS Camera Station Server is installed on should be part of the same
domain as the shared folder that is entered as a network share.

Recordings are deleted

Recordings will be deleted after the number of days set as "days to keep". To change the
number of days, go to Configuration > Recording Storage.

If the disk becomes full, recordings will be deleted before designated the number of days. If
so, try the following:

® Add more disks. See Configure Recording Storage, on page 34.
Change the amount of disk space reserved for AXIS Camera Station. Configure
Recording Storage, on page 34.

® Reduce the size of recorded files by modifying for example resolution or frame
rate. Video format H.264 results in smaller files than MJPEG. See Configure
Recording, on page 30.
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Update Graphics Card Driver
For AXIS Camera Station to run properly, the graphics card in the computer must use the latest driver.
Update the graphics card driver if "The graphics card is more than 12 months old" or "Graphics card error" is displayed.
To find out what graphics card is installed in the computer, the diagnostic program dxdiag can be used.
1. Open dxdiag.exe
- Windows 8, Windows Server 2012: Go to the Start screen and type dxdiag.
- Windows 7, Windows Vista, Windows Server 2008: Open the Start menu and type dxdiag in the search field.
2. If a prompt appears for the Diagnostic Tool, click Yes.
3. Select the Display tab. The name of the graphics card appears under Device.
To download the latest driver go to the graphics card manufacturer's web site. Some of the more common ones are
® nVidia - www.nvidia.com
e ATl - www.ati.com
® S3 - www.s3graphics.com
To upgrade the graphics card driver:
1. Download the driver from the manufacturer's web site.
2. Make sure that there are no other programs running on the computer.
3. Run the installer and follow the wizard to install necessary files.

4. Restart the computer.

Use CPU for Video Rendering
To use the CPU for video rendering:
1. Navigate to the AXIS Camera Station Client installation folder. The default location is:

C:\Program Files\Axis Communications\AXIS Camera Station\Client (Current
version)

2. Open the file AcsClient.exe.config in a text editor, for example Notepad.
3. Find this entry:

<setting name="ForceCompatibilityVideoMode" serializeAs="String">
<value>False</value>
</setting>

4. Change the value from False to True.
5. Save the file and restart AXIS Camera Station.
Note
Using the CPU for video rendering results in higher CPU usage.
Recover Lost Data

If AXIS Camera Station database is lost due to hardware failure or other problems, the database can be restored from a saved
backup. By default, backup files are kept for 14 days.

72



AXIS Camera Station

Troubleshooting

Important

Recordings are stored in the location specified in Configuration > Recording storage and not in the database. Recordings
should be backed up separately.

To restore the database, follow these steps:

1. Open AXIS Camera Station Service Control by double-clicking the icon % in Windows notification area. See AXIS Camera
Station Service Control, on page 64.

2. Click Stop to stop the service.
3. Go to the folder where the backup files are stored. The backup folder is specified on the Database tab in the Service Control.

The backup folder contains timestamped backup files named acs system <date time>.fdb and
license system <date time>.fdb

4. Copy acs_system <date time>.fdb and license system <date time>.fdb to
C:\ProgramData\AXIS Communication\AXIS Camera Station Server\

5. Delete the files ACS.FDB and LICENSE. FDB.

6. Rename acs system <date time>.fdb to ACS.FDB.

7. Rename license system <date time>.fdb to LICENSE.FDB.
8. Go back to the Service Control and click Start to start the service.

For information about the database and database backups, see page 66.

Database Best Practice
To avoid problems with the database, keep the following in mind:

Database maintenance: Run database maintenance a reqularly, for example a few times per year. For instructions, see Database
Maintenance, on page 66.

Check for disk errors: Disk errors can cause database corruption. Use a tool such as chkdsk (Check disk, also known as Error checking)
to check for damaged sectors on the hard drive where the database is located. To start chkdsk, go to Windows Start screen (Windows
8, Windows Server 2012) or Start menu and type "chkdsk” in the search field. Run chkdsk regularly.

Antivirus software and external backups: Some antivirus software can corrupt the database. Exclude the database from virus scans
and external backups. Instead, external backups can be run from the AXIS Camera Station backup folder.

Power failure: An unexpected shutdown, for example due to power failure, can corrupt the database. Use a UPS (uninterruptible
power supply) for critical installations.

Out of space: The database can become corrupted if the hard drive runs out of space. To avoid this, install AXIS Camera Station
Server on a dedicated computer with sufficient memory. For hardware recommendations, see System Recommendations, on page 5.

Corrupted RAM memory: Run Windows Memory Diagnostic regularly to check for errors in the RAM memory.

Move AXIS Camera Station Installation
To move the current installation to another computer, follow these steps:
1. Install AXIS Camera Station (same version) on the new computer.

2. Open AXIS Camera Station at the new location. If license registration fails, ask Axis Customer Support to deactivate the
license. Use AXIS Camera Station in grace mode until the request has been processed.

3. At the old location, open the Service Control by double-clicking the icon ## in Windows notification area. See AXIS
Camera Station Service Control, on page 64.
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4. Click Stop to stop the service.

5. Move the file ACS.FDB to the new location. The file is located at:
C:\ProgramData\AXIS Communication\AXIS Camera Station Server

6. Move the recordings from the old location to the new location. The recording paths must be exactly the same on the
new computer.

Contact Customer Support

Technical support is available for licensed versions of AXIS Camera Station with a valid support license. Open the Options menu
and select Licenses to check if you have a valid support license. If the support license has expired, a new license can be obtained
from your Axis reseller.

If you contact Axis Customer Support, please help us resolve your problem expediently by attaching the following files to your
online support case:

Server Report To generate a Server Report, follow these steps:
1. Open AXIS Camera Station Client.
2. From the Help menu, select Server Report.
3. Click OK to save the Server Report as a zip file.

Screenshots To copy what is currently displayed on the screen to a file, follow these steps:
. Press ALT - PRT SCR.

. Open the Paint program included with Microsoft Windows.

. In Paint, open the Edit menu and select Paste.

. Save the file.

. Attach the screenshot to your support case.
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Server Report Cannot Be Generated

If a Server Report cannot be generated, for example if AXIS Camera Station Server does not start, run DirectX Diagnostic Tool as
described below and provide debug logs and Windows Event Logs with your support case.

DirectX Diagnostic To generate information about DirectX components and drivers, follow these steps:
Tool 1. Open dxdiag.exe
- Windows 8, Windows Server 2012: Go to the Start screen and type dxdiag.
- Windows 7, Windows Vista, Windows Server 2008: Open the Start menu and
type dxdiag in the search field.
2. If a prompt appears for the Diagnostic Tool, click Yes.
3. Click Save All Information and save as a text (txt) file.
4. Attach the text file to the support case.

Debug logs To create debug logs, zip the following folder:
C:\ProgramData\Axis Communications\AXIS Camera Station\4.xx

Note: ProgramData is a hidden folder. Activate "Show hidden files and folders” to display it.

Windows Event Logs:  To generate event logs, follow these steps:

Application and Open Windows Control Panel.

System From the System & Security category, select Administrative Tools and then Event Viewer.
Select Windows Logs and then Application.

From the Action menu, select Save All Events As and save as an event log (evt) file.
Repeat steps 3 and 4 but select System instead of Application.

Zip both files and attach them to the support case.

ook LN~
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